Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Aug 19, 2018 6:43 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jul 06, 2012 4:56 pm 
Total Newbie

Joined: Fri Jul 06, 2012 4:33 pm
Posts: 1
Trying to re-flash a TS-TGL unit. It has been set to a fixed IP of

1. It is seen by NAS Navigator, reporting it in EM mode at IP, subnet mask Shows the MAC address and that it is a TS-GL/R5 device.

2. Using " I am here" gives "Failed url open. Error Code=12029"

3. Reduced network down to a direct connection of Windows PC via Ethernet, and set the PC IP to and disabled Windows Vista firewall. Even tried Safe Boot to make sure it is disabled.

4. Reset TS-TGL using push switch below display, and then rebooted in EM mode by holding reset switch whilst powering up. Network settings are not returned to factory reset. Dsiplay still shows IP as and the letter F (fixed?)

5. Tried running a forced update. Updater finds unit ok and reports TS-TGL-EM at with subnet mask and correct MAC address.

6. Running update results in a delay and then error message "Terastation can't respond" is shown.

7. Terastation front panel looks fine with link light permananet green and all other out.

I am obviously missing something obvious here and being dumb. Checked the stickies, and they assume that the network settings will be reset to default but that is not happening.

Anyone had this before and how did you get round it?

BTW - can ping the Terastation at in my "limited" network configuration

PostPosted: Sat Aug 25, 2012 3:17 pm 

Joined: Thu Aug 30, 2007 7:33 pm
Posts: 10
I had the same problem for a while and it turned out that a failed harddrive was (probably) the reason. Once I exchanged the drive, the installer could reflash the TS. But: a word of warning: it absolutely wanted to reformat all my drives (not just the new one). So it might be wise to recover your data before trying to reflash the TS. See here for the details: http://buffalo.nas-central.org/wiki/Data_Recovery (I did it with UFS Explorer, which is by far the easyest method if you don't have a Power PC at hand). Someone who is very confident in their mdadm knowledge could also try the --update=byteorder switch.
-U, --update=
              Update the superblock on each device while assembling the array.
              The argument given to this flag can be  one  of  sparc2.2,  sum‐
              maries,  uuid, name, homehost, resync, byteorder, devicesize, or
The  byteorder option allows arrays to be moved between machines
              with different byte-order.  When assembling such  an  array  for
              the  first  time  after  a  move, giving --update=byteorder will
              cause mdadm  to  expect  superblocks  to  have  their  byteorder
              reversed,  and  will  correct  that  order before assembling the
              array.   This  is  only  valid  with  original  (Version   0.90)

I have not tried it yet (first need to copy over the images, which takes some time).

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited