Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Dec 16, 2017 10:10 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Sep 10, 2011 11:44 am 
Offline
Total Newbie

Joined: Sat Sep 10, 2011 11:13 am
Posts: 1
I'd like to set up my TSPro v1 to host a VMWare datastore, to do this I first need to enable NFS on it. I've read a few wiki guides and forum posts but I'm still a little fuzzy on the exact process I need to carry out.

I'm currently running the AD enabled version of firmware 1.04 with telnet access enabled and I've downloaded the NFS_usermode_ppc_v1.zip from itimpi's site, before I go ahead and install it I have a few questions:

1. Is the version of NFS in the zip file limited to working with files of 2GB or under?

2. If so is there another package without that limit that I can install on my TSPro without having to upgrade the underlying firmware? Apart from the inconvenience of having to recreate my existing AD configuration bad experiences in the past have taught me to avoid flashing firmware unless absolutely necessary.

3. Does anybody know of a short "idiots" guide to performing the NFS install and setting up your first share on the nas (including configuring security on the share such that only a specific user account can read/write to it)?

Any help or advice would be gratefully received :)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited