Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Aug 17, 2018 6:39 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Jul 02, 2011 1:28 am 
Total Newbie
User avatar

Joined: Sun Jun 26, 2011 10:27 am
Posts: 4
Hi All,
hoping to get some advice or guidance on my TS Pro, Model TS-1.0TGL/R5
I will start from the beginning. bought it a few weeks ago, it was working, it had 2 x 250GB drives in it.
I removed those drives and installed 4 x 1TB drives. so far so good. updated firmware to 1.12 telnet enabled. all good.
then I telnet into the unit, manually change partition sizes to allow the unit to run 2 raid 5 arrays of around 1.5TB each.
created arrays and mounted them, all good so far, resynching the arrays to around 15 hours per array, during which everything was fine.
whilst the first array was resynching the web gui was available and displayed 2 arrays. i went ahead and set up test shares on the 1st and 2nd arrays, tested across the network from other computers for read write access etc, all good.
when the second array finally finished resynching, it disappeared from the web gui, only the 1st array was available at 1.5TB
there must have been a step or something i missed doing in the initial configuration, im not sure, i followed the steps in this guide here:
http://buffalo.nas-central.org/index.ph ... rger_disks
so i telnet back into the unit, try to remount the 2nd array, not found. so i decided to start again and just keep it simple with 1 array of 1.5TB and thats when the fit it the shan. unmounted the first array, manually resized the partitions on all 4 drives, created a new array, remounted and after the restart it is now in a never ending cycle of EM mode.
essentially what i would like to do is get it back to a stock standard vanilla TS with the 2 x 250GB drives. however everytime i try to update the firmware i get to a point on it where it is waiting on the TS with the following window

"although the updater waited for the response from TS-TGL-EM for 240
couldnt get it.

do you want to wait the response again?
yes no"

guessing it needs more than 240 seconds to resynch large arrays?
so this is a little perplexing, its like its trying to rebuild the 2 x 1.5TB arrays (which took about 30 hours)
it does not matter what drives i have connected to it, always get the same error/outcome and i have tried several different firmware variants including stock standard buffalo default ones.
i thought reflashing the firware in debug mode with the right options checked would put it back to a factory state but it appears that it is not doing that.
so is there another way to get this unit back to normal or should i keep clicking yes to the updater every 240 seconds for the next 30 hours?
thanks to anyone who can assist

A Microsoft Tech lost in a Linux world.... but learning....
TeraStation Pro TS-1.0TGL/R5

PostPosted: Wed Jul 06, 2011 7:13 am 
User avatar

Joined: Tue Jul 26, 2005 5:22 pm
Posts: 1123
Location: United Kingdom
Not quite sure from York description what went wrong initially. I have not heard of the second array 'disappearing' as you described. My brother is using a system based on 1.5TB drives set up as described in the wiki article to give him 2 x 2TB RAID 5 arrays and it does not encounter any problems.

In terms of getting back to a 'vanilla' system you want to insert the drives with all partitions removed and re-flash. This should result in them being repartioned and reformatted. If this does not work then I would suspect one of the drives as being faulty.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited