Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Dec 16, 2017 10:08 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Lost password
PostPosted: Mon May 03, 2010 5:33 pm 
Offline
Total Newbie

Joined: Mon May 03, 2010 4:14 pm
Posts: 1
Hi
At work today I found a TS-1.0TGL/R5 in the cabinet containing the controller for a big format printer we replaced today. Unfortunatly I don't have the password, I called the previous general manager and he said the disk was bought, installed and configured just before he took over and was never used. He did not know the password.
I see it has 0.0GB used in the client tool. In explorer I see it contains a html doc called TeraStation and a English and japanese setup folder for the client tool.

However I have googled and searched the manual, I find no way to reset or restore the password without having the old password. The default admin/password does not work and I see the workgroup is set to our comanys name.

Can anybody help me?


Top
   
 Post subject: Re: Lost password
PostPosted: Tue May 04, 2010 8:34 am 
Offline
Moderator
User avatar

Joined: Tue Jul 26, 2005 5:22 pm
Posts: 1123
Location: United Kingdom
There is a little red INIT button that can be used to reset the system to defaults if held down for about 15 seconds (assuming this has not been disabled from the GUI). This button is located just inside the front door under the display so is not obviously visible.

Another possibility is to remove all the disks in turn, attach them to another system and remove existing partitions. Then when you boot up the system will be in so called 'EM' mode waiting to be re-flashed. It should be possible to do this without knowing the password if you do it in debug mode - and from there select the option to clear the user config. If you are going to consider re-flashing you may want to get telnet enabled firmware from my web site. The link on how to run firmware updates also includes how to set up the re-flashing software to run in the Debug mode mentioned above.

If you decide not to proceed, then I am always interested in taking the box off your hands (rather than scrapping it) and would pay costs in getting it to me. It would be of use to me even if the disks were first removed.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited