Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Nov 26, 2014 4:43 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 15, 2006 1:35 pm 
Offline
Total Newbie

Joined: Tue Aug 15, 2006 1:34 pm
Posts: 1
Hi- I wonder if anyone has been able to properly setup Windows permissions on a TeraStation Pro 1.6 TB? I have been able to succesfully join it to my domain, but I am unable to set the permissions of the share with domain credentials. I've seen the info about doing this with an additional windows machine, but I really need to pull this off without any additional hardware. Any info or help would be greatly appreciated. Thanks, -A.F.


Top
 Profile  
 
PostPosted: Thu Aug 17, 2006 12:27 am 
Offline
Newbie

Joined: Mon Jul 31, 2006 6:14 am
Posts: 7
Location: Japan
This may not be to much help to you, although you may be better of getting some kind of root access to the Terastation using the modified firmware, and then doing some research on how you can modify SAMBA to work with the configuration you are looking for.

http://www.bluelightning.org/linux/samba_acl_howto/
http://searchopensource.techtarget.com/tip/0,289483,sid39_gci1080966,00.html


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group