Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Nov 18, 2017 7:11 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Feb 21, 2016 3:24 pm 
Offline
Total Newbie

Joined: Thu Feb 18, 2016 8:31 am
Posts: 1
Hallo,

seit 3Tagen veruche ich nun das genannte Update (vom Twonky 6.0.42 in der Originalfirmware auf den neuen 7/8 er Twonky) durchzuführen - es will einfach nicht klappen.

Folgendes ist bereits (insgesamt erfolglos :-( ) durchgeführt worden:
- Firmware 1.54mod1 aufgespielt um Telnet zu ermöglichen (später auch 1.64.mod1 sowie 1.71 mod1 versucht)
- Linkstation mit dieser neuen Firmware auf Werkseinstellungen zurückgesetzt.
- mit Putty per Telnet "root"-Zugriff auf Linkstation
- Verzeichnisse usr/local/twonky in usr/local/twonkyold sowie usr/local/twonky-alt in usr/local/twonkyold-alt umbenannt
- Neue Verzeichnisse usr/local/twonky sowie usr/local/twonky-alt angelegt
- mit killall twonky sowie killall twonkyserver sowie killall twonkymedia versucht den "alten" 6.0.42 Twonky zu stoppen - kam jedoch stets die Meldung "no process found" (oder so ähnlich)
- den neuen Twonky-pro 7.2.1 (habe es auch mit 7.2.1 kirkwood probiert sowie mit twonky-pro-8.2.1) in die Verzeichnisse usr/local/twonky und usr/local/twonky-alt kopiert
- mit "chmod 700" die Dateiattribute in usr/local/twonky und usr/local/twonky-alt gesetzt (genau: chmod 700 twonkys* cgi-bin/* plugins/*)
- mit usr/local/twonky/twonkystarter den neuen twonky gestartet
- Meldung von neuem Twonky Server (sowohl 7.2.1 als auch 8.2.1) in telnet-Fenster daß diese laufen
- Im Browser ist nun der neue Twonkyserver auf http://IP-Adresse:9000 erreichbar, der alte Twonkyserver jedoch auch auf http://IP-Adresse:9050
- Im Browser den Befehl http://IP-Adresse:9000/rpc/set_option?httpport=9050 eingegeben - erfolglos, der neue Browser ist weiterhin unter http://IP-Adresse:9000 erreichbar
- Neuen Twonkyserver dann mit killall gestoppt (der neue Twonky läßt sich mit dem Befehl stoppen),nun die Datei twonkyserver-default.ini mit Editor bearbeitet und Textpassage "httpport=9000" durch "httpport=9050" ersetzt - dann den neuen Twonky mit usr/local/twonky/twonkystarter wieder gestartet....und siehe da.....nun ist ist er auch unter Port 9050 erreichbar
- Auf dem DLNA-fähigen Fernseher ist das NAS aber leider nicht sichtbar....daher habe ich die Linkstation neu gestartet....
-->> alter Twonky läuft wieder, wenn ich im Browser http://IP-Adresse:9050 eingebe, habe ich wieder den alten TWonky 6.042........grrrrrrrrrrr....

Habe das schon mit mehreren FW (1.54,1.64,1.71)- sowie Twonky (7.2.1pro, 7.2.1 kirkwood,8,2.1) - Versionen probiert - im Prinzip immer das Gleiche.....neuer Twonky weg, alter wieder da!

Falls es denn irgendwann mal laufen sollte - Ist generell, also bei jedem zukünftigen Firmware-Update davon auszugehen, daß dann danach immer der originale Twonky 6.0.42 wieder zurück auf der Platte ist?

Weiß vielleicht jemand Rat?

Besten dank & Gruß
Peter


Top
   
PostPosted: Sun Feb 21, 2016 5:03 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
Ich habe es versucht. Die alten Anleitungen passen nicht zum neuen Twonky.

Ich teste das mal hier:
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/installation-twonky-6-auf-ls-vhl-v2-t757-20.html#p19885


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited