Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Nov 18, 2017 7:22 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Nov 14, 2015 10:47 pm 
Offline
Total Newbie

Joined: Sat Nov 14, 2015 10:39 pm
Posts: 2
Ich habe eine nas vin buffalo ls-wx1.
Habe aber bemerkt das die nas schnell blinkt.
habe versucht auf der Rückseite auf off auto oder on gestellt sowie 1x auf den funktion button auf der Rückseite gedrückt.
Leider hat sich da nichts geändert.
Ich kann von meinem windows7 die nas nicht erreichen.
das ganze hat schon mal funktioniert.
hoffe da kann mir jemand weiterhelfen.
danke


Top
   
PostPosted: Sun Nov 15, 2015 1:00 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
Die Maschine versucht zu starten.
Sie schafft es aber nicht.
Du kannst versuchen, in den EM- Modus zu kommen und dann die Firmware neu zu flashen.

Versuche kurz nach dem Start den Befehl
Code:
java -jar acp_commander.jar -t 169.192.x.x -emmode


Top
   
PostPosted: Sun Nov 15, 2015 7:29 am 
Offline
Total Newbie

Joined: Sat Nov 14, 2015 10:39 pm
Posts: 2
Danke für die Antwort.
Wie komme ich in dem EM-Modus und kann dann die Firmware flashen. Wo finde ich die aktuelle Firmware.
Kann ich beim Kommando die x bei der ip belassen oder muss ich da eine vollständige ip verwenden. ich kann die nas aber über den namen oder einer ip nicht anpingen.
Danke nochmals


Top
   
PostPosted: Sun Nov 15, 2015 8:30 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
ohne IP-Adresse wird das nichts.
Zum näheren Verständnis hättest du nach acp_.. suchen müssen.

Ich habe schon eine solche Maschine wiederbelebt:
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/blaues-blinken-raeparatur-einer-beschaedigten-linkstation-duo-ls-wvl-ls-wxl-t2014.html

Leider musst du die kleine Duo dazu öffnen.

Die Firmware gibt es beim Hersteller unter Downloads:

http://www.buffalo-technology.de

http://www.buffalo-technology.de/Download_t3f.php?elif=%2Fuserfiles%2Ffile%2Fdownloads%2FLS-series-fw171_fwwin.zip


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited