Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Jun 18, 2018 10:23 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 02, 2014 5:36 pm 
Offline
Total Newbie

Joined: Wed Apr 02, 2014 5:10 pm
Posts: 3
Hallo zusammen

Habe ein Buffalo NAS LS421DE. Alles läuft super, auch Webzugriff.
Aber habe ein Problem mit USB Festplatten.
1) Was ist der Network USB-Navigator?
den Navigator habe ich installiert und er zeigt das NAS
2) Der Print Server ist deaktiviert !
3) Habe eine Western Digital Festplatte 5GB angehängt mit einem LAufwerk -> ging nicht
Eine 2GB Festplatte drangehängt -> ging nicht
Eine 500GB Festplatte an USB 3 -> Ging nicht
Eine 500GB Festplatte an USB 2 -> Ging nicht

Was ist hier falsch ? Warum geht das nicht ... es sind doch nur USB Festplatten

mit Dank für eure Antworten


Top
   
PostPosted: Wed Apr 02, 2014 5:52 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2730
Bei mir gehen Platten nur am USB3.
Der USB2 scheint für Drucker oder USV reserviert zu sein.


Top
   
PostPosted: Wed Apr 02, 2014 6:25 pm 
Offline
Total Newbie

Joined: Wed Apr 02, 2014 5:10 pm
Posts: 3
Bei mir gehen sie gar nirgends........warum nur?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: oxygen8 and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited