Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Nov 18, 2017 7:07 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Oct 15, 2013 1:06 pm 
Offline
Total Newbie

Joined: Tue Oct 15, 2013 12:24 pm
Posts: 2
Hallo zusammen,

ich versuche gerade meine ersten Schritte mit meiner NAS Buffalo LS-WXL 2TB und habe nun zum Ende ein Problem beim Webaccess:

Wenn ich über Buffalonas.com auf die Web-Oberfläche gehe und einen Ordner als "Allow Anoymous" gekennzeichnet habe, sehe ich diesen Ordner und kann darauf zugreifen. Wenn ich jetzt auf den Button "Anmelden" in der rechten oberen Ecke gehe und mich als "Admin" anmelde, habe ich Zugriff auf alle freigegebenen Ordner (soweit paßt es).

Wenn ich mich aber als lokaler Benutzer (mein Useraccount oder Testuser) anmelden will, bekomme ich die Fehlermeldung "Der Benutzername oder das Kennwort ist falsch".

Neben den beiden Standardaccounts "Admin" und "Gast" habe ich noch zwei andere Accounts mit unterschiedlichen Zugriffsrechten:
- Meinen Useraccount mit dem gleichen Benutzernamen und Password wie bei Windows.
- Einen "Testuser" Account, mit dem der Zugriff eines externen Benutzers (zwar in der NAS angelegt, aber kein Windowskonto) simuliert wird.

Im Menü "Webaccess" sind die Ordner als "Allow all Users / all groups" gekennzeichnet.

Generell lief das Setup problemlos. Ich habe einen Win 8 Rechner, eine Fritzbox 7360 SL mit der neuesten Firmware. Sonst funktioniert auch alles im Standard (Kein DynDNS, aber SSL Verschlüsselung ist aktiviert).

Was mache ich hier falsch? Die gleiche Fehlermeldung bekomme ich beim Zugriff übers iPhone (Admin geht, user nicht).
Bin für jeden Hinweis dankbar.
Vielen dank,
Oliver


Top
   
PostPosted: Sat Nov 28, 2015 11:21 pm 
Offline
Total Newbie

Joined: Sat Nov 28, 2015 11:09 pm
Posts: 1
Hallo Oliver,

Hattest du eine Lösung für dein Problem gefunden? Falls ja, welche? Ich habe nämlich das gleiche Problem.
Oder kann mir jemand anderes hier in diesem Forum helfen?

Gruß
Norman


Top
   
PostPosted: Sun Nov 29, 2015 8:55 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
In meinem Howto empfehle ich geerbte Berechtigungen:
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/webaccess-einrichten-t1857.html


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited