Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Jun 21, 2018 9:43 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Oct 06, 2013 5:56 pm 
Offline
Total Newbie

Joined: Sun Oct 06, 2013 5:43 pm
Posts: 1
Hat jemand Erfahrung wie man ein SSL-Zertifikat auf einer TS5400 oder TS5800 (mit aktuellster Firmware) installiert?

Ich bin leider gescheitert... Der Support in Deutschland meinte, daß die SSLs nur für SFTP seien, der Support in USA hat gar nicht begriffen worum es geht und meinte ich soll die Dateien von einem USB-Stick auf eine Partition kopieren... ???

Den CSR habe ich unter https://certificatesssl.com/ssl-tools/c ... rator.html erstellt da die TS keine Bordmittel dafür bietet.

Danach habe ich ein Geotrust SSL Zertifikat für OpenSSL generiert.

Den Public Key sowie das Zertifikat habe ich im entsprechenden Menü in die TS geladen.

Nach der Installation hat dann der HTTPS-Zugang nicht mehr funktioniert.

Wenn der SSL nur für SFTP sein soll, warum funktioniert dann HTTPS nicht mehr?

Hab die TS danach komplett zurückgesetzt (was ein Fehler - dauert bei der TS5800 mehrere Tage!).

Zwei Fragen:
1. Hat jemand eine TS erfolgreich mit einem eigenen SSL-Zertifikat am laufen?
2. Wo kann ich das Intermediate Certificate installieren?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited