Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Feb 22, 2018 6:07 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Dec 06, 2010 8:12 am 
Offline
Total Newbie

Joined: Sat Aug 09, 2008 2:46 am
Posts: 1
I can boot up with lsmipsel-lenny-v4.tar.gz,
but if i did the following steps according to davy_gravy in session http://forum.buffalo.nas-central.org/viewtopic.php?f=12&t=20753&p=132251&hilit=steps+reading#p132251, ls2 can not boot up.
Quote:
## delete the old modules & upgrade to the newest ones
cd /mnt/lib/modules
rm -r 2.6.30.5/
cd /mnt
gunzip kernelupgrade2.6.30.5v2.tar
tar xvf kernelupgrade2.6.30.5v2.tar


so, any changes with kernelupgrade?


Top
   
PostPosted: Wed Dec 08, 2010 7:09 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
Does your /etc/fstab make use of /dev/sd?? devices?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited