Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Jan 19, 2018 12:55 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Tue Feb 19, 2008 7:00 am 
Offline
Newbie

Joined: Tue Jan 15, 2008 4:27 am
Posts: 24
(12:59 AM)][(root@LinkStation)/mnt/share/dump$webinstaller-kernelinst.sh
User request: -uboot

Linkstation 2.6 kernel webinstaller
http://buffalo.nas-central.org/download/Instal ... aller.html

--> LS1/Kuro with FreeLink
--> Will install into /

Starting downloads (truncation warnings and timouts resulting in error 404 can be ignored safely)...

--> Getting webinstaller... md5sum: latest-webinstaller.tar.gz.md5: No such file or directory
mv: cannot stat `latest-webinstaller.tar.gz*': No such file or directory

latest-webinstaller.tar.gz was either outdated and removed; or there was a server problem.
--> Re-run the webinstaller; or try again later.

(12:59 AM)][(root@LinkStation)/mnt/share/dump$


I would like to get a kernel that supports NFS and IPV6 and also has the security fix for 2.6 local root exploit.. if anyone can help it would greatly be appreciated, thanks


Top
   
PostPosted: Tue Feb 19, 2008 7:46 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
My kernels all do. Try again, it might have been an intermittent problem.


Top
   
PostPosted: Tue Feb 19, 2008 6:58 pm 
Offline
Newbie

Joined: Tue Jan 15, 2008 4:27 am
Posts: 24
same issue, ive tried at least 20 times always get the same output even tried touch'n diff variant's nothing works:

(12:56 PM)][(root@LinkStation)/$tar -zxvf legacy-webinstaller.tar.gz
usr/local/sbin/webinstaller-kernelinst-dryrun.sh
usr/local/sbin/webinstaller-kernelinst.sh
(12:57 PM)][(root@LinkStation)/$webinstaller-kernelinst.sh
User request: legacy kernel package
User request: -uboot

Linkstation 2.6 kernel webinstaller
http://hvkls.dyndns.org/downloads/docum ... aller.html

--> LS1/Kuro with FreeLink
--> Will install into /

Starting downloads (truncation warnings and timouts resulting in error 404 can be ignored safely)...

--> Getting webinstaller... md5sum: legacy-webinstaller.tar.gz.md5: No such file or directory
mv: cannot stat `legacy-webinstaller.tar.gz*': No such file or directory

legacy-webinstaller.tar.gz was either outdated and removed; or there was a server problem.
--> Re-run the webinstaller; or try again later.

(12:57 PM)][(root@LinkStation)/$


Top
   
PostPosted: Wed Feb 20, 2008 7:54 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
It's working for me while I'm typing. Could your IP address be in my blacklist by any chance?


Top
   
PostPosted: Wed Feb 20, 2008 9:45 am 
Offline
Newbie

Joined: Tue Jan 15, 2008 4:27 am
Posts: 24
i hope not ... 70.180.* ?

still same ...

(02:53 AM)][(root@LinkStation)~$webinstaller-kernelinst.sh
User request: legacy kernel package
User request: -uboot

Linkstation 2.6 kernel webinstaller
http://hvkls.dyndns.org/downloads/docum ... aller.html

--> LS1/Kuro with FreeLink
--> Will install into /

Starting downloads (truncation warnings and timouts resulting in error 404 can be ignored safely)...

--> Getting webinstaller... md5sum: legacy-webinstaller.tar.gz.md5: No such file or directory
mv: cannot stat `legacy-webinstaller.tar.gz*': No such file or directory

legacy-webinstaller.tar.gz was either outdated and removed; or there was a server problem.
--> Re-run the webinstaller; or try again later.

(03:46 AM)][(root@LinkStation)~$


Top
   
PostPosted: Wed Feb 20, 2008 10:15 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
I don't know what to do: The files are there; you are getting a 404 error despite; I don't see why unless it's a DNS problem on your side maybe. Make sure your /etc/resolv.conf is correct.


Top
   
PostPosted: Wed Feb 20, 2008 10:17 am 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
andre wrote:
I don't know what to do: The files are there; you are getting a 404 error despite; I don't see why unless it's a DNS problem on your side maybe. Make sure your /etc/resolv.conf is correct.


andre is right. can you download anything directly via wget from the internet?

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
PostPosted: Wed Feb 20, 2008 10:51 am 
Offline
Newbie

Joined: Tue Jan 15, 2008 4:27 am
Posts: 24
yay a modification to /etc/hosts does the trick =) seems to be working now


Top
   
PostPosted: Wed Feb 20, 2008 11:12 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
Good to hear :)


Top
   
PostPosted: Wed Feb 20, 2008 11:15 am 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
nice!

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
PostPosted: Wed Feb 20, 2008 11:20 am 
Offline
Newbie

Joined: Tue Jan 15, 2008 4:27 am
Posts: 24
its 2.6 now but um.. for some reason my network led on the hdhg is going nuts i cannot see why it would be blinking so fast i checked arp -a and netstat -au i dont see any reason why it would be having so much activity... any ideas?


Top
   
PostPosted: Wed Feb 20, 2008 1:18 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
It might be related to the changes you made.


Top
   
PostPosted: Wed Feb 20, 2008 7:58 pm 
Offline
Newbie

Joined: Tue Jan 15, 2008 4:27 am
Posts: 24
I did not make any changes besides running your webinstaller and adding your ip/host to /etc/hosts this was not happening in 2.4 kernel. the light stays blinking like data is being transfered constantly...


Top
   
PostPosted: Thu Feb 21, 2008 6:52 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
Check your router's logs.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 14 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited