Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Jun 19, 2018 5:12 pm

All times are UTC+01:00




Post new topic  [ 118 topics ]  Go to page Previous 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

23069

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

12147

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22542

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33856

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32988

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41587

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33974

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36672

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts host muliple websites on nas

fng77

0

1025

Sat Oct 12, 2013 11:10 am

fng77 View the latest post

No unread posts Compiling buffalo u-boot-1.1.4 for LS-WVL! Any advice?

xhakerek

3

1618

Thu Oct 03, 2013 5:23 am

stonie View the latest post

No unread posts Configuring Sickbeard and sabnzbd

shazzagraz

1

1144

Sun Sep 29, 2013 11:20 am

shazzagraz View the latest post

No unread posts DLNA/UPNP only streams by folder

singereric

0

1094

Tue Sep 17, 2013 10:25 am

singereric View the latest post

No unread posts USB external disk

Nicopag

4

1296

Thu Sep 05, 2013 10:53 pm

VolleMelk View the latest post

No unread posts How to run web server on Port 80?

erroneus0

11

2329

Tue Sep 03, 2013 6:08 am

Winston85 View the latest post

No unread posts Recover From Bricking

[ Go to pageGo to page: 1 2 ]

commandertrout

22

28230

Thu Aug 29, 2013 7:44 pm

VolleMelk View the latest post

No unread posts Buffalo LS-WV4.0TL/R1-EU and SSH

rokj

1

1243

Sun Aug 25, 2013 8:25 am

kenatonline View the latest post

No unread posts Seemingly Bricked my LS-WVL?

micangaroo

6

1830

Sat Aug 24, 2013 7:10 pm

micangaroo View the latest post

No unread posts LS-WVL4.0TL/R1 check disk never ends

atamayo

2

3077

Sat Aug 17, 2013 6:35 am

oxygen8 View the latest post

No unread posts Firmwre 1.65

Nicopag

6

2622

Sun Aug 11, 2013 1:40 am

oxygen8 View the latest post

No unread posts Custom startup script

Nicopag

4

1495

Thu Aug 08, 2013 11:38 am

Nicopag View the latest post

No unread posts Ipkg

Nicopag

1

809

Sun Aug 04, 2013 1:41 pm

oxygen8 View the latest post

No unread posts Noip2 | no-ip

Nicopag

2

934

Sun Aug 04, 2013 1:34 pm

Nicopag View the latest post

No unread posts TFTP Doesn't terminate, pulls files and remains blue flashy

mickleby

2

2008

Tue Jul 09, 2013 5:40 am

mickleby View the latest post

No unread posts NZBget, Sickbeard, Couchpotato on LS-WVL?

AntiKris

9

3769

Wed Jun 05, 2013 7:26 am

kenatonline View the latest post

No unread posts Installing (just) Nano

TheSidewinder

8

1638

Mon May 20, 2013 2:19 pm

TheSidewinder View the latest post

No unread posts Plex media server on LS-WVL

hbyik

2

2699

Mon May 20, 2013 6:03 am

oxygen8 View the latest post

No unread posts DLNA streaming to Sony BDP-S390 blu-ray player

RedRaz

8

5560

Sun May 12, 2013 4:59 pm

ColinTaylor View the latest post

No unread posts Need to use Ioncube - what loader version?

TheSidewinder

3

1431

Fri Apr 26, 2013 7:30 pm

ColinTaylor View the latest post

No unread posts LS-WVL /R not loading even after firmware update

ramkithepower

6

2056

Fri Apr 26, 2013 2:01 am

xhakerek View the latest post

No unread posts [LS-WVL] Buffalo LinkStation Pro Duo UART, check if it works

xhakerek

2

1254

Wed Apr 24, 2013 6:41 am

xhakerek View the latest post

No unread posts Install php5.3 and nginx in ls-wvl

xioxu

0

1094

Thu Apr 04, 2013 7:40 am

xioxu View the latest post

No unread posts Two new drives both emergency bad sectors

Anubis

1

895

Wed Apr 03, 2013 9:42 am

kenatonline View the latest post

No unread posts WebAccess points to the right port but wrong IP

vincentgan

1

1007

Wed Mar 27, 2013 9:05 am

kenatonline View the latest post

No unread posts Install Transmission

xinhao5

6

2831

Fri Mar 22, 2013 12:40 am

wkweksl View the latest post

No unread posts LS-WVL Firmware 1.64 NFS Help

laderius

7

3319

Sun Mar 10, 2013 11:18 pm

laderius View the latest post

No unread posts How I can install LS-WVL system from another linux?

cooldaddy

5

2749

Fri Mar 08, 2013 4:44 pm

hato View the latest post

No unread posts tun.ko - Invalid module format

quoc81

1

1533

Sun Feb 24, 2013 1:42 pm

stonie View the latest post

No unread posts No initrd.buffalo in /boot

VolleMelk

1

978

Mon Feb 11, 2013 4:28 pm

VolleMelk View the latest post

No unread posts Adding task for cron

limhockmeng

1

636

Wed Jan 23, 2013 4:30 pm

kenatonline View the latest post

No unread posts mount fails with No such deivce error

kunwarmahen

2

839

Wed Jan 23, 2013 1:44 am

kunwarmahen View the latest post

No unread posts Opening the LS-WVL

stephen70edwards

1

946

Tue Jan 22, 2013 7:02 pm

lsuser1985 View the latest post

No unread posts SAB Tweaks?

AntiKris

0

734

Fri Dec 28, 2012 3:38 am

AntiKris View the latest post

No unread posts NFS not working for 1.62 and above

[ Go to pageGo to page: 1 2 ]

aztech

19

8340

Mon Dec 24, 2012 9:15 pm

AntiKris View the latest post

No unread posts firmware 1.64 available

hxd

2

1921

Tue Dec 18, 2012 4:32 pm

hxd View the latest post

No unread posts A thought, multi-system & failsafe of boot

hxd

0

656

Wed Dec 12, 2012 6:01 pm

hxd View the latest post

No unread posts After install debian, ls-wvl fail to boot

hxd

11

1927

Sun Dec 09, 2012 8:13 pm

oxygen8 View the latest post

No unread posts DTCP-IP and media-server

molla

2

4303

Wed Nov 28, 2012 2:01 pm

Mad07 View the latest post

No unread posts Just got a LS-WVL/E. Where do I start?

vstrinski

2

1363

Sat Nov 17, 2012 2:56 pm

herbr View the latest post

No unread posts Can you only use 1 drive, and schedule backup to drive 2?

jtme

1

1100

Mon Oct 29, 2012 12:04 am

jtme View the latest post

No unread posts Where did the Web Server setting go?

carcar

0

1074

Tue Oct 16, 2012 1:59 pm

carcar View the latest post

No unread posts how to install deluge

spy1945

0

906

Wed Oct 10, 2012 9:32 am

spy1945 View the latest post

No unread posts Brand New LS NAS cant Initialise ?

Haris2887

1

827

Thu Sep 27, 2012 3:01 pm

kenatonline View the latest post

No unread posts Suspend and WOL on LS Running Debian Squeeze

commandertrout

1

1340

Mon Sep 17, 2012 7:49 pm

SANGERA2 View the latest post

No unread posts EM Mode With Non Working Ls-wvl

amirulhs

0

984

Sun Aug 12, 2012 2:08 pm

amirulhs View the latest post

No unread posts played MKV files before, but not now, why?

lorentzyeung

1

1514

Mon Aug 06, 2012 8:27 am

lorentzyeung View the latest post

No unread posts Firmware update takes forever

cybertownboy

2

1975

Tue Jul 10, 2012 11:02 am

cybertownboy View the latest post

No unread posts Adding a second drive in non-RAID mode

slabotage

1

1511

Sat Jun 23, 2012 5:38 am

deserteagle View the latest post

No unread posts SMB Write Speeds - possible to improve?

Gixer

9

3139

Mon May 21, 2012 8:37 pm

oxygen8 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 118 topics ]  Go to page Previous 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited