Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Aug 17, 2018 9:25 pm

All times are UTC+01:00




Post new topic  [ 118 topics ]  Go to page 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

23676

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

12496

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22917

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

34892

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

33364

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41985

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

34346

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

37031

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Plex Media Server on the Linkstation

[ Go to pageGo to page: 17 8 9 10 11 ]

garyt

151

37496

Sun Aug 05, 2018 11:55 pm

MOSMarauder View the latest post

No unread posts Install Entware on LS-QVL, WVL

vinhpaint

0

772

Sun Dec 03, 2017 4:57 am

vinhpaint View the latest post

No unread posts WD Red NAS HDD

davelaboss

3

605

Tue Jul 25, 2017 7:53 pm

oxygen8 View the latest post

No unread posts CS-WV to LS-WVL

Biohead

2

828

Thu Apr 20, 2017 6:49 pm

Biohead View the latest post

No unread posts LS-WVL/E default format

MsrahD

1

628

Fri Feb 10, 2017 2:14 am

oxygen8 View the latest post

No unread posts I cannot find my LinkStation anymore

viviparuz

3

770

Sat Oct 15, 2016 8:55 am

oxygen8 View the latest post

No unread posts Update mysql phpMyAdmin on LS-WVL with firmware 1.71

harmuel

1

726

Sat Oct 08, 2016 7:20 pm

oxygen8 View the latest post

No unread posts Recover 1st drive in RAID0 while 2nd drive is dead

hangtreiber

3

697

Sun May 01, 2016 5:34 pm

oxygen8 View the latest post

No unread posts Mac: Can't delete file with foreign characters on NAS

vurt

10

973

Thu Apr 28, 2016 4:24 pm

vurt View the latest post

No unread posts settings.json

Hooner

1

736

Sat Feb 27, 2016 8:53 pm

oxygen8 View the latest post

No unread posts Can't find NAS anymore

useretail

5

889

Tue Feb 16, 2016 4:26 pm

oxygen8 View the latest post

No unread posts LS-WVL stay off after power failure when on Auto - how to do this?

arthng

0

1833

Mon Jan 04, 2016 9:46 pm

arthng View the latest post

No unread posts Start amuled automatically

molla

8

1128

Wed Nov 18, 2015 7:06 am

oxygen8 View the latest post

No unread posts Mount drives from another system?

mickleby

6

2533

Tue Oct 27, 2015 4:22 pm

oxygen8 View the latest post

No unread posts Help on adding Transmission to LS-WVL

kieferlim

2

958

Wed Aug 05, 2015 5:13 pm

kieferlim View the latest post

No unread posts Infinite loop after trying install debian

albarreto

0

2173

Fri Jun 26, 2015 1:30 pm

albarreto View the latest post

No unread posts LS-WV2.0TL Drive Capacity

useretail

5

1714

Tue May 26, 2015 9:02 pm

oxygen8 View the latest post

No unread posts Failed Drive Replacement

BuffaloMac

3

3182

Thu May 21, 2015 9:17 am

djbuk View the latest post

No unread posts Backup data to online cloud storage

inviman

0

803

Sat Mar 21, 2015 10:49 am

inviman View the latest post

No unread posts LS-WVL and WDTV, sees and does not see

scmelchior

0

818

Fri Mar 20, 2015 4:17 am

scmelchior View the latest post

No unread posts USB kernel module wanted

JorgeZ

0

689

Fri Mar 06, 2015 1:14 am

JorgeZ View the latest post

No unread posts Downgrade from 1.69 to 1.65 (shonks)

smurftheweb

0

1112

Sun Jan 11, 2015 12:15 pm

smurftheweb View the latest post

No unread posts All Works But firmware update

serpentineocean

1

1119

Sat Jan 10, 2015 8:12 am

serpentineocean View the latest post

No unread posts Recompile Native 3.3.4 kernel

jrosetto

2

1126

Tue Dec 30, 2014 8:47 am

kenatonline View the latest post

No unread posts Downgrade from 1.69 before Plex Firmware Install?

lafaverp

0

1003

Sat Dec 27, 2014 2:07 am

lafaverp View the latest post

No unread posts how to connect telnet(ls-wvl 1.69-shonk ver)

jelinh

3

1109

Thu Nov 27, 2014 7:17 am

oxygen8 View the latest post

No unread posts HELP: Boot loop

[ Go to pageGo to page: 1 2 3 ]

albarreto

35

4331

Sun Nov 23, 2014 10:19 pm

albarreto View the latest post

No unread posts Libtorrent-rasterbar

cthog

0

985

Mon Sep 29, 2014 2:43 am

cthog View the latest post

No unread posts Lol, did I break the function button?

cthog

0

855

Wed Sep 24, 2014 9:19 pm

cthog View the latest post

No unread posts [GUIDE] Debian Squeeze with kernel 3.8.3 on LS-WVL

[ Go to pageGo to page: 1 2 3 4 ]

VolleMelk

54

13812

Sun Sep 21, 2014 10:57 pm

cthog View the latest post

No unread posts Can't Configure Drives Following Drive Replacement

johndj1

1

975

Sat Aug 09, 2014 12:37 pm

JoBo View the latest post

No unread posts Serial Port on LS-WVL

herbr

14

4774

Tue Jul 22, 2014 4:52 pm

xhakerek View the latest post

No unread posts communication error in LS-WVL6B0

minato

0

901

Mon May 26, 2014 3:55 am

minato View the latest post

No unread posts Installed Debian but having trouble creating RAID1

jd1684

1

1043

Sat May 24, 2014 8:01 pm

VolleMelk View the latest post

No unread posts Cannot login to Buffalo LS-WVL1FD share

jdomi

3

1055

Thu May 01, 2014 6:01 pm

jdomi View the latest post

No unread posts How can i install bubbleserver on my WVL

LouisTran

6

2083

Tue Apr 08, 2014 6:41 pm

LouisTran View the latest post

No unread posts Backup LinkStation settings

weixin

0

929

Mon Mar 31, 2014 4:29 am

weixin View the latest post

No unread posts Add Virtual Directory into Apache

weixin

0

934

Thu Mar 27, 2014 11:19 am

weixin View the latest post

No unread posts Alternative way to get root on the LS-WVL (6TB one)

dfc

10

5446

Sun Feb 23, 2014 1:19 pm

JoBo View the latest post

No unread posts minDLNA

[ Go to pageGo to page: 1 2 ]

Nicopag

29

6469

Tue Feb 11, 2014 6:59 am

noone View the latest post

No unread posts Help Using the Recycle Bin, - SMB

Rockjay420

0

1110

Tue Feb 04, 2014 9:02 am

Rockjay420 View the latest post

No unread posts Edit my.ini / my.cnf?

kroegi

3

1965

Sun Feb 02, 2014 8:03 pm

JoBo View the latest post

No unread posts CyberPower 550va UPS problem/question

JoBo

0

1623

Thu Jan 23, 2014 10:10 pm

JoBo View the latest post

No unread posts LS-VWL not available after power failure

mnatiello

4

1917

Tue Dec 03, 2013 6:46 am

RobinWilliams View the latest post

No unread posts Mediatomb on CloudStation - Segmentation Fault

loginid

1

1249

Wed Nov 27, 2013 4:14 am

loginid View the latest post

No unread posts Debian Squeeze Installation

[ Go to pageGo to page: 1 2 3 ]

commandertrout

40

12043

Tue Nov 12, 2013 9:27 pm

herbr View the latest post

No unread posts Upgrade my LS-WVL from Squeeze to Wheezy

medProfiler

0

1719

Tue Nov 12, 2013 8:01 pm

medProfiler View the latest post

No unread posts OpenSSL version mismatch

AntiKris

0

1282

Fri Nov 08, 2013 5:13 pm

AntiKris View the latest post

No unread posts Stuck with opening LS-WVL015

BlankMind

3

1476

Thu Oct 31, 2013 10:39 pm

kenatonline View the latest post

No unread posts Wake up LinkStation does not work anymore

markoned

1

1718

Sat Oct 26, 2013 6:15 am

kenatonline View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 118 topics ]  Go to page 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited