Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Jul 31, 2015 6:34 pm

All times are UTC+01:00




Post new topic  [ 106 topics ]  Go to page 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

11618

Sun Jun 28, 2015 6:04 pm

SteveWorks View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

7930

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

18150

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

2

28934

Wed Nov 19, 2014 9:11 am

lepord155 View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

1

28290

Sat Apr 18, 2015 2:26 pm

lizamare View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

35806

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

29513

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

32139

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Help on adding Transmission to LS-WVL

kieferlim

1

7

Thu Jul 30, 2015 8:00 am

oxygen8 View the latest post

No unread posts Infinite loop after trying install debian

albarreto

0

42

Fri Jun 26, 2015 1:30 pm

albarreto View the latest post

No unread posts LS-WV2.0TL Drive Capacity

useretail

5

666

Tue May 26, 2015 9:02 pm

oxygen8 View the latest post

No unread posts Failed Drive Replacement

BuffaloMac

3

1057

Thu May 21, 2015 9:17 am

djbuk View the latest post

No unread posts Plex Media Server on the Linkstation

[ Go to pageGo to page: 1 2 3 4 5 6 ]

garyt

82

6098

Sun Apr 12, 2015 10:00 pm

nereos View the latest post

No unread posts Backup data to online cloud storage

inviman

0

109

Sat Mar 21, 2015 10:49 am

inviman View the latest post

No unread posts LS-WVL and WDTV, sees and does not see

scmelchior

0

137

Fri Mar 20, 2015 4:17 am

scmelchior View the latest post

No unread posts USB kernel module wanted

JorgeZ

0

108

Fri Mar 06, 2015 1:14 am

JorgeZ View the latest post

No unread posts Downgrade from 1.69 to 1.65 (shonks)

smurftheweb

0

327

Sun Jan 11, 2015 12:15 pm

smurftheweb View the latest post

No unread posts All Works But firmware update

serpentineocean

1

371

Sat Jan 10, 2015 8:12 am

serpentineocean View the latest post

No unread posts Recompile Native 3.3.4 kernel

jrosetto

2

239

Tue Dec 30, 2014 8:47 am

kenatonline View the latest post

No unread posts Downgrade from 1.69 before Plex Firmware Install?

lafaverp

0

242

Sat Dec 27, 2014 2:07 am

lafaverp View the latest post

No unread posts how to connect telnet(ls-wvl 1.69-shonk ver)

jelinh

3

290

Thu Nov 27, 2014 7:17 am

oxygen8 View the latest post

No unread posts HELP: Boot loop

[ Go to pageGo to page: 1 2 3 ]

albarreto

35

482

Sun Nov 23, 2014 10:19 pm

albarreto View the latest post

No unread posts Libtorrent-rasterbar

cthog

0

253

Mon Sep 29, 2014 2:43 am

cthog View the latest post

No unread posts Lol, did I break the function button?

cthog

0

208

Wed Sep 24, 2014 9:19 pm

cthog View the latest post

No unread posts [GUIDE] Debian Squeeze with kernel 3.8.3 on LS-WVL

[ Go to pageGo to page: 1 2 3 4 ]

VolleMelk

54

8077

Sun Sep 21, 2014 10:57 pm

cthog View the latest post

No unread posts Can't Configure Drives Following Drive Replacement

johndj1

1

245

Sat Aug 09, 2014 12:37 pm

JoBo View the latest post

No unread posts Serial Port on LS-WVL

herbr

14

2484

Tue Jul 22, 2014 4:52 pm

xhakerek View the latest post

No unread posts communication error in LS-WVL6B0

minato

0

208

Mon May 26, 2014 3:55 am

minato View the latest post

No unread posts Installed Debian but having trouble creating RAID1

jd1684

1

366

Sat May 24, 2014 8:01 pm

VolleMelk View the latest post

No unread posts Cannot login to Buffalo LS-WVL1FD share

jdomi

3

262

Thu May 01, 2014 6:01 pm

jdomi View the latest post

No unread posts How can i install bubbleserver on my WVL

LouisTran

6

753

Tue Apr 08, 2014 6:41 pm

LouisTran View the latest post

No unread posts Backup LinkStation settings

weixin

0

270

Mon Mar 31, 2014 4:29 am

weixin View the latest post

No unread posts Add Virtual Directory into Apache

weixin

0

279

Thu Mar 27, 2014 11:19 am

weixin View the latest post

No unread posts Alternative way to get root on the LS-WVL (6TB one)

dfc

10

3283

Sun Feb 23, 2014 1:19 pm

JoBo View the latest post

No unread posts minDLNA

[ Go to pageGo to page: 1 2 ]

Nicopag

29

3603

Tue Feb 11, 2014 6:59 am

noone View the latest post

No unread posts Help Using the Recycle Bin, - SMB

Rockjay420

0

422

Tue Feb 04, 2014 9:02 am

Rockjay420 View the latest post

No unread posts Edit my.ini / my.cnf?

kroegi

3

723

Sun Feb 02, 2014 8:03 pm

JoBo View the latest post

No unread posts CyberPower 550va UPS problem/question

JoBo

0

691

Thu Jan 23, 2014 10:10 pm

JoBo View the latest post

No unread posts LS-VWL not available after power failure

mnatiello

4

884

Tue Dec 03, 2013 6:46 am

RobinWilliams View the latest post

No unread posts Mediatomb on CloudStation - Segmentation Fault

loginid

1

553

Wed Nov 27, 2013 4:14 am

loginid View the latest post

No unread posts Debian Squeeze Installation

[ Go to pageGo to page: 1 2 3 ]

commandertrout

40

8007

Tue Nov 12, 2013 9:27 pm

herbr View the latest post

No unread posts Upgrade my LS-WVL from Squeeze to Wheezy

medProfiler

0

963

Tue Nov 12, 2013 8:01 pm

medProfiler View the latest post

No unread posts OpenSSL version mismatch

AntiKris

0

580

Fri Nov 08, 2013 5:13 pm

AntiKris View the latest post

No unread posts Stuck with opening LS-WVL015

BlankMind

3

686

Thu Oct 31, 2013 10:39 pm

kenatonline View the latest post

No unread posts Wake up LinkStation does not work anymore

markoned

1

815

Sat Oct 26, 2013 6:15 am

kenatonline View the latest post

No unread posts host muliple websites on nas

fng77

0

479

Sat Oct 12, 2013 11:10 am

fng77 View the latest post

No unread posts Compiling buffalo u-boot-1.1.4 for LS-WVL! Any advice?

xhakerek

3

835

Thu Oct 03, 2013 5:23 am

stonie View the latest post

No unread posts Configuring Sickbeard and sabnzbd

shazzagraz

1

569

Sun Sep 29, 2013 11:20 am

shazzagraz View the latest post

No unread posts Mount drives from another system?

mickleby

4

1169

Thu Sep 19, 2013 6:11 pm

mickleby View the latest post

No unread posts DLNA/UPNP only streams by folder

singereric

0

549

Tue Sep 17, 2013 10:25 am

singereric View the latest post

No unread posts USB external disk

Nicopag

4

650

Thu Sep 05, 2013 10:53 pm

VolleMelk View the latest post

No unread posts How to run web server on Port 80?

erroneus0

11

1210

Tue Sep 03, 2013 6:08 am

Winston85 View the latest post

No unread posts Recover From Bricking

[ Go to pageGo to page: 1 2 ]

commandertrout

22

16916

Thu Aug 29, 2013 7:44 pm

VolleMelk View the latest post

No unread posts Buffalo LS-WV4.0TL/R1-EU and SSH

rokj

1

643

Sun Aug 25, 2013 8:25 am

kenatonline View the latest post

No unread posts Seemingly Bricked my LS-WVL?

micangaroo

6

1013

Sat Aug 24, 2013 7:10 pm

micangaroo View the latest post

No unread posts LS-WVL4.0TL/R1 check disk never ends

atamayo

2

1536

Sat Aug 17, 2013 6:35 am

oxygen8 View the latest post

No unread posts Firmwre 1.65

Nicopag

6

1913

Sun Aug 11, 2013 1:40 am

oxygen8 View the latest post

No unread posts Custom startup script

Nicopag

4

840

Thu Aug 08, 2013 11:38 am

Nicopag View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 106 topics ]  Go to page 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited