Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Sep 22, 2014 3:28 pm

All times are UTC [ DST ]




Post new topic  [ 92 topics ]  Go to page 1, 2  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

timtimred

5

5290

Sun Jul 06, 2014 12:25 am

stonie View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

timtimred

0

5887

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

timtimred

0

15756

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

timtimred

1

25091

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

timtimred

0

25884

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

timtimred

3

32927

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

timtim

0

27404

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

Editor

0

29706

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts [GUIDE] Debian Squeeze with kernel 3.8.3 on LS-WVL

[ Go to pageGo to page: 1, 2, 3, 4 ]

VolleMelk

54

5963

Sun Sep 21, 2014 10:57 pm

cthog View the latest post

No unread posts Can't Configure Drives Following Drive Replacement

johndj1

1

69

Sat Aug 09, 2014 12:37 pm

JoBo View the latest post

No unread posts Serial Port on LS-WVL

herbr

14

1752

Tue Jul 22, 2014 4:52 pm

xhakerek View the latest post

No unread posts Failed Drive Replacement

BuffaloMac

2

368

Fri May 30, 2014 9:55 pm

dnulstrom View the latest post

No unread posts communication error in LS-WVL6B0

minato

0

86

Mon May 26, 2014 3:55 am

minato View the latest post

No unread posts Installed Debian but having trouble creating RAID1

jd1684

1

252

Sat May 24, 2014 8:01 pm

VolleMelk View the latest post

No unread posts Cannot login to Buffalo LS-WVL1FD share

jdomi

3

145

Thu May 01, 2014 6:01 pm

jdomi View the latest post

No unread posts How can i install bubbleserver on my WVL

LouisTran

6

326

Tue Apr 08, 2014 6:41 pm

LouisTran View the latest post

No unread posts Backup LinkStation settings

weixin

0

153

Mon Mar 31, 2014 4:29 am

weixin View the latest post

No unread posts Add Virtual Directory into Apache

weixin

0

160

Thu Mar 27, 2014 11:19 am

weixin View the latest post

No unread posts Alternative way to get root on the LS-WVL (6TB one)

dfc

10

2226

Sun Feb 23, 2014 1:19 pm

JoBo View the latest post

No unread posts minDLNA

[ Go to pageGo to page: 1, 2 ]

Nicopag

29

1871

Tue Feb 11, 2014 6:59 am

noone View the latest post

No unread posts Help Using the Recycle Bin, - SMB

Rockjay420

0

273

Tue Feb 04, 2014 9:02 am

Rockjay420 View the latest post

No unread posts Edit my.ini / my.cnf?

kroegi

3

459

Sun Feb 02, 2014 8:03 pm

JoBo View the latest post

No unread posts CyberPower 550va UPS problem/question

JoBo

0

371

Thu Jan 23, 2014 10:10 pm

JoBo View the latest post

No unread posts LS-VWL not available after power failure

mnatiello

4

499

Tue Dec 03, 2013 6:46 am

RobinWilliams View the latest post

No unread posts Mediatomb on CloudStation - Segmentation Fault

loginid

1

390

Wed Nov 27, 2013 4:14 am

loginid View the latest post

No unread posts Debian Squeeze Installation

[ Go to pageGo to page: 1, 2, 3 ]

commandertrout

40

6193

Tue Nov 12, 2013 9:27 pm

herbr View the latest post

No unread posts Upgrade my LS-WVL from Squeeze to Wheezy

medProfiler

0

730

Tue Nov 12, 2013 8:01 pm

medProfiler View the latest post

No unread posts OpenSSL version mismatch

AntiKris

0

416

Fri Nov 08, 2013 5:13 pm

AntiKris View the latest post

No unread posts Stuck with opening LS-WVL015

BlankMind

3

459

Thu Oct 31, 2013 10:39 pm

kenatonline View the latest post

No unread posts Wake up LinkStation does not work anymore

markoned

1

546

Sat Oct 26, 2013 6:15 am

kenatonline View the latest post

No unread posts host muliple websites on nas

fng77

0

357

Sat Oct 12, 2013 11:10 am

fng77 View the latest post

No unread posts Compiling buffalo u-boot-1.1.4 for LS-WVL! Any advice?

xhakerek

3

607

Thu Oct 03, 2013 5:23 am

stonie View the latest post

No unread posts Configuring Sickbeard and sabnzbd

shazzagraz

1

441

Sun Sep 29, 2013 11:20 am

shazzagraz View the latest post

No unread posts Mount drives from another system?

mickleby

4

777

Thu Sep 19, 2013 6:11 pm

mickleby View the latest post

No unread posts DLNA/UPNP only streams by folder

singereric

0

395

Tue Sep 17, 2013 10:25 am

singereric View the latest post

No unread posts USB external disk

Nicopag

4

435

Thu Sep 05, 2013 10:53 pm

VolleMelk View the latest post

No unread posts How to run web server on Port 80?

erroneus0

11

837

Tue Sep 03, 2013 6:08 am

Winston85 View the latest post

No unread posts Recover From Bricking

[ Go to pageGo to page: 1, 2 ]

commandertrout

22

12154

Thu Aug 29, 2013 7:44 pm

VolleMelk View the latest post

No unread posts Buffalo LS-WV4.0TL/R1-EU and SSH

rokj

1

458

Sun Aug 25, 2013 8:25 am

kenatonline View the latest post

No unread posts Seemingly Bricked my LS-WVL?

micangaroo

6

712

Sat Aug 24, 2013 7:10 pm

micangaroo View the latest post

No unread posts LS-WVL4.0TL/R1 check disk never ends

atamayo

2

797

Sat Aug 17, 2013 6:35 am

oxygen8 View the latest post

No unread posts Firmwre 1.65

Nicopag

6

1467

Sun Aug 11, 2013 1:40 am

oxygen8 View the latest post

No unread posts Custom startup script

Nicopag

4

493

Thu Aug 08, 2013 11:38 am

Nicopag View the latest post

No unread posts Ipkg

Nicopag

1

318

Sun Aug 04, 2013 1:41 pm

oxygen8 View the latest post

No unread posts Noip2 | no-ip

Nicopag

2

387

Sun Aug 04, 2013 1:34 pm

Nicopag View the latest post

No unread posts TFTP Doesn't terminate, pulls files and remains blue flashy

mickleby

2

871

Tue Jul 09, 2013 5:40 am

mickleby View the latest post

No unread posts NZBget, Sickbeard, Couchpotato on LS-WVL?

AntiKris

9

1897

Wed Jun 05, 2013 7:26 am

kenatonline View the latest post

No unread posts Installing (just) Nano

TheSidewinder

8

604

Mon May 20, 2013 2:19 pm

TheSidewinder View the latest post

No unread posts Plex media server on LS-WVL

hbyik

2

1495

Mon May 20, 2013 6:03 am

oxygen8 View the latest post

No unread posts DLNA streaming to Sony BDP-S390 blu-ray player

RedRaz

8

2814

Sun May 12, 2013 4:59 pm

ColinTaylor View the latest post

No unread posts Need to use Ioncube - what loader version?

TheSidewinder

3

432

Fri Apr 26, 2013 7:30 pm

ColinTaylor View the latest post

No unread posts LS-WVL /R not loading even after firmware update

ramkithepower

6

946

Fri Apr 26, 2013 2:01 am

xhakerek View the latest post

No unread posts [LS-WVL] Buffalo LinkStation Pro Duo UART, check if it works

xhakerek

2

625

Wed Apr 24, 2013 6:41 am

xhakerek View the latest post

No unread posts Install php5.3 and nginx in ls-wvl

xioxu

0

463

Thu Apr 04, 2013 7:40 am

xioxu View the latest post

No unread posts Two new drives both emergency bad sectors

Anubis

1

369

Wed Apr 03, 2013 9:42 am

kenatonline View the latest post

No unread posts WebAccess points to the right port but wrong IP

vincentgan

1

505

Wed Mar 27, 2013 9:05 am

kenatonline View the latest post

No unread posts Install Transmission

xinhao5

6

1818

Fri Mar 22, 2013 12:40 am

wkweksl View the latest post

No unread posts LS-WVL Firmware 1.64 NFS Help

laderius

7

1819

Sun Mar 10, 2013 11:18 pm

laderius View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 92 topics ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group