Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue May 30, 2017 8:25 am

All times are UTC+01:00




Post new topic  [ 251 topics ]  Go to page 1 2 3 4 5 6 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

20004

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11102

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21435

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

32542

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

31856

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

39869

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

32961

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35559

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Cant install jessie on my LS-WXL

Predator101

1

320

Sun May 21, 2017 5:04 pm

TMTYD View the latest post

No unread posts LS-WSX1.0TL/R1 Lenny or Squeeze, both install problem

datas0ft

2

1068

Sat May 20, 2017 3:06 pm

TMTYD View the latest post

No unread posts Problem to download the Firmware 1.71 ZIP

oxy9

4

825

Mon Apr 10, 2017 1:56 pm

albertocastillo2001 View the latest post

No unread posts LS-WX1.0TL/R1-EU performance and network issues

[ Go to pageGo to page: 1 2 3 ]

albertocastillo2001

38

386

Mon Apr 10, 2017 1:49 pm

albertocastillo2001 View the latest post

No unread posts LS-WXL root access fails

500driver

5

113

Wed Mar 08, 2017 7:50 pm

500driver View the latest post

No unread posts Buffalo NAS constantly falling off the network

skywrx02

1

1202

Tue Feb 07, 2017 4:39 pm

albertocastillo2001 View the latest post

No unread posts ls-wxl error red led blinks for 6 time

bbg5ne

5

156

Fri Jan 27, 2017 9:35 pm

oxygen8 View the latest post

No unread posts windows cant see my linkstation

[ Go to pageGo to page: 1 2 ]

canwood

17

21757

Sat Jan 07, 2017 12:06 am

fp46cool View the latest post

No unread posts Help - Unresponsive LSWXL (Blue flashing light)

mudcow007

3

167

Tue Dec 20, 2016 7:48 pm

oxygen8 View the latest post

No unread posts Upgrade PHP

ferrec

6

2046

Sun Dec 04, 2016 11:09 pm

oxygen8 View the latest post

No unread posts LS-WX4 I can not access data

[ Go to pageGo to page: 1 2 ]

mariohg

20

540

Mon Oct 03, 2016 9:10 am

oxygen8 View the latest post

No unread posts Cannot restore LS-WX4 (complete wipe on both drives)

davidhenderson19

1

142

Sun Oct 02, 2016 9:07 pm

oxygen8 View the latest post

No unread posts Maximum hard drive size

ronhagley

12

353

Fri Sep 30, 2016 6:30 am

oxygen8 View the latest post

No unread posts Linkstation LS-WXL shutting itself down

LordAuric

1

151

Sat Aug 13, 2016 8:09 am

oxygen8 View the latest post

No unread posts Did I kill my Linkstation with wrong power supply?

DubbelAdam

7

194

Tue Jul 26, 2016 5:29 pm

oxygen8 View the latest post

No unread posts E14 : cannot mount raid array 1

[ Go to pageGo to page: 1 2 ]

dooky

16

592

Tue May 17, 2016 10:46 pm

br3tt22 View the latest post

No unread posts Installing 1 Hard Disk of 2TB in LinkStation with Max 2TB Capacity

fahid

10

773

Tue May 03, 2016 7:04 pm

DoctorKeo View the latest post

No unread posts LX-WXL bios damaged

fghlw

0

562

Mon Apr 25, 2016 3:22 am

fghlw View the latest post

No unread posts "nvram area is broken",what does that mean?

BetaXO

0

503

Thu Apr 21, 2016 6:28 am

BetaXO View the latest post

No unread posts LS-X3.0TL in EMERGENCY MODE

skywrx02

0

1083

Fri Mar 25, 2016 7:33 pm

skywrx02 View the latest post

No unread posts Firmware 1.71

BenKennish

5

1782

Thu Mar 24, 2016 4:33 pm

FrankAm View the latest post

No unread posts CS-WX & LS-WXL firmware

sergis

3

888

Thu Mar 03, 2016 7:10 am

oxygen8 View the latest post

No unread posts usb restore WSS WS-WV4.0TL/R1-EU

ScoobyDoo

3

224

Sun Feb 14, 2016 8:27 pm

ScoobyDoo View the latest post

No unread posts Need to enable'no_root_squash on NFS

giocot

1

193

Fri Feb 05, 2016 9:03 pm

oxygen8 View the latest post

No unread posts can ping Linkstation from NAS but not PC

leopack

1

190

Sat Jan 23, 2016 10:13 am

oxygen8 View the latest post

No unread posts WebAccess on Buffalo LinkStation LS-WX2.0TL/R1-EU

fahid

0

1515

Thu Jan 21, 2016 8:35 pm

fahid View the latest post

No unread posts TFTP Timeout, Not Uploading Files - LinkStation LS-WX2.0TL/R1-EU

fahid

10

1094

Fri Jan 08, 2016 11:03 pm

fahid View the latest post

No unread posts Problem regarding LS-WXL

al3xc0s4

2

384

Fri Jan 08, 2016 4:41 pm

al3xc0s4 View the latest post

No unread posts Torrent client crashes, but only when transferring WAN data.

wocketpatch

3

398

Fri Oct 30, 2015 4:30 pm

oxygen8 View the latest post

No unread posts Don't show usbdisk1 in shared Folder

MrMoods

1

209

Fri Oct 30, 2015 11:44 am

oxygen8 View the latest post

No unread posts Transfer Drives from Bricked LS to functioning one?

daltond

0

1788

Mon Oct 19, 2015 2:51 pm

daltond View the latest post

No unread posts Mount flash drive on rear USB port?

kreinhard

2

546

Sun Oct 18, 2015 5:11 pm

kreinhard View the latest post

No unread posts root access on ls-wxlfd2 fw: 1.71

chrisbra

1

596

Sun Oct 18, 2015 2:45 pm

kreinhard View the latest post

No unread posts Array1 in error, no rebuild option

Cosmicsheep

2

1011

Fri Oct 16, 2015 3:29 pm

Eeeps View the latest post

No unread posts slow data transfer rate

DoctorKeo

3

480

Mon Sep 07, 2015 4:53 am

DoctorKeo View the latest post

No unread posts LS-XL (Hostname XL2B9) - completely buggered?

adaddinsane

4

390

Sat Sep 05, 2015 6:17 pm

oxygen8 View the latest post

No unread posts LinkStation LS-WXL Firmware upgrade failure

fsolanom

1

430

Wed Aug 19, 2015 5:46 pm

fsolanom View the latest post

No unread posts LS-WXL error (7 red flashes)

catenaccio

1

964

Fri Aug 14, 2015 7:28 pm

clikko View the latest post

No unread posts Problems reading Raid-Partition on Linux Desktop

dafosy

3

410

Sun Jul 26, 2015 1:50 pm

ClodeRunner View the latest post

No unread posts 3x Drive 1 failure - DOA??

acac

2

363

Thu Jul 09, 2015 4:55 am

acac View the latest post

No unread posts using 1.69-shonk, can't ssh or telnet

iuliux

2

338

Sun Jun 28, 2015 4:49 pm

iuliux View the latest post

No unread posts data raid passsed out

itzamee

2

385

Tue May 26, 2015 7:24 am

itzamee View the latest post

No unread posts Watch folder for torrents?

wocketpatch

2

385

Tue May 26, 2015 6:45 am

oxygen8 View the latest post

No unread posts WebGUI - Session expires too fast (session_expire_min)

franc

0

662

Fri Apr 17, 2015 1:23 pm

franc View the latest post

No unread posts incompatibility between the LS-WXL and Mavericks?

C0531

2

501

Tue Apr 14, 2015 7:31 am

C0531 View the latest post

No unread posts Transcoding videos

lelemm

0

432

Tue Mar 17, 2015 5:28 pm

lelemm View the latest post

No unread posts Boot on USB

ClodeRunner

0

453

Tue Mar 17, 2015 11:33 am

ClodeRunner View the latest post

No unread posts [SOLVED] LS WXL power on from linux box

scimmiettarossa

7

525

Sat Feb 28, 2015 10:11 pm

scimmiettarossa View the latest post

No unread posts Webaccess

gilllivt123

0

391

Wed Feb 25, 2015 6:16 pm

gilllivt123 View the latest post

No unread posts LS WX2 issue

whoathere

7

848

Tue Jan 20, 2015 1:28 pm

whoathere View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 251 topics ]  Go to page 1 2 3 4 5 6 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited