Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri May 25, 2018 5:26 pm

All times are UTC+01:00




Post new topic  [ 254 topics ]  Go to page 1 2 3 4 5 6 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

22827

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11991

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22383

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33700

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32829

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41375

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33824

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36527

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Repair LS-WXL board or board replacement

albertocastillo2001

3

265

Wed Jan 31, 2018 6:12 pm

oxygen8 View the latest post

No unread posts Restart process after installing new firmware running for 11 hours

LeoCl

2

572

Thu Oct 05, 2017 8:46 pm

LeoCl View the latest post

No unread posts Cant install jessie on my LS-WXL

Predator101

6

1319

Sun Sep 24, 2017 8:05 pm

albertocastillo2001 View the latest post

No unread posts LS-WX1.0TL/R1-EU performance and network issues

[ Go to pageGo to page: 1 2 3 ]

albertocastillo2001

39

1974

Sat Sep 23, 2017 9:32 pm

albertocastillo2001 View the latest post

No unread posts Drive 2 Error

PaulThBrit

5

390

Thu Aug 17, 2017 5:15 pm

oxygen8 View the latest post

No unread posts LS-WSX1.0TL/R1 Lenny or Squeeze, both install problem

datas0ft

2

1428

Sat May 20, 2017 3:06 pm

TMTYD View the latest post

No unread posts Problem to download the Firmware 1.71 ZIP

oxy9

4

1518

Mon Apr 10, 2017 1:56 pm

albertocastillo2001 View the latest post

No unread posts LS-WXL root access fails

500driver

5

728

Wed Mar 08, 2017 7:50 pm

500driver View the latest post

No unread posts Buffalo NAS constantly falling off the network

skywrx02

1

1505

Tue Feb 07, 2017 4:39 pm

albertocastillo2001 View the latest post

No unread posts ls-wxl error red led blinks for 6 time

bbg5ne

5

654

Fri Jan 27, 2017 9:35 pm

oxygen8 View the latest post

No unread posts windows cant see my linkstation

[ Go to pageGo to page: 1 2 ]

canwood

17

28983

Sat Jan 07, 2017 12:06 am

fp46cool View the latest post

No unread posts Help - Unresponsive LSWXL (Blue flashing light)

mudcow007

3

621

Tue Dec 20, 2016 7:48 pm

oxygen8 View the latest post

No unread posts Upgrade PHP

ferrec

6

2893

Sun Dec 04, 2016 11:09 pm

oxygen8 View the latest post

No unread posts LS-WX4 I can not access data

[ Go to pageGo to page: 1 2 ]

mariohg

20

1669

Mon Oct 03, 2016 9:10 am

oxygen8 View the latest post

No unread posts Cannot restore LS-WX4 (complete wipe on both drives)

davidhenderson19

1

481

Sun Oct 02, 2016 9:07 pm

oxygen8 View the latest post

No unread posts Maximum hard drive size

ronhagley

12

1593

Fri Sep 30, 2016 6:30 am

oxygen8 View the latest post

No unread posts Linkstation LS-WXL shutting itself down

LordAuric

1

364

Sat Aug 13, 2016 8:09 am

oxygen8 View the latest post

No unread posts Did I kill my Linkstation with wrong power supply?

DubbelAdam

7

579

Tue Jul 26, 2016 5:29 pm

oxygen8 View the latest post

No unread posts E14 : cannot mount raid array 1

[ Go to pageGo to page: 1 2 ]

dooky

16

4023

Tue May 17, 2016 10:46 pm

br3tt22 View the latest post

No unread posts Installing 1 Hard Disk of 2TB in LinkStation with Max 2TB Capacity

fahid

10

1835

Tue May 03, 2016 7:04 pm

DoctorKeo View the latest post

No unread posts LX-WXL bios damaged

fghlw

0

832

Mon Apr 25, 2016 3:22 am

fghlw View the latest post

No unread posts "nvram area is broken",what does that mean?

BetaXO

0

778

Thu Apr 21, 2016 6:28 am

BetaXO View the latest post

No unread posts LS-X3.0TL in EMERGENCY MODE

skywrx02

0

1424

Fri Mar 25, 2016 7:33 pm

skywrx02 View the latest post

No unread posts Firmware 1.71

BenKennish

5

3010

Thu Mar 24, 2016 4:33 pm

FrankAm View the latest post

No unread posts CS-WX & LS-WXL firmware

sergis

3

1744

Thu Mar 03, 2016 7:10 am

oxygen8 View the latest post

No unread posts usb restore WSS WS-WV4.0TL/R1-EU

ScoobyDoo

3

481

Sun Feb 14, 2016 8:27 pm

ScoobyDoo View the latest post

No unread posts Need to enable'no_root_squash on NFS

giocot

1

423

Fri Feb 05, 2016 9:03 pm

oxygen8 View the latest post

No unread posts can ping Linkstation from NAS but not PC

leopack

1

434

Sat Jan 23, 2016 10:13 am

oxygen8 View the latest post

No unread posts WebAccess on Buffalo LinkStation LS-WX2.0TL/R1-EU

fahid

0

1890

Thu Jan 21, 2016 8:35 pm

fahid View the latest post

No unread posts TFTP Timeout, Not Uploading Files - LinkStation LS-WX2.0TL/R1-EU

fahid

10

2600

Fri Jan 08, 2016 11:03 pm

fahid View the latest post

No unread posts Problem regarding LS-WXL

al3xc0s4

2

658

Fri Jan 08, 2016 4:41 pm

al3xc0s4 View the latest post

No unread posts Torrent client crashes, but only when transferring WAN data.

wocketpatch

3

765

Fri Oct 30, 2015 4:30 pm

oxygen8 View the latest post

No unread posts Don't show usbdisk1 in shared Folder

MrMoods

1

514

Fri Oct 30, 2015 11:44 am

oxygen8 View the latest post

No unread posts Transfer Drives from Bricked LS to functioning one?

daltond

0

2029

Mon Oct 19, 2015 2:51 pm

daltond View the latest post

No unread posts Mount flash drive on rear USB port?

kreinhard

2

941

Sun Oct 18, 2015 5:11 pm

kreinhard View the latest post

No unread posts root access on ls-wxlfd2 fw: 1.71

chrisbra

1

1010

Sun Oct 18, 2015 2:45 pm

kreinhard View the latest post

No unread posts Array1 in error, no rebuild option

Cosmicsheep

2

2434

Fri Oct 16, 2015 3:29 pm

Eeeps View the latest post

No unread posts slow data transfer rate

DoctorKeo

3

880

Mon Sep 07, 2015 4:53 am

DoctorKeo View the latest post

No unread posts LS-XL (Hostname XL2B9) - completely buggered?

adaddinsane

4

759

Sat Sep 05, 2015 6:17 pm

oxygen8 View the latest post

No unread posts LinkStation LS-WXL Firmware upgrade failure

fsolanom

1

748

Wed Aug 19, 2015 5:46 pm

fsolanom View the latest post

No unread posts LS-WXL error (7 red flashes)

catenaccio

1

2092

Fri Aug 14, 2015 7:28 pm

clikko View the latest post

No unread posts Problems reading Raid-Partition on Linux Desktop

dafosy

3

802

Sun Jul 26, 2015 1:50 pm

ClodeRunner View the latest post

No unread posts 3x Drive 1 failure - DOA??

acac

2

657

Thu Jul 09, 2015 4:55 am

acac View the latest post

No unread posts using 1.69-shonk, can't ssh or telnet

iuliux

2

659

Sun Jun 28, 2015 4:49 pm

iuliux View the latest post

No unread posts data raid passsed out

itzamee

2

729

Tue May 26, 2015 7:24 am

itzamee View the latest post

No unread posts Watch folder for torrents?

wocketpatch

2

723

Tue May 26, 2015 6:45 am

oxygen8 View the latest post

No unread posts WebGUI - Session expires too fast (session_expire_min)

franc

0

971

Fri Apr 17, 2015 1:23 pm

franc View the latest post

No unread posts incompatibility between the LS-WXL and Mavericks?

C0531

2

841

Tue Apr 14, 2015 7:31 am

C0531 View the latest post

No unread posts Transcoding videos

lelemm

0

701

Tue Mar 17, 2015 5:28 pm

lelemm View the latest post

No unread posts Boot on USB

ClodeRunner

0

801

Tue Mar 17, 2015 11:33 am

ClodeRunner View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 254 topics ]  Go to page 1 2 3 4 5 6 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited