Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Feb 19, 2018 2:51 pm

All times are UTC+01:00




Post new topic  [ 60 topics ]  Go to page 1 2 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

21947

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11578

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21947

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33236

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32403

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

40872

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33424

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36067

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts U-boot and e2fsck

ash87

2

1488

Sat Oct 10, 2015 10:30 pm

ash87 View the latest post

No unread posts Is it possible to change the port for Web-Access?

jutta

4

1263

Wed May 20, 2015 3:49 am

trungromance View the latest post

No unread posts Auto switch and WOL under Debian wheezy

uwsch

0

662

Wed Jan 07, 2015 10:22 am

uwsch View the latest post

No unread posts correct user/user group permissions on the XFS share?!

waterfall

2

947

Fri Nov 28, 2014 10:56 pm

oxygen8 View the latest post

No unread posts Debian Wheezy on LS-CHLv1

albertfc

10

2956

Mon Oct 06, 2014 6:49 pm

Dal View the latest post

No unread posts Data missing - linux retrieval?

gardnose

6

1358

Mon Jul 28, 2014 9:45 pm

gardnose View the latest post

No unread posts I need bootloader for LS-CHL v1 Help!

Darkmodding

2

938

Fri Mar 28, 2014 4:07 am

Darkmodding View the latest post

No unread posts LS-CH500L DLNA problem

nosset

0

606

Mon Mar 24, 2014 11:22 pm

nosset View the latest post

No unread posts LS-CHL v1 - Power disconnected midway through firmware flash

woottonn

1

919

Fri Mar 21, 2014 4:11 pm

kenatonline View the latest post

No unread posts LS-CHL - Unable to access USB Drive

woottonn

0

631

Sun Mar 16, 2014 12:49 pm

woottonn View the latest post

No unread posts LS-CH10TL-EU - Error 06 - how to reflash firmware

Dibi

1

992

Mon Feb 24, 2014 10:14 am

kenatonline View the latest post

No unread posts bittorent client ls-chl v2 on ls-chl V1

streetband

0

759

Fri Jan 17, 2014 7:33 pm

streetband View the latest post

No unread posts need help with firmware reinstall please

amavadia

6

1338

Sat Dec 07, 2013 9:49 pm

amavadia View the latest post

No unread posts SSH Access

mbnoimi

7

1411

Mon Oct 14, 2013 7:13 pm

mbnoimi View the latest post

No unread posts last firmware mod ?

looun

9

3067

Fri Jun 28, 2013 3:52 pm

oxygen8 View the latest post

No unread posts LS-CH1.0TL Need to rebuild Partition Table but keep data

gerdsousa

9

3838

Sun Feb 24, 2013 2:47 pm

gerdsousa View the latest post

No unread posts Partition table looks okay, how to manually update firmware?

waterfall

8

1764

Sun Feb 24, 2013 7:48 am

kenatonline View the latest post

No unread posts LS-CH1.0TL - Unknown Series. Now is "frozen"

TomekTT

1

1204

Wed Jan 16, 2013 10:10 am

TomekTT View the latest post

No unread posts Upgrade Twonky on a LS-CHL500

ubik

0

789

Tue Jan 15, 2013 10:48 pm

ubik View the latest post

No unread posts Weird problem : no transfer between two linkstation

daryo

1

1051

Tue Sep 25, 2012 2:22 pm

daryo View the latest post

No unread posts No WebAccess!!

shutterfly

0

1272

Mon Sep 10, 2012 3:59 am

shutterfly View the latest post

No unread posts Can telnet access be enabled with the latest 1.12 firmware?

Randomizer123

5

2057

Sun Aug 26, 2012 6:12 pm

Randomizer123 View the latest post

No unread posts New hard drive added to LS-ch1.0tl

vikstar100

0

1193

Fri Aug 24, 2012 4:35 pm

vikstar100 View the latest post

No unread posts bittorrent remote app for Android smartphones

rmarella

1

2296

Thu Aug 09, 2012 5:11 am

john444 View the latest post

No unread posts WebDav Access auf Linkstation Ls-Chl

idefix1212

0

1352

Thu Jul 05, 2012 10:12 am

idefix1212 View the latest post

No unread posts LS-CHL Problem EM-Mode - No Remedy

nighthawk

2

6962

Wed Apr 04, 2012 5:03 pm

rsuska View the latest post

No unread posts LS-CHL custom firmware with SSH

xoy74

3

2808

Tue Feb 21, 2012 4:45 pm

xoy74 View the latest post

No unread posts LS-CH1.5Tl-EU Nokia Lumia 800 App

andrew82

0

1120

Mon Feb 20, 2012 8:38 pm

andrew82 View the latest post

No unread posts Download Manager for LS-CHL V1

monkeylove

1

1345

Mon Feb 06, 2012 5:59 pm

monkeylove View the latest post

No unread posts Telnet Problems

webrits

1

1687

Sun Feb 05, 2012 6:11 pm

SafeTinspector View the latest post

No unread posts Flashing Blue!......

dreamland

0

1035

Wed Feb 01, 2012 1:11 pm

dreamland View the latest post

No unread posts Linkstation LS-CHL possibly bricked after firmware update

chribsen

4

2483

Sat Dec 24, 2011 11:52 pm

chribsen View the latest post

No unread posts I lost the password for the admin user device LS-CH1

genivaldo

0

1152

Wed Dec 07, 2011 5:48 pm

genivaldo View the latest post

No unread posts LS-CH1.0TL-US Crahsed

joenaz2003

3

1675

Tue Nov 15, 2011 11:16 am

kenatonline View the latest post

No unread posts Near disaster avoided

gbirecki

0

1100

Tue Oct 11, 2011 3:23 pm

gbirecki View the latest post

No unread posts Can't transfer large amounts of data!

LiamMcArthur

0

1108

Fri Oct 07, 2011 2:26 pm

LiamMcArthur View the latest post

No unread posts [SOLVED] LS-CHL Network Interface totally broken?

Fincer

3

17032

Wed Aug 17, 2011 9:29 pm

Fincer View the latest post

No unread posts EM MODE - Help!!!!!!

silvercue

0

1767

Tue Aug 02, 2011 9:46 am

silvercue View the latest post

No unread posts LS-CHL V1 can update the 1.43-MOD1b?

gqyun88

3

1924

Wed Jul 13, 2011 6:51 am

oxygen8 View the latest post

No unread posts LInk Station 1 ssh

samba

1

1775

Sun Jul 10, 2011 8:02 am

kenatonline View the latest post

No unread posts Is This Feasible?

robputt796

1

1148

Fri May 20, 2011 5:15 pm

robputt796 View the latest post

No unread posts No response on Web Access for LSCHLBE0

davymac

0

1124

Sun Mar 20, 2011 3:37 pm

davymac View the latest post

No unread posts LS CHL V1 Mount Failure

khushalh

5

2212

Fri Feb 25, 2011 10:57 pm

khushalh View the latest post

No unread posts LS-CHL Failure

[ Go to pageGo to page: 1 2 ]

spornofthedevil

26

8286

Thu Feb 24, 2011 11:16 pm

khushalh View the latest post

No unread posts Visible to Windows machine - not visible to Mac

spooky69

10

3174

Thu Feb 24, 2011 8:45 pm

spooky69 View the latest post

No unread posts Debian on a Linkstation Live Bittorrent (LS-CHL)?

chewbakka

0

1398

Wed Jan 26, 2011 3:57 pm

chewbakka View the latest post

No unread posts LS-CHL V1 1.12

Shonk

1

2282

Thu Jan 06, 2011 8:16 pm

Shonk View the latest post

No unread posts Please help, NAS and Bit-torrent Client? LS-CH500L-ER

canada16

5

3032

Thu Dec 02, 2010 11:24 am

kenatonline View the latest post

No unread posts LS-CHLv1 crashed, anyone having an image to revive?

Saphira

1

1546

Wed Dec 01, 2010 6:48 pm

merlmutt View the latest post

No unread posts Linkstation Live and iMac

fiercertonks

0

1217

Sun Nov 28, 2010 9:14 pm

fiercertonks View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 60 topics ]  Go to page 1 2 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited