Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Dec 22, 2014 7:38 pm

All times are UTC [ DST ]




Post new topic  [ 376 topics ]  Go to page 1, 2, 3, 4, 5 ... 8  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

timtimred

6

7644

Thu Dec 04, 2014 3:08 am

mattaw View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

timtimred

0

6674

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

timtimred

0

16725

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

timtimred

2

26382

Wed Nov 19, 2014 9:11 am

lepord155 View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

timtimred

0

26834

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

timtimred

3

34124

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

timtim

0

28180

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

Editor

0

30694

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts LS-CHL-V2 - Strange Visibility of Drive Issue

Watson306

2

46

Sat Dec 06, 2014 2:38 pm

Watson306 View the latest post

No unread posts LS-CHLv2 - LS-XHL - Debian Wheezy Rootfs - Update 2013.05.15

[ Go to pageGo to page: 1 ... 4, 5, 6 ]

fjen

78

9791

Thu Dec 04, 2014 3:02 am

mattaw View the latest post

No unread posts LinkStation LS-CHL - Blue Flashing Lights Even After

[ Go to pageGo to page: 1, 2, 3 ]

puthsardarade

30

1166

Tue Nov 18, 2014 8:35 am

tibimakai View the latest post

No unread posts Samba network mount low write speed

kcMccloud

1

117

Thu Oct 30, 2014 4:00 am

Shonk View the latest post

No unread posts No access to LS-CH2.0TL, solid blue light but no ports open

bittner

4

200

Fri Oct 17, 2014 1:18 pm

bittner View the latest post

No unread posts LS-CHLv2 - LS-XHL - Kernel 3.14.4 - USB, IPv6, NFS

[ Go to pageGo to page: 1 ... 9, 10, 11 ]

fjen

150

15158

Mon Oct 06, 2014 11:51 pm

fjen View the latest post

No unread posts LS-CH1.0TL-V2 - cannot access to data

nicmar

3

579

Sat Sep 27, 2014 6:40 am

phamngoc2211 View the latest post

No unread posts How I installed Transmission on my LS-CHL-V2

[ Go to pageGo to page: 1, 2, 3 ]

najk

42

14973

Fri Sep 19, 2014 7:53 am

paolone View the latest post

No unread posts LS-CHL V2 TFTP Problem

Alan007

2

241

Mon May 26, 2014 7:30 pm

Alan007 View the latest post

No unread posts Multiple Access Controlled Shares

frankygee

1

126

Sun May 25, 2014 3:57 pm

kenatonline View the latest post

No unread posts host a website on the NAS

quentinH

12

2629

Sat Apr 12, 2014 11:34 pm

LSWSGL View the latest post

No unread posts LS-CHL-v2 in EM mode - HDD partitions

LSWSGL

4

1503

Sat Apr 12, 2014 4:17 pm

LSWSGL View the latest post

No unread posts LS-CHL V2 EM mode - Help! Please.

PhiltheBear

1

463

Sat Apr 12, 2014 11:37 am

LSWSGL View the latest post

No unread posts Printer stopped working

GreenArmchair

9

481

Mon Feb 24, 2014 10:48 am

GreenArmchair View the latest post

No unread posts Please help - looking for LSRecovery

OV1

1

481

Fri Feb 21, 2014 5:51 pm

kevintm View the latest post

No unread posts Please Help (Solid Blue Light)

Roguepup

13

607

Wed Feb 12, 2014 2:45 am

Roguepup View the latest post

No unread posts Raw HDD - lsupdater and 6 red lights LS-CHL V2

Tartloch

0

493

Sun Feb 09, 2014 2:24 pm

Tartloch View the latest post

No unread posts Transmission-daemon starting at boot up

aleale97

0

371

Sat Jan 25, 2014 5:46 pm

aleale97 View the latest post

No unread posts HDD Re install issuess Noob alert

pongo2000

3

389

Thu Jan 23, 2014 8:33 pm

kenatonline View the latest post

No unread posts Transmission Issue!!

foxy6800

0

270

Tue Jan 14, 2014 1:26 pm

foxy6800 View the latest post

No unread posts Hallo zusammen.... Ich habe ein großes Problem.

JuelleJoche

1

354

Sat Jan 11, 2014 9:53 pm

oxygen8 View the latest post

No unread posts LS-CHL V2: Replacing the Hard Disk

monkeylove

7

2961

Fri Jan 03, 2014 11:31 am

mornteman View the latest post

No unread posts Help needed in Japan

nolive72

8

544

Thu Jan 02, 2014 8:59 am

kenatonline View the latest post

No unread posts error installing rssdler

jujiananren

1

510

Wed Jan 01, 2014 3:57 pm

jackiass View the latest post

No unread posts Multiple DNLA Entries

jimbo26

1

314

Tue Dec 31, 2013 12:01 pm

jimbo26 View the latest post

No unread posts Buffalo just stopped to work

tal

1

339

Thu Dec 26, 2013 9:00 am

kenatonline View the latest post

No unread posts LS-CHL V250, flashing amber light

crush123

2

519

Sat Dec 21, 2013 7:24 am

crush123 View the latest post

No unread posts LS-CHL V2 defunct after 1.60 upgrade

davidbarnes69

0

456

Sun Dec 15, 2013 9:33 pm

davidbarnes69 View the latest post

No unread posts Debian Wheezy - Cannot allocate memory

Aloha1

2

702

Sat Dec 14, 2013 2:28 am

Aloha1 View the latest post

No unread posts RTC -error

Lowsun

0

276

Wed Dec 11, 2013 11:49 am

Lowsun View the latest post

No unread posts LS-CHL firmware update failure with ip problem

maxmax80

14

2613

Sat Nov 30, 2013 2:05 am

maxmax80 View the latest post

No unread posts Checking torrent

erikeugenio

0

348

Sat Nov 16, 2013 2:17 pm

erikeugenio View the latest post

No unread posts 'Waiting for Reboot' while updating firmware

donsfan1

1

369

Wed Oct 30, 2013 8:54 pm

kenatonline View the latest post

No unread posts amule can't autorun

jujiananren

2

626

Wed Oct 23, 2013 4:27 am

Cal View the latest post

No unread posts Error with 'make' and 'tls'!?

favicon

1

478

Sat Oct 05, 2013 6:23 pm

kenatonline View the latest post

No unread posts Error code

colyn29

4

524

Mon Sep 30, 2013 5:20 pm

colyn29 View the latest post

No unread posts Cannot telnet onto linkstation live

[ Go to pageGo to page: 1, 2, 3 ]

ronniesize12

34

4035

Mon Sep 30, 2013 8:21 am

kenatonline View the latest post

No unread posts Where to Start? Which Distribution?

garuff

1

585

Sun Sep 15, 2013 12:29 pm

stonie View the latest post

No unread posts NFS on LS-CHL V2

looun

2

500

Sat Sep 07, 2013 7:06 pm

oxygen8 View the latest post

No unread posts wheezy debian installer ls chl

mentex

5

677

Tue Sep 03, 2013 4:56 pm

misterk View the latest post

No unread posts Minidlna

gapro

9

2104

Mon Aug 12, 2013 11:25 pm

Nicopag View the latest post

No unread posts LS CHL V2 LS updater unable to find after TFTP boot

Hodda

2

1100

Wed Jul 17, 2013 1:24 pm

sullivan View the latest post

No unread posts 3Tb disk in LS-CHL V2 with stock firmware?

skuffle

14

2537

Wed Jul 17, 2013 7:00 am

kenatonline View the latest post

No unread posts automate existing bittorrent client

shadowro1999

4

548

Sun Jul 07, 2013 4:44 am

oxygen8 View the latest post

No unread posts LS-CHL-V2 no boot lights

brianw

12

1474

Wed Jun 26, 2013 10:46 pm

HaroldMonnier View the latest post

No unread posts LS-CHL v2 blue flashing light, but seems to all be working?

xxhumdingerxx

1

548

Wed Jun 26, 2013 8:53 am

xxhumdingerxx View the latest post

No unread posts Linkstation Live failed during firmware update

rolandl

3

1024

Tue Jun 25, 2013 11:56 am

kenatonline View the latest post

No unread posts Transmission: Port Closed

monkeylove

2

1015

Tue Jun 25, 2013 8:34 am

monkeylove View the latest post

No unread posts LS-CH2.0TL-EU Flashing I25 for 18 hours

JoeBloggs

1

1000

Mon Jun 24, 2013 8:42 am

rolandl View the latest post

No unread posts Help me try to recover the fried hard drive (LED error E30)

moontear

2

2093

Sun May 12, 2013 10:01 pm

moontear View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 376 topics ]  Go to page 1, 2, 3, 4, 5 ... 8  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group