Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Apr 23, 2017 4:55 pm

All times are UTC+01:00


 
 Forum   Topics   Posts   Last post 
No unread posts
No unread posts
LS-CHL V2

388

2540

Re: partition not target

Sun Apr 23, 2017 4:53 pm

Reactor77 View the latest post

No unread posts LS-VL

93

423

Re: Serial console on LS-VL?

Sat Aug 20, 2016 7:47 am

sar4ras View the latest post

No unread posts LS-WVL

116

820

Re: CS-WV to LS-WVL

Thu Apr 20, 2017 6:49 pm

Biohead View the latest post

No unread posts LS-WXL

251

1152

Re: Problem to download the F…

Mon Apr 10, 2017 1:56 pm

albertocastillo2001 View the latest post

No unread posts
No unread posts
LS-XHL

155

992

Re: LS-XLFA9 & Samsung TV

Sun Sep 18, 2016 4:37 pm

Majury1981 View the latest post

No unread posts
No unread posts
TS-XL/R5 (TS3)

56

189

Re: TS-RIX4.0TL/R5EU can´t be…

Sun Oct 09, 2016 6:40 pm

DOHR View the latest post




Post new topic  [ 426 topics ]  Go to page 1 2 3 4 59 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

19736

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11049

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21384

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

32483

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

31793

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

39755

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

32912

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35509

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts LS421DE problems after firmware update to 1.81

[ Go to pageGo to page: 1 2 ]

metty

23

2223

Sun Apr 16, 2017 2:07 pm

slot View the latest post

No unread posts How to Install Java

ColinTaylor

6

3721

Fri Mar 17, 2017 11:56 am

onda88 View the latest post

No unread posts how can I disable ftp read access to array1 folder?

jtme

1

34

Sun Mar 05, 2017 9:17 pm

oxygen8 View the latest post

No unread posts How to permanently enable SSH on LS-XL?

rikkib

7

105

Thu Feb 16, 2017 8:41 am

oxygen8 View the latest post

No unread posts LS-QVL defect nic?

MarioLange

3

82

Sat Jan 14, 2017 10:22 am

oxygen8 View the latest post

No unread posts LS Series 1.71 Mod 1

[ Go to pageGo to page: 154 55 56 57 58 ]

Shonk

859

271055

Thu Jan 12, 2017 1:20 pm

tranquyduong View the latest post

No unread posts LS-QVL Serial Port

MarioLange

0

85

Tue Jan 10, 2017 8:58 pm

MarioLange View the latest post

No unread posts Serial port on LS-WSXL (LS-WSX1.0TL/R1EU) ?

pabr

6

1557

Wed Jan 04, 2017 5:44 pm

pabr View the latest post

No unread posts LS420D 8TB Raid1 *totally* degraded half-way into RAID scanning

gopalvenu

4

222

Tue Aug 30, 2016 3:17 am

gopalvenu View the latest post

No unread posts Root access on LS210D?

[ Go to pageGo to page: 1 2 ]

vvvasilev

17

6316

Tue Aug 23, 2016 9:38 am

idioteque View the latest post

No unread posts UFS explorer UNKNOWN PARTITION

skywrx02

0

1069

Tue Mar 29, 2016 4:22 pm

skywrx02 View the latest post

No unread posts LS-WXL Can't SFTP

objecttothis

2

330

Sat Feb 20, 2016 10:15 pm

objecttothis View the latest post

No unread posts Can the TS-XE8.0TL/R5 support 4TB drives?

miogpsrocks

1

285

Thu Nov 26, 2015 9:31 am

oxygen8 View the latest post

No unread posts aria2

[ Go to pageGo to page: 1 2 ]

wkweksl

16

2019

Thu Nov 12, 2015 11:42 am

monkeylove View the latest post

No unread posts Installing Youtube-DL

monkeylove

3

285

Thu Nov 12, 2015 11:39 am

monkeylove View the latest post

No unread posts LS-QVL - Raid 5 Chunk Size

Eeeps

3

606

Tue Nov 03, 2015 4:51 pm

Eeeps View the latest post

No unread posts Can only view small photos from DLNA

asif1980

0

1638

Sun Nov 01, 2015 1:03 pm

asif1980 View the latest post

No unread posts LS-WSXL replacement drive

Snolygoster

5

2596

Wed Oct 14, 2015 9:43 am

frza View the latest post

No unread posts LS-XL Volume disappeared after format

Comissar

0

1661

Tue Oct 06, 2015 2:08 am

Comissar View the latest post

No unread posts Problem accessing phpmyadmin

Harvey76

0

1721

Wed Sep 02, 2015 3:34 pm

Harvey76 View the latest post

No unread posts Linkstation 220DE

durkd

2

1097

Sat Aug 29, 2015 3:25 pm

durkd View the latest post

No unread posts Plex Media Server on LS220D

OnePunchRob

0

2227

Tue Aug 25, 2015 12:46 pm

OnePunchRob View the latest post

No unread posts LS220DE (Armada) dnsMasq and others

centralware

2

404

Sat Aug 15, 2015 12:21 pm

centralware View the latest post

No unread posts Installing Twonky Special 7.08

[ Go to pageGo to page: 1 2 3 4 5 ]

jackdaw

62

24411

Wed Aug 12, 2015 6:48 pm

mrpingu33 View the latest post

No unread posts Check your smart values

[ Go to pageGo to page: 1 2 3 ]

Shonk

37

10388

Fri Aug 07, 2015 8:47 am

poppy122 View the latest post

No unread posts Poll: reclaiming an old Cloudstor CS-WX2.0/1D

squidreturns

1

489

Fri Jul 24, 2015 8:33 am

mayexample View the latest post

No unread posts Modules for Kirkwood-Kernels 3.3.4 (and maybe Armada 370 based LS)

habee

1

363

Tue Jun 30, 2015 8:33 pm

oxygen8 View the latest post

No unread posts Telnet/SSH Access LS421DE

PeterH9572

6

2410

Thu Jun 18, 2015 3:45 pm

oxygen8 View the latest post

No unread posts Gaining Telnet Access to LS-XLE03

kvohra95

4

402

Fri Apr 17, 2015 10:01 am

kvohra95 View the latest post

No unread posts LS-WXL and 1.69 Mod1 firmware but no SSH access???

tsaarinen55

3

687

Sat Mar 28, 2015 9:26 am

tsaarinen55 View the latest post

No unread posts Issue with LinkStation LS-CH1 - 6 red flashes, and cannot find in LSUpdate after TFTP boot

kllund

0

475

Thu Mar 26, 2015 3:58 pm

kllund View the latest post

No unread posts Linkstation LS-CH1.0TL New HDD

[ Go to pageGo to page: 1 2 ]

RitterSport

27

17369

Thu Mar 26, 2015 3:56 pm

kllund View the latest post

No unread posts Moving HDD from LS-CH1.0TL to LS-V2.0L`

[ Go to pageGo to page: 1 2 ]

rgirish

19

1126

Tue Mar 17, 2015 8:30 pm

oxygen8 View the latest post

No unread posts Linkstation 410D - ssh access disabled

davorg

4

1097

Fri Mar 06, 2015 4:51 pm

shutterbug View the latest post

No unread posts DLNA Serrver on Terastation Pro III XLR/5

godoflove1988

0

357

Sun Mar 01, 2015 3:50 am

godoflove1988 View the latest post

No unread posts SABnzbd - Buffalo Linkstation 1.69 HELP!!

shadowmeister

4

493

Sun Feb 22, 2015 2:52 pm

oxygen8 View the latest post

No unread posts Buffalo Linkstation - SABnzbd Installation

shadowmeister

1

376

Thu Feb 19, 2015 8:19 pm

oxygen8 View the latest post

No unread posts Mounting Harddrives to Buffalo Linkstation Pro - Quad

shadowmeister

1

398

Thu Feb 19, 2015 4:59 pm

oxygen8 View the latest post

No unread posts 'buffalo linkstation ls-qvl blinking blue power led -- loop

marcolino

3

837

Sat Feb 14, 2015 2:00 pm

oxygen8 View the latest post

No unread posts Unable to join Active Directory - LS420D

garyowk

0

477

Sat Dec 27, 2014 4:14 am

garyowk View the latest post

No unread posts Drive upgrade in a LS421

relishgargler

6

1079

Fri Dec 26, 2014 10:19 am

oxygen8 View the latest post

No unread posts Folders unaccessible but available in Web Interface

rdvbrdvb

0

395

Tue Dec 23, 2014 1:28 pm

rdvbrdvb View the latest post

No unread posts LS-X3.0TL keeps falling over

tzunder

0

384

Mon Dec 22, 2014 3:31 pm

tzunder View the latest post

No unread posts Shonk's LS Series 1.69 Mod 1 Firmware install questions

TotalMoop

8

1451

Mon Dec 22, 2014 10:42 am

TotalMoop View the latest post

No unread posts Streaming video issues

toolmaster

0

432

Wed Dec 17, 2014 5:53 pm

toolmaster View the latest post

No unread posts Linkstation LS410 3 To not detected after TFTP Boot

stephanel7531

1

1063

Mon Dec 15, 2014 3:04 am

oxygen8 View the latest post

No unread posts Anonymous FTP

Jeffesmi

0

403

Wed Dec 10, 2014 11:39 pm

Jeffesmi View the latest post

No unread posts LS-X3.0TL Stuck With 2 & 5 Flashing.

Eliasderby

1

604

Fri Dec 05, 2014 12:13 am

Eliasderby View the latest post

No unread posts LS-XL blinking blue light

sherio1000

6

1734

Sat Nov 29, 2014 7:25 pm

sherio1000 View the latest post

No unread posts LS-X2.0TL-EU Problems

paddie

0

531

Tue Nov 25, 2014 9:39 am

paddie View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 426 topics ]  Go to page 1 2 3 4 59 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited