Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Feb 22, 2018 1:45 am

All times are UTC+01:00




Post new topic  [ 144 topics ]  Go to page Previous 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

21983

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11609

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21969

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33264

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32428

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

40899

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33453

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36096

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts HELP - LS-QVL Shutting down after short period

munkiboy

1

1368

Sat Oct 12, 2013 1:01 pm

oxygen8 View the latest post

No unread posts Web access then no web access - Need Data

jhiggins

0

781

Wed Sep 11, 2013 4:11 pm

jhiggins View the latest post

No unread posts Quick question about restructure

Lachlan

1

1084

Fri Aug 16, 2013 9:06 am

kenatonline View the latest post

No unread posts Help with Quad continually repairing please...

[ Go to pageGo to page: 1 2 ]

JusNoGood

16

3529

Fri Jul 26, 2013 3:03 pm

oxygen8 View the latest post

No unread posts I need Original edition uboot

qwe321

0

773

Mon Jul 15, 2013 2:25 pm

qwe321 View the latest post

No unread posts Manual partition details?

xsquareduk

5

1402

Wed Jul 10, 2013 10:29 pm

xsquareduk View the latest post

No unread posts Installing Transmission on LS-QL?

brettw10

4

5686

Sat Jun 29, 2013 3:56 am

Marche View the latest post

No unread posts I have a NAS LS-Q1.0TL/1D-AP

chenil

0

771

Sun Jun 02, 2013 4:51 pm

chenil View the latest post

No unread posts Help with an LS-Q4.0TL/R5

agenelle

3

1168

Sat May 25, 2013 10:49 pm

oxygen8 View the latest post

No unread posts Accessing drives without the NAS

Mussels

4

1192

Thu Apr 25, 2013 2:26 pm

Mussels View the latest post

No unread posts ACP Commander works, but still can't Telnet in

SoonerLater

6

5884

Sat Mar 16, 2013 3:08 pm

Shonk View the latest post

No unread posts Strange RAID error

kaiynne

4

1108

Sun Mar 03, 2013 12:25 pm

kaiynne View the latest post

No unread posts Solid red light on boot

sixtyfo

0

1193

Thu Jan 03, 2013 5:13 pm

sixtyfo View the latest post

No unread posts Help me solve messed up permissions to delete a file

p17blo

12

5200

Wed Jan 02, 2013 10:48 pm

jlongo View the latest post

No unread posts LS Quad 4.0 RAID Error

drcarlos

0

812

Thu Dec 20, 2012 11:59 am

drcarlos View the latest post

No unread posts Serial port - success

tmgoblin

6

2048

Wed Dec 12, 2012 1:09 pm

NaomiRichard View the latest post

No unread posts LS Quad (LS-QL) with less than 4 disks?

Holdcroft

3

1541

Fri Dec 07, 2012 2:29 pm

Holdcroft View the latest post

No unread posts Sysctl.conf tweaks

jlivingston

0

883

Wed Nov 21, 2012 5:08 am

jlivingston View the latest post

No unread posts Does LS-Quad go into EM mode while rebuilding an array?

trygve11

0

809

Mon Nov 05, 2012 1:27 am

trygve11 View the latest post

No unread posts Squeezebox, plugins, safe mode and changing the cli port

batman31

0

963

Fri Sep 14, 2012 11:44 pm

batman31 View the latest post

No unread posts Stock Kernel / Debian system

tmgoblin

2

2124

Thu Aug 23, 2012 11:29 am

jpg View the latest post

No unread posts Firmware upgrade stuck for 10 hours so far on LS-QVL8.0

eliot

0

2015

Tue Jul 10, 2012 3:03 am

eliot View the latest post

No unread posts Removal of Drive using web client on LSQV4.0 OTL R5

kababb

1

1046

Mon Jul 02, 2012 11:06 pm

tmgoblin View the latest post

No unread posts LS-QL/R5 nil access except ACP_Commander - HELP!

xmatt

4

2463

Tue Jun 12, 2012 5:19 am

xmatt View the latest post

No unread posts Remote uTorrent downloading. Please help!

abskhan

0

1157

Mon Jun 11, 2012 6:51 am

abskhan View the latest post

No unread posts Fresh reinstall

Amadeus

1

1515

Thu Jun 07, 2012 2:18 am

xmatt View the latest post

No unread posts Error Code E17 after power outage

sammybe

2

1525

Sun May 27, 2012 5:48 am

sammybe View the latest post

No unread posts disc quota

JoachimL

1

700

Tue May 01, 2012 6:50 pm

oxygen8 View the latest post

No unread posts Performance of LS-QVL

bruceng

1

1108

Tue Apr 24, 2012 10:11 am

oxygen8 View the latest post

No unread posts LS-QV2.0 Size limitation?

sammybe

0

824

Sat Apr 14, 2012 6:34 pm

sammybe View the latest post

No unread posts Change Quad drives to different/larger size, step by step

dhackney

1

4266

Sat Apr 14, 2012 4:44 pm

sammybe View the latest post

No unread posts Bricked LS-QL (OLD) Quad NOW UNBRICKED :_) Dont Try QVL!!!

binrok

6

2983

Tue Apr 10, 2012 8:10 am

kenatonline View the latest post

No unread posts Optware gone after each reboot

tenoq

2

822

Fri Apr 06, 2012 11:49 am

KeNgoaiDao View the latest post

No unread posts Disk Drive compatiblity

mayktoie

3

1091

Wed Apr 04, 2012 1:53 am

stonie View the latest post

No unread posts I forgot my router password for 192.168.1.1.

reddyrak

1

934

Wed Feb 22, 2012 9:55 am

kenatonline View the latest post

No unread posts LS-QL/R5 new Disks

Joker1075

0

1165

Sun Feb 12, 2012 12:27 pm

Joker1075 View the latest post

No unread posts LS-QL/R5 - RAID 10 Array Corrupt, Possible Recovery?

[ Go to pageGo to page: 1 2 ]

TonyJaco

17

5330

Wed Feb 01, 2012 7:31 pm

TonyJaco View the latest post

No unread posts NAS Shuts down whenever time machine starts to backup

chuahyen

2

1401

Tue Jan 24, 2012 4:14 am

migibyte View the latest post

No unread posts QVL fails to properly recognise drives 3 and 4

Techedz

0

730

Mon Jan 16, 2012 12:40 am

Techedz View the latest post

No unread posts LS-QL and APC Smart-UPS

dbecker88

0

911

Tue Dec 27, 2011 10:32 pm

dbecker88 View the latest post

No unread posts Admin password not working on Buffalo LS Quad after Firmware

Youngdog

1

1883

Tue Dec 13, 2011 3:47 pm

tamjim View the latest post

No unread posts Hello, I'm new here. I have a question about swapping drives

EuroVWGTi

5

1207

Tue Dec 06, 2011 6:01 pm

oxygen8 View the latest post

No unread posts Is Twonky installed on my LS, and if so, where?

AlphaCat

5

1683

Tue Sep 27, 2011 3:36 pm

AlphaCat View the latest post

No unread posts Anybody try loading the 1.54 Firmware on a LS Quad?

schievelbein

1

1167

Fri Sep 23, 2011 8:31 am

kenatonline View the latest post

No unread posts Connecting multiple USB harddrives on a hub on rear USB port

schievelbein

1

884

Wed Sep 21, 2011 7:24 am

kenatonline View the latest post

No unread posts Problem with upgrading from 1 TB Drive to 1.5 TB Drive

xtrememorph

4

1594

Tue Sep 20, 2011 11:36 pm

schievelbein View the latest post

No unread posts IP Cam monitoring for LS?

seanys

0

860

Tue Jul 12, 2011 4:58 pm

seanys View the latest post

No unread posts Did I Bricked Linkstation Quad LS-QL/R5???

abiags

1

2173

Tue Jul 12, 2011 4:19 pm

milenia View the latest post

No unread posts Using LS-QL as Media Server over Internet

SoonerLater

2

1138

Thu Jun 16, 2011 1:44 pm

SoonerLater View the latest post

No unread posts NAS does not work after powerloss

Paukyducky

1

1214

Sat Jun 11, 2011 8:53 am

oxygen8 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 144 topics ]  Go to page Previous 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited