Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Jul 15, 2018 7:59 pm

All times are UTC+01:00




Post new topic  [ 145 topics ]  Go to page Previous 1 2 3
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

23269

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

12242

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22645

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

34000

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

33091

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41704

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

34070

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36777

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts NAS does not work after powerloss

Paukyducky

1

1283

Sat Jun 11, 2011 8:53 am

oxygen8 View the latest post

No unread posts Linkstation Quad Powerup Circuit Question

macs4all

0

1172

Sat May 28, 2011 5:37 am

macs4all View the latest post

No unread posts Security Cameras

cantonalives

0

830

Fri Apr 29, 2011 1:40 pm

cantonalives View the latest post

No unread posts New Diskless LS-QVL

madbunny

3

1978

Thu Apr 07, 2011 5:02 am

sakurachung View the latest post

No unread posts Any way to telnet or SSH using 1.11 firmware?

Goattee

9

3587

Sun Mar 06, 2011 7:24 am

kenatonline View the latest post

No unread posts No Access after Firmware Update

txguitarguy

0

965

Tue Feb 22, 2011 5:42 pm

txguitarguy View the latest post

No unread posts Bittorrent Client Unresponsive.

VegaOrion

6

1458

Tue Feb 15, 2011 4:40 am

VegaOrion View the latest post

No unread posts Connect via wifi?

CyberPhunk

0

860

Wed Feb 09, 2011 3:56 am

CyberPhunk View the latest post

No unread posts LS-QL to install emule ?

jerryhui

0

1091

Fri Feb 04, 2011 5:40 pm

jerryhui View the latest post

No unread posts Media Server access control and media Streaming

chuahyen

1

1123

Fri Jan 21, 2011 2:09 pm

stonie View the latest post

No unread posts Can't boot to EM mode after attempt to get nfs working

Ouchnfs

3

1766

Tue Jan 11, 2011 9:22 pm

oxygen8 View the latest post

No unread posts iTunes very slow over SMB on Mac OSX

gromf

7

3014

Sun Nov 21, 2010 9:35 am

andre View the latest post

No unread posts LS-Quad - 6 red flashing lights, not able to connect

ned4spd8874

0

1595

Mon Oct 18, 2010 10:30 pm

ned4spd8874 View the latest post

No unread posts Locking down the LS-QL

theskeels

0

900

Fri Aug 20, 2010 12:10 am

theskeels View the latest post

No unread posts Web interface problem

elpablo

0

843

Thu Jul 29, 2010 9:26 pm

elpablo View the latest post

No unread posts LS-QL/1T only has half capacity in RAID5 (WD20EARS) WHY?

Goattee

1

1524

Tue Jun 29, 2010 6:14 pm

Goattee View the latest post

No unread posts RAID Error- Stays there after Rebuild, after replacing HD

ciscokidinsf

0

933

Mon Jun 21, 2010 4:46 am

ciscokidinsf View the latest post

No unread posts nfsd on LS-QL

dpitts

0

1064

Fri Jun 18, 2010 11:06 pm

dpitts View the latest post

No unread posts Having to login each time I reboot

sotweb

2

1872

Sun May 23, 2010 8:44 pm

sotweb View the latest post

No unread posts Installing Squeezebox Server on LS-QL

bechau

0

992

Thu Apr 29, 2010 6:59 am

bechau View the latest post

No unread posts NASNavigator not showing disk volumes

bechau

0

783

Thu Mar 25, 2010 11:41 am

bechau View the latest post

No unread posts SSH login as someone else than root

kontza

2

1227

Tue Mar 23, 2010 4:02 pm

kenatonline View the latest post

No unread posts Sharing multiple partitions from an external USB drive

brettw10

0

801

Mon Mar 22, 2010 5:05 pm

brettw10 View the latest post

No unread posts LS Quad pages on wiki

jpg

4

2120

Tue Mar 16, 2010 3:28 am

peterhoeg View the latest post

No unread posts Auto Power on Ubuntu

oscar

0

895

Thu Feb 18, 2010 11:29 pm

oscar View the latest post

No unread posts Getting NZBGET to work on LinkQuad

brianq

0

825

Sun Dec 27, 2009 4:33 am

brianq View the latest post

No unread posts which firmware for linkstation quad?

Meinhard

1

1796

Thu Dec 24, 2009 10:18 pm

AFarenci View the latest post

No unread posts Rescue image for Quad available

AFarenci

0

1425

Thu Dec 24, 2009 8:58 pm

AFarenci View the latest post

No unread posts Linkstation Quad with 1TB

esmund

1

1214

Wed Dec 23, 2009 1:56 am

AFarenci View the latest post

No unread posts LS Quad > LS Quad periodic backups - best practices?

gromf

0

813

Tue Dec 22, 2009 1:47 am

gromf View the latest post

No unread posts Share disappeared, defunct & 2,5 blinks...

oscar

0

722

Mon Dec 21, 2009 11:44 pm

oscar View the latest post

No unread posts Help: Unable to telnet after firmware upgrade

deathsyct

0

839

Wed Sep 30, 2009 1:10 pm

deathsyct View the latest post

No unread posts precomplied SVN package?

Amadeus

7

2863

Thu Sep 17, 2009 12:11 am

eoan View the latest post

No unread posts Warning if you use Raid 5

conman77

0

1800

Mon Aug 31, 2009 8:55 pm

conman77 View the latest post

No unread posts Delete File Issues: Despite Deleting Files, Same Free Space

ciscokidinsf

1

2711

Sun Aug 30, 2009 7:38 am

ciscokidinsf View the latest post

No unread posts RAID 5 with 3 disks on LS-Quad

tgab

0

942

Wed Aug 26, 2009 9:07 am

tgab View the latest post

No unread posts Linkstation QUAD issues when using your own drives

gquiring

2

2617

Tue Jul 28, 2009 8:15 am

eXistenZ View the latest post

No unread posts TwonkyMedia on port 9050

Amadeus

2

1878

Fri Jul 24, 2009 12:05 am

Amadeus View the latest post

No unread posts LS-QL : apache

deathsyct

2

880

Thu Jul 23, 2009 9:06 am

deathsyct View the latest post

No unread posts LS-QL backup to TS

deusued

0

1063

Mon Jul 20, 2009 4:40 am

deusued View the latest post

No unread posts How to enable Wireless for LS-QL

deathsyct

11

2552

Sun Jul 19, 2009 4:05 pm

deathsyct View the latest post

No unread posts OpenLink?

Amadeus

1

1086

Thu Jul 16, 2009 10:03 pm

mindbender View the latest post

No unread posts gcc (and other software)

Amadeus

2

920

Wed Jul 15, 2009 11:56 am

Amadeus View the latest post

No unread posts New Linkstation Quad

Methanoid

8

6068

Wed Feb 18, 2009 1:09 am

pmatt View the latest post

No unread posts Infos about the Linkstation Quad (LS-QL)

mindbender

10

6466

Thu Jan 15, 2009 10:04 pm

shorty View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 145 topics ]  Go to page Previous 1 2 3

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited