Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Dec 10, 2016 2:04 am

All times are UTC+01:00




Post new topic  [ 138 topics ]  Go to page 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

18978

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

10902

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21224

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

32311

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

31631

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

39505

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

32762

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35373

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts LinkStation Pro Quad (LS-QV12TL/R5) rebuild problems

ejpontius

3

79

Fri Nov 04, 2016 10:31 pm

oxygen8 View the latest post

No unread posts LS-QVL/E-EU blinking blue power light and frequent restart.

[ Go to pageGo to page: 1 2 ]

DCPaul

17

205

Mon Sep 05, 2016 8:03 pm

DCPaul View the latest post

No unread posts Bent tray for LS-QVL

tate1711

1

79

Thu Aug 25, 2016 7:11 am

oxygen8 View the latest post

No unread posts LS-QVL4C1 stuck on a solid blue light but is inaccessible

adri

1

87

Thu Aug 04, 2016 1:48 pm

oxygen8 View the latest post

No unread posts buffalonas.com(name) returning wrong IP address

bmadams

0

89

Fri Jul 08, 2016 2:05 pm

bmadams View the latest post

No unread posts Linkstation QVL 8TB Raid0 errors

yackson

7

134

Mon Jul 04, 2016 8:05 pm

oxygen8 View the latest post

No unread posts LS-QVL RAID 5 - Array 1 error with all option in GREY

[ Go to pageGo to page: 1 2 ]

zerocool09

26

311

Sat Jul 02, 2016 5:49 pm

zerocool09 View the latest post

No unread posts Resize Raid5 Array

user01

6

313

Tue May 24, 2016 8:44 am

user01 View the latest post

No unread posts Absolutely, Completely Blank LS-Q4.0TL/R5 - How to install Stock Firmware?

vasilescur

3

466

Sat May 21, 2016 12:03 pm

CyberPhunk View the latest post

No unread posts 7 quick red flashes, critical hardware failure? LS Quad PRO

sammybe

1

466

Wed Dec 30, 2015 7:06 pm

oxygen8 View the latest post

No unread posts LS-QVL8 1.64 firmware update

yackson

2

299

Fri Nov 20, 2015 2:52 pm

yackson View the latest post

No unread posts Creating Raid 1 from one full and another empty disk

samburke

0

1572

Thu Nov 12, 2015 10:08 pm

samburke View the latest post

No unread posts Can't start NFS for LS-QVL

asazami

13

1368

Wed May 27, 2015 8:41 pm

bert64 View the latest post

No unread posts LS-Q4.0TL/R5 not responding

peltomik

0

432

Thu Mar 26, 2015 2:56 pm

peltomik View the latest post

No unread posts Error: Communication Error with LS-QVLE

tate1711

0

527

Wed Feb 25, 2015 5:19 pm

tate1711 View the latest post

No unread posts Buffalo Linkstation - SABnzbd Installation

shadowmeister

2

339

Thu Feb 19, 2015 3:12 pm

shadowmeister View the latest post

No unread posts LS-QL/1D E22 error on 2 of 4 disks

brendangeorge

2

439

Mon Dec 29, 2014 10:00 pm

dsmithdewarcom View the latest post

No unread posts Buffalo NAS LS QL Twonky server and firmware update

chrisd84

0

601

Mon Dec 22, 2014 10:54 pm

chrisd84 View the latest post

No unread posts Help with failed drives in LS-QVL

[ Go to pageGo to page: 1 2 ]

Kartoon

22

1675

Thu Dec 18, 2014 12:14 am

Kartoon View the latest post

No unread posts Suitable drives for LS-QVL

Moochie

2

472

Fri Dec 12, 2014 9:49 am

pacoo View the latest post

No unread posts Mounting an external USB drive with NTFS to LS-QVL

vladlondon

3

569

Thu Nov 27, 2014 6:21 pm

oxygen8 View the latest post

No unread posts LS-QVL help

misfit616

6

1895

Thu Aug 07, 2014 11:06 pm

oxygen8 View the latest post

No unread posts Error I17 Buffalo LS-QVL NAS

Jacom7000

3

1616

Tue Jul 29, 2014 6:05 am

oxygen8 View the latest post

No unread posts Data recovery from removed disk (JBOD configuration)

[ Go to pageGo to page: 1 2 ]

kopoloko

15

2376

Tue Jul 22, 2014 10:57 pm

kopoloko View the latest post

No unread posts BRICKED UP QUAD

Tigercub

1

628

Mon Jul 21, 2014 10:31 am

kenatonline View the latest post

No unread posts which TFTP for LS-QVL Fresh new drives

einstein9

5

1107

Wed Jul 16, 2014 7:54 pm

einstein9 View the latest post

No unread posts Error E22 after Disk Crash resurcturing raid

gizmoman

1

748

Fri May 16, 2014 11:39 am

gizmoman View the latest post

No unread posts Enabling NFS for Link Station Quad (LS-QL\R5)

MercIceman

3

1212

Sun Apr 27, 2014 9:46 pm

kenatonline View the latest post

No unread posts Newb difficulties using acp commander with LS Quad

[ Go to pageGo to page: 1 2 ]

pespn2000

17

16558

Sun Apr 27, 2014 11:24 am

Bakkeby View the latest post

No unread posts Failed installation of Debian wheezy on LS-QVL

Lacunoc

5

883

Mon Apr 07, 2014 12:47 pm

kenatonline View the latest post

No unread posts Lost my array on LS-QL

blocked

4

744

Tue Mar 18, 2014 7:16 am

oxygen8 View the latest post

No unread posts PLayback Freezing

Smudje

0

401

Sat Mar 15, 2014 10:39 am

Smudje View the latest post

No unread posts A couple of questions

Kulu

1

492

Thu Feb 20, 2014 7:20 am

oxygen8 View the latest post

No unread posts need help initiating QVL with drives from QL

Buffaloed

1

481

Sun Jan 19, 2014 5:44 pm

kenatonline View the latest post

No unread posts LS-Q1.0TL/1D

pv2008

0

843

Sat Jan 11, 2014 6:25 pm

pv2008 View the latest post

No unread posts Drive set into EM mode. HELP!!!

Dozza07

3

689

Thu Dec 26, 2013 9:06 am

kenatonline View the latest post

No unread posts Merry Xmas, Need a hand with HDD rebuild

Timmyc

1

449

Wed Dec 25, 2013 9:08 am

kenatonline View the latest post

No unread posts WD Drives in RAID help (WD EZRX)

pfefferbrot

1

679

Sun Dec 22, 2013 3:41 pm

pfefferbrot View the latest post

No unread posts How to securely wipe a drive

JoeD

9

892

Mon Dec 09, 2013 8:46 am

oxygen8 View the latest post

No unread posts Can't Mount USB Drive to Linkstation

ciscokidinsf

2

1280

Sat Dec 07, 2013 6:13 am

oxygen8 View the latest post

No unread posts disk replacement

robyht

3

765

Sat Nov 23, 2013 12:31 pm

kenatonline View the latest post

No unread posts Buffalo NAS pingable but no other access

ncamhi

0

531

Thu Oct 31, 2013 1:30 pm

ncamhi View the latest post

No unread posts Boot loop when installing

smurftheweb

1

708

Wed Oct 30, 2013 10:32 am

smurftheweb View the latest post

No unread posts Checking Disk - LS-QVL/R5 - How long?

PhilthyM

4

2617

Sun Oct 27, 2013 8:00 am

kenatonline View the latest post

No unread posts HELP - LS-QVL Shutting down after short period

munkiboy

1

908

Sat Oct 12, 2013 1:01 pm

oxygen8 View the latest post

No unread posts Web access then no web access - Need Data

jhiggins

0

519

Wed Sep 11, 2013 4:11 pm

jhiggins View the latest post

No unread posts Quick question about restructure

Lachlan

1

812

Fri Aug 16, 2013 9:06 am

kenatonline View the latest post

No unread posts Help with Quad continually repairing please...

[ Go to pageGo to page: 1 2 ]

JusNoGood

16

2752

Fri Jul 26, 2013 3:03 pm

oxygen8 View the latest post

No unread posts I need Original edition uboot

qwe321

0

537

Mon Jul 15, 2013 2:25 pm

qwe321 View the latest post

No unread posts Manual partition details?

xsquareduk

5

1047

Wed Jul 10, 2013 10:29 pm

xsquareduk View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 138 topics ]  Go to page 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited