Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Feb 20, 2017 6:53 pm

All times are UTC+01:00




Post new topic  [ 140 topics ]  Go to page 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

19420

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

10994

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21317

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

32413

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

31730

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

39632

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

32857

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35446

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts LinkStation Quad LS-QVL Raid 1 - HDD Error

[ Go to pageGo to page: 1 2 ]

eric1024

15

168

Wed Dec 21, 2016 5:48 pm

eric1024 View the latest post

No unread posts Upgrading the Hard Drives on your LS-QTL NAS

quazione

0

66

Wed Dec 14, 2016 6:41 pm

quazione View the latest post

No unread posts LinkStation Pro Quad (LS-QV12TL/R5) rebuild problems

ejpontius

3

147

Fri Nov 04, 2016 10:31 pm

oxygen8 View the latest post

No unread posts LS-QVL/E-EU blinking blue power light and frequent restart.

[ Go to pageGo to page: 1 2 ]

DCPaul

17

306

Mon Sep 05, 2016 8:03 pm

DCPaul View the latest post

No unread posts Bent tray for LS-QVL

tate1711

1

110

Thu Aug 25, 2016 7:11 am

oxygen8 View the latest post

No unread posts LS-QVL4C1 stuck on a solid blue light but is inaccessible

adri

1

124

Thu Aug 04, 2016 1:48 pm

oxygen8 View the latest post

No unread posts buffalonas.com(name) returning wrong IP address

bmadams

0

126

Fri Jul 08, 2016 2:05 pm

bmadams View the latest post

No unread posts Linkstation QVL 8TB Raid0 errors

yackson

7

183

Mon Jul 04, 2016 8:05 pm

oxygen8 View the latest post

No unread posts LS-QVL RAID 5 - Array 1 error with all option in GREY

[ Go to pageGo to page: 1 2 ]

zerocool09

26

418

Sat Jul 02, 2016 5:49 pm

zerocool09 View the latest post

No unread posts Resize Raid5 Array

user01

6

366

Tue May 24, 2016 8:44 am

user01 View the latest post

No unread posts Absolutely, Completely Blank LS-Q4.0TL/R5 - How to install Stock Firmware?

vasilescur

3

516

Sat May 21, 2016 12:03 pm

CyberPhunk View the latest post

No unread posts 7 quick red flashes, critical hardware failure? LS Quad PRO

sammybe

1

499

Wed Dec 30, 2015 7:06 pm

oxygen8 View the latest post

No unread posts LS-QVL8 1.64 firmware update

yackson

2

335

Fri Nov 20, 2015 2:52 pm

yackson View the latest post

No unread posts Creating Raid 1 from one full and another empty disk

samburke

0

1605

Thu Nov 12, 2015 10:08 pm

samburke View the latest post

No unread posts Can't start NFS for LS-QVL

asazami

13

1445

Wed May 27, 2015 8:41 pm

bert64 View the latest post

No unread posts LS-Q4.0TL/R5 not responding

peltomik

0

470

Thu Mar 26, 2015 2:56 pm

peltomik View the latest post

No unread posts Error: Communication Error with LS-QVLE

tate1711

0

579

Wed Feb 25, 2015 5:19 pm

tate1711 View the latest post

No unread posts Buffalo Linkstation - SABnzbd Installation

shadowmeister

2

377

Thu Feb 19, 2015 3:12 pm

shadowmeister View the latest post

No unread posts LS-QL/1D E22 error on 2 of 4 disks

brendangeorge

2

474

Mon Dec 29, 2014 10:00 pm

dsmithdewarcom View the latest post

No unread posts Buffalo NAS LS QL Twonky server and firmware update

chrisd84

0

638

Mon Dec 22, 2014 10:54 pm

chrisd84 View the latest post

No unread posts Help with failed drives in LS-QVL

[ Go to pageGo to page: 1 2 ]

Kartoon

22

1817

Thu Dec 18, 2014 12:14 am

Kartoon View the latest post

No unread posts Suitable drives for LS-QVL

Moochie

2

511

Fri Dec 12, 2014 9:49 am

pacoo View the latest post

No unread posts Mounting an external USB drive with NTFS to LS-QVL

vladlondon

3

614

Thu Nov 27, 2014 6:21 pm

oxygen8 View the latest post

No unread posts LS-QVL help

misfit616

6

2018

Thu Aug 07, 2014 11:06 pm

oxygen8 View the latest post

No unread posts Error I17 Buffalo LS-QVL NAS

Jacom7000

3

1758

Tue Jul 29, 2014 6:05 am

oxygen8 View the latest post

No unread posts Data recovery from removed disk (JBOD configuration)

[ Go to pageGo to page: 1 2 ]

kopoloko

15

2579

Tue Jul 22, 2014 10:57 pm

kopoloko View the latest post

No unread posts BRICKED UP QUAD

Tigercub

1

658

Mon Jul 21, 2014 10:31 am

kenatonline View the latest post

No unread posts which TFTP for LS-QVL Fresh new drives

einstein9

5

1199

Wed Jul 16, 2014 7:54 pm

einstein9 View the latest post

No unread posts Error E22 after Disk Crash resurcturing raid

gizmoman

1

785

Fri May 16, 2014 11:39 am

gizmoman View the latest post

No unread posts Enabling NFS for Link Station Quad (LS-QL\R5)

MercIceman

3

1257

Sun Apr 27, 2014 9:46 pm

kenatonline View the latest post

No unread posts Newb difficulties using acp commander with LS Quad

[ Go to pageGo to page: 1 2 ]

pespn2000

17

16790

Sun Apr 27, 2014 11:24 am

Bakkeby View the latest post

No unread posts Failed installation of Debian wheezy on LS-QVL

Lacunoc

5

919

Mon Apr 07, 2014 12:47 pm

kenatonline View the latest post

No unread posts Lost my array on LS-QL

blocked

4

778

Tue Mar 18, 2014 7:16 am

oxygen8 View the latest post

No unread posts PLayback Freezing

Smudje

0

427

Sat Mar 15, 2014 10:39 am

Smudje View the latest post

No unread posts A couple of questions

Kulu

1

519

Thu Feb 20, 2014 7:20 am

oxygen8 View the latest post

No unread posts need help initiating QVL with drives from QL

Buffaloed

1

510

Sun Jan 19, 2014 5:44 pm

kenatonline View the latest post

No unread posts LS-Q1.0TL/1D

pv2008

0

922

Sat Jan 11, 2014 6:25 pm

pv2008 View the latest post

No unread posts Drive set into EM mode. HELP!!!

Dozza07

3

724

Thu Dec 26, 2013 9:06 am

kenatonline View the latest post

No unread posts Merry Xmas, Need a hand with HDD rebuild

Timmyc

1

478

Wed Dec 25, 2013 9:08 am

kenatonline View the latest post

No unread posts WD Drives in RAID help (WD EZRX)

pfefferbrot

1

710

Sun Dec 22, 2013 3:41 pm

pfefferbrot View the latest post

No unread posts How to securely wipe a drive

JoeD

9

942

Mon Dec 09, 2013 8:46 am

oxygen8 View the latest post

No unread posts Can't Mount USB Drive to Linkstation

ciscokidinsf

2

1314

Sat Dec 07, 2013 6:13 am

oxygen8 View the latest post

No unread posts disk replacement

robyht

3

823

Sat Nov 23, 2013 12:31 pm

kenatonline View the latest post

No unread posts Buffalo NAS pingable but no other access

ncamhi

0

564

Thu Oct 31, 2013 1:30 pm

ncamhi View the latest post

No unread posts Boot loop when installing

smurftheweb

1

741

Wed Oct 30, 2013 10:32 am

smurftheweb View the latest post

No unread posts Checking Disk - LS-QVL/R5 - How long?

PhilthyM

4

2688

Sun Oct 27, 2013 8:00 am

kenatonline View the latest post

No unread posts HELP - LS-QVL Shutting down after short period

munkiboy

1

991

Sat Oct 12, 2013 1:01 pm

oxygen8 View the latest post

No unread posts Web access then no web access - Need Data

jhiggins

0

546

Wed Sep 11, 2013 4:11 pm

jhiggins View the latest post

No unread posts Quick question about restructure

Lachlan

1

848

Fri Aug 16, 2013 9:06 am

kenatonline View the latest post

No unread posts Help with Quad continually repairing please...

[ Go to pageGo to page: 1 2 ]

JusNoGood

16

2860

Fri Jul 26, 2013 3:03 pm

oxygen8 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 140 topics ]  Go to page 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited