Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Aug 26, 2016 1:07 pm

All times are UTC+01:00




Post new topic  [ 128 topics ]  Go to page 1 2 3 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

17811

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

10481

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

20804

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

31815

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

31184

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

38950

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

32331

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

34919

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Ls mini usb question

Urets

1

29

Thu Jun 30, 2016 7:25 am

oxygen8 View the latest post

No unread posts LS210 Twonky Admin Issue

Silmaril

0

1350

Sun Dec 20, 2015 6:10 pm

Silmaril View the latest post

No unread posts Upgrading LS-Mini to 2x 1 TB HDD.

MarkusCologne

5

858

Sun Nov 15, 2015 10:00 pm

ahendra View the latest post

No unread posts Can't get the LS to reply/respond

BuffaloUser024

0

1564

Tue Sep 29, 2015 7:07 pm

BuffaloUser024 View the latest post

No unread posts Buffalo LS 220 - Need to unlock a static IP...I think

BuffaloUser024

4

318

Mon Sep 28, 2015 6:22 pm

BuffaloUser024 View the latest post

No unread posts Buffalo LS 220 - Need to unlock a static IP...I think

BuffaloUser024

0

1487

Fri Sep 25, 2015 5:26 pm

BuffaloUser024 View the latest post

No unread posts Debian Jessie on Linkstation mini

fibsifan

2

845

Tue Sep 08, 2015 8:12 am

xray123 View the latest post

No unread posts Can't Login to WSXL

grad

0

407

Sun Aug 31, 2014 1:12 pm

grad View the latest post

No unread posts Can't use Time Machine to restore on new Mac

grad

0

508

Sun Dec 15, 2013 6:01 pm

grad View the latest post

No unread posts Restoring linkstation mini

ricou

12

4487

Thu Oct 24, 2013 5:41 am

paulanthony12 View the latest post

No unread posts LinkStation Mini and UPS graceful shutdown

atiras

0

942

Sat Oct 12, 2013 2:22 pm

atiras View the latest post

No unread posts Help in recovering data from LS mini

RogueStar

12

1290

Sat Sep 14, 2013 12:29 pm

oxygen8 View the latest post

No unread posts Recovered from RAID error -!?

thrombus

2

2418

Tue Jun 25, 2013 11:34 am

oxygen8 View the latest post

No unread posts needed: usbserial for FW 1.54 Mod by Shonk, Kernel 2.6.31.8

Sponk76

6

1797

Sat Apr 13, 2013 4:41 pm

VolleMelk View the latest post

No unread posts If LS-WSXL support different size disk

hacmpwang

2

597

Tue Mar 19, 2013 5:19 pm

hacmpwang View the latest post

No unread posts next generation?

thrombus

1

578

Sun Feb 24, 2013 1:45 pm

stonie View the latest post

No unread posts LS-W1 Not working.

cando

2

1503

Thu Feb 21, 2013 7:38 pm

cando View the latest post

No unread posts Change default ftp root

yahoo2003

1

890

Wed Jan 30, 2013 12:16 am

yahoo2003 View the latest post

No unread posts Install Debian 6.0 (Squeeze) On Linkstation Mini

[ Go to pageGo to page: 1 2 3 ]

rpinchbeck

38

7998

Sun Jan 27, 2013 1:08 am

thrombus View the latest post

No unread posts Does firmware update with LSUpdater keep individual settings

dieten2000

1

715

Sat Dec 22, 2012 10:54 am

dieten2000 View the latest post

No unread posts [solved] Reboot loop after installing Gentoo

Kif

6

2405

Fri Dec 07, 2012 1:26 am

edwardcsouza View the latest post

No unread posts Debian on Mini

[ Go to pageGo to page: 1 2 3 4 ]

mrpeggit

48

9135

Sat Dec 01, 2012 11:12 pm

edwardcsouza View the latest post

No unread posts LS Mini Debian not working (LS-WSX1.0TL/R1

ltcmdrdata

4

4253

Sat Dec 01, 2012 9:37 pm

edwardcsouza View the latest post

No unread posts LS-W1.0TGL/R1 bad, missing, or corrupt XFS superblock

bmg442

3

2368

Fri Nov 16, 2012 7:47 am

kenatonline View the latest post

No unread posts LS-W1.0TGL/R1 network access

bmg442

3

1355

Fri Nov 16, 2012 7:46 am

kenatonline View the latest post

No unread posts Linkstation Mini LS-WSGL and XBOX 360

donalberto223

0

740

Tue Oct 16, 2012 8:36 pm

donalberto223 View the latest post

No unread posts Transfer to LS Mini

H4rl3q1n

1

651

Thu Aug 09, 2012 8:50 am

kenatonline View the latest post

No unread posts Faulty in /dev/md0

Samsara

0

629

Wed Jun 06, 2012 2:13 pm

Samsara View the latest post

No unread posts Install torrent client

[ Go to pageGo to page: 1 2 ]

thomasfevrier

18

4531

Sat Jun 02, 2012 9:49 am

kenatonline View the latest post

No unread posts Restoring a Linkstation Mini LS-WS1.0TGL/R1

trick96

11

2582

Wed May 30, 2012 1:08 am

oxygen8 View the latest post

No unread posts RESOLVED - TFTP Boot Recovery sending nothing

Samsara

6

4420

Tue May 29, 2012 11:59 pm

stonie View the latest post

No unread posts rebuild file system/retrieve files aft firmware update?

Md96

12

3422

Tue May 08, 2012 7:28 pm

SunnyBoy1957 View the latest post

No unread posts Cannot open the Twonky webinterface

floschu

5

1209

Wed Jan 25, 2012 9:26 am

oxygen8 View the latest post

No unread posts LS Mini not booting

[ Go to pageGo to page: 1 2 ]

jimmygoska

19

3264

Wed Jan 25, 2012 12:33 am

jimmygoska View the latest post

No unread posts Seagate Constellation 1TB 7200rpm 15mm drive ST91000640NS

ahendra

1

1024

Thu Dec 29, 2011 11:10 pm

ahendra View the latest post

No unread posts "accidentally" put ls mini into emergency mode

airgray

1

1084

Sun Dec 11, 2011 10:03 am

kenatonline View the latest post

No unread posts Low-quality pictures of Linkstation Mini board

bluerain

14

5588

Sat Sep 17, 2011 9:29 pm

lionrapid View the latest post

No unread posts Kernel Build Script for Linkstation Mini

rpinchbeck

4

3529

Sat Aug 06, 2011 12:59 am

rpinchbeck View the latest post

No unread posts Powering Off LS-WSGL/R1 Debian 6.0 (Squeeze)

ls5302

3

1345

Sat Jul 02, 2011 1:04 am

ls5302 View the latest post

No unread posts Upgrade Debian 5.0 (Lenny) to Debian 6.0 (Squeeze)

rpinchbeck

1

749

Sun Jun 26, 2011 11:47 am

rzr View the latest post

No unread posts What kind of Power Supply to use with LS-WS1.0TGl/R1

buddybubble

0

813

Wed May 11, 2011 1:52 pm

buddybubble View the latest post

No unread posts Trouble to use second HDD

MikProg

5

2308

Thu May 05, 2011 7:25 am

MikProg View the latest post

No unread posts LinkStation Mini and Windows

Smurf

3

1133

Wed Apr 13, 2011 8:57 am

oxygen8 View the latest post

No unread posts Install Debian 5.0 (Lenny) on Buffalo Linkstation Mini

rpinchbeck

7

2081

Wed Apr 13, 2011 7:37 am

LaitrKeiows View the latest post

No unread posts This model does not support exchange HDD and rebuilding RAID

zerg

1

1285

Tue Apr 12, 2011 2:28 am

LaitrKeiows View the latest post

No unread posts PLEASE, help me before buying...

michelinok

5

1438

Wed Mar 16, 2011 1:16 pm

m4rLon View the latest post

No unread posts Confused: Which Wiki-aritcle and download dir for my box?

chbuka

9

2726

Mon Feb 21, 2011 9:22 pm

m4rLon View the latest post

No unread posts TWONKY on Linkstation Mini - could you please help?

Ultimatep

0

1119

Fri Feb 18, 2011 8:01 am

Ultimatep View the latest post

No unread posts LS-WSXL no wakeup after sleep

espresso1976

1

1265

Tue Feb 08, 2011 2:38 pm

oxygen8 View the latest post

No unread posts preventing LS to send UDP frames every minutes/hours

lool

1

962

Thu Feb 03, 2011 4:01 pm

kenatonline View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 128 topics ]  Go to page 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited