Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Dec 17, 2017 1:02 pm

All times are UTC+01:00




Post new topic  [ 291 topics ]  Go to page 1 2 3 4 5 6 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

21351

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11390

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21753

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33007

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32212

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

40621

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33237

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35882

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts LS Pro Duo won't boot Debian (Stretch) off disk, will via TFTP

Jander

1

119

Thu Nov 16, 2017 11:10 am

Jander View the latest post

No unread posts LS-WTGL/R1 - Transmission-daemon quit unexpected

aldergood

0

149

Sat Sep 30, 2017 3:17 am

aldergood View the latest post

No unread posts LinkStation LS-W1.0TGL/R1 problem

Odex

2

435

Wed Mar 29, 2017 10:27 am

oxygen8 View the latest post

No unread posts LS420D0602-EU not turning off and RAID array degraded

benjie

9

482

Fri Mar 10, 2017 10:46 pm

benjie View the latest post

No unread posts Question on drive replacement - no search results

hidperf

2

316

Wed Feb 08, 2017 8:15 am

hidperf View the latest post

No unread posts TFTP boot for Linkstation Pro Duo 1.0TB R1 (LS-W1.0TGL/R1)

howardh

1

628

Mon May 23, 2016 6:24 am

oxygen8 View the latest post

No unread posts LS-WTGL/R1/Restoring from empty disks failure

DesertEagle27

0

886

Sun May 22, 2016 4:49 pm

DesertEagle27 View the latest post

No unread posts Debian on LS Pro Duo

[ Go to pageGo to page: 1 2 3 ]

frodeseverin

43

17371

Sun Apr 10, 2016 2:46 pm

gtr33m View the latest post

No unread posts Linkstation Pro Duo LS-WTGL/R1 HELP PLEASE

jessejacob

3

801

Thu Feb 18, 2016 8:58 pm

oxygen8 View the latest post

No unread posts LS Pro Duo - ISCSI Support

ghostz001

11

3427

Thu Nov 26, 2015 2:13 am

rzr View the latest post

No unread posts this time i'm afraid I have a brick :/

zerafir

3

1190

Wed Nov 25, 2015 9:57 pm

rzr View the latest post

No unread posts Can the drives be replaced?

briansnj

3

1300

Wed Nov 25, 2015 9:56 pm

rzr View the latest post

No unread posts Custom kernel for ls pro duo rev 1

[ Go to pageGo to page: 1 2 ]

prodigy7

22

7614

Wed Nov 25, 2015 9:53 pm

rzr View the latest post

No unread posts ls-w2.0tgl/r1 with two 4tb drives

porterj5

6

1629

Tue Nov 24, 2015 10:03 am

rzr View the latest post

No unread posts Dummies guide to LS PRO DUO LS-W2.0TGL/R1-EU

trevorrross

3

1809

Sun Nov 01, 2015 9:46 pm

rzr View the latest post

No unread posts LS-W1.0TGL/R1 after power loss

paolo54

1

597

Sun Nov 01, 2015 9:34 pm

rzr View the latest post

No unread posts LS-W1.0TGL/R1 - may be bricked?

jw2k_fr

1

578

Sat Oct 31, 2015 10:15 am

oxygen8 View the latest post

No unread posts Linkstation Pro Duo Problem.

marcin81233

4

791

Tue Aug 18, 2015 6:29 am

oxygen8 View the latest post

No unread posts Attachment(s) Serial @ Pro Duo

[ Go to pageGo to page: 1 2 3 4 ]

prodigy7

51

15660

Sat Aug 08, 2015 2:09 am

rzr View the latest post

No unread posts too many bad sectors

diegolaz

1

785

Sat Aug 08, 2015 1:29 am

rzr View the latest post

No unread posts "Permission Denied" error when trying to copy files from NAS to iMac

pablor1

0

1567

Sun May 31, 2015 4:20 am

pablor1 View the latest post

No unread posts How i installed Transmission + Flexget + RSS Cron on LS-WXL

[ Go to pageGo to page: 1 2 ]

mcgoo

16

16428

Sun Apr 19, 2015 8:21 pm

robertokl View the latest post

No unread posts Theoretically uploaded wrong firmware version - am I toast?

tgp1994

0

847

Tue Apr 07, 2015 6:45 pm

tgp1994 View the latest post

No unread posts Media PLayer to access NAS?

spec07

1

1006

Mon Apr 06, 2015 6:31 am

jez View the latest post

No unread posts adding arbitrary binary to autostart

jevaboy

1

830

Mon Apr 06, 2015 5:02 am

jez View the latest post

No unread posts Linkstation LSV20TL stuck while booting with 7 RED LED blinks

rgirish

5

865

Thu Feb 12, 2015 7:32 am

oxygen8 View the latest post

No unread posts Red '!' flashing 7 times

Adam231

3

929

Tue Jan 13, 2015 10:16 pm

rzr View the latest post

No unread posts Network Printing

faffer

1

1015

Sat Jan 03, 2015 1:00 pm

rzr View the latest post

No unread posts Trying to build new to me LS Pro Duo

smitj02

5

2117

Sat Jan 03, 2015 12:58 pm

rzr View the latest post

No unread posts ls-w1.0tgl/r1 Stuck replacing both hard drives

lookslikerain

5

1859

Sat Jan 03, 2015 12:57 pm

rzr View the latest post

No unread posts Upgrade/replace LS-WTGL/R1-V3 F/W 3.09 hard drives Raid1

rrrccc01

2

3283

Sat Jan 03, 2015 12:46 pm

rzr View the latest post

No unread posts Using NAS share as home directory for AD domain

bluNAS

0

652

Tue Dec 23, 2014 6:12 pm

bluNAS View the latest post

No unread posts BUFFALO (LS-W2.0TGL/R1) 6 red blinking lights

davemack63dog

0

945

Thu Oct 16, 2014 11:08 am

davemack63dog View the latest post

No unread posts RAID 1 array gone - how to recover data?

juerg

7

1390

Sat Sep 20, 2014 10:35 pm

juerg View the latest post

No unread posts Added a DNS address and now can't connect....

TheCardMan

1

676

Sat Sep 13, 2014 6:54 am

kenatonline View the latest post

No unread posts Trying to learn about Trashbox function

TheCardMan

0

934

Fri Sep 12, 2014 5:13 pm

TheCardMan View the latest post

No unread posts Error starting NFS on Pro Duo

tomr8166

2

844

Wed Aug 06, 2014 8:28 pm

rzr View the latest post

No unread posts LS-W1.0TGL/R1 not found on network

nitrino

0

990

Sat Jun 21, 2014 11:23 am

nitrino View the latest post

No unread posts Trying to get unfs3 running on LS-WVL Pro Duo

tomr8166

1

766

Thu Jun 19, 2014 6:09 am

oxygen8 View the latest post

No unread posts Update from scratch failure

fuzebest

14

4105

Sat Mar 29, 2014 4:09 pm

rzr View the latest post

No unread posts Max HDD size in Linkstation Pro Duo

[ Go to pageGo to page: 1 2 ]

xoy74

16

12977

Sat Mar 29, 2014 3:56 pm

rzr View the latest post

No unread posts Is their a way to get access to a SSH client or install one?

dsnowdon

3

1154

Sat Mar 22, 2014 2:01 pm

kenatonline View the latest post

No unread posts NAS Navigator Crashes

cacace

9

5629

Mon Feb 10, 2014 6:33 pm

baronrouge View the latest post

No unread posts Active Directory Domain Users User/Pass does not work

cpmerchant

2

2168

Fri Feb 07, 2014 8:49 pm

Bobbys9 View the latest post

No unread posts Sub-directory permissions

cpmerchant

0

948

Sat Dec 14, 2013 8:00 pm

cpmerchant View the latest post

No unread posts Help in NJ Installing Custom FW/Transmission Client

fronc

0

1186

Tue Dec 10, 2013 5:56 am

fronc View the latest post

No unread posts Rebuilding LS Pro Duo

faffer

2

1786

Sun Oct 27, 2013 5:21 am

faffer View the latest post

No unread posts LS-W2.0TGL/R1-V3 -- Admin Page Missing

SoonerLater

1

1699

Sun Oct 27, 2013 4:10 am

faffer View the latest post

No unread posts linkstation pro duo shared folder

budgirl

0

896

Mon Oct 21, 2013 8:40 pm

budgirl View the latest post

No unread posts Help with LS Pro Duo + Web Server + Other Hosting Services

pyraxiate

1

1132

Fri Oct 18, 2013 6:29 pm

pyraxiate View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 291 topics ]  Go to page 1 2 3 4 5 6 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 15 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited