Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Jul 21, 2018 10:33 am

All times are UTC+01:00


 
 Forum   Topics   Posts   Last post 
No unread posts
No unread posts
LS 1 / Kurobox HD

469

3467

Re: LS1 trouble

Thu Aug 08, 2013 8:50 am

BenElliott View the latest post

No unread posts
No unread posts
LS HG / LS HS / Kurobox HG

Discussion related to the Linkstation HG and Linkstation HS hardware

681

6325

Re: Partitions on my HGLAN-30…

Wed May 20, 2015 11:29 am

Gasima View the latest post

No unread posts
No unread posts
TS and TS-HS

Discussion related to the Terastation and Terastation HS hardware

507

3076

Re: How to change network set…

Sun Mar 18, 2018 9:36 am

K2teknik View the latest post

No unread posts
No unread posts
TS Pro v1

287

1702

vfs_init_custom fails

Fri Jan 06, 2017 6:56 pm

rimorob View the latest post




Post new topic  [ 163 topics ]  Go to page Previous 1 2 3 4 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

23351

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

12305

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22721

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

34145

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

33154

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41764

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

34139

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36838

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts HGLAN-400 and JBOD (closed)

mclassic

1

1274

Wed Mar 10, 2010 11:21 pm

mclassic View the latest post

No unread posts broken portage

kuroguy

0

1150

Sun Jan 31, 2010 3:49 am

kuroguy View the latest post

No unread posts LS-CHL90E Media Server Refresh Problem

Wrafe

0

1222

Tue Jan 26, 2010 10:16 pm

Wrafe View the latest post

No unread posts XFS filesysetm will not mount - what should i do next?

thereza

7

3931

Tue Jan 05, 2010 10:14 pm

itimpi View the latest post

No unread posts Im tired of the Linkstation Live is the Pro any better?

cessna1466u

0

1027

Mon Dec 14, 2009 8:27 pm

cessna1466u View the latest post

No unread posts What is this error?

cessna1466u

1

1312

Mon Dec 14, 2009 8:24 pm

cessna1466u View the latest post

No unread posts Advice needed on OS/Firmware for LS1 PPC with uboot

KiwiKen

0

1018

Mon Nov 30, 2009 11:21 pm

KiwiKen View the latest post

No unread posts Errors while upgrading Freelink v1.11 to the 2.6 kernel

KiwiKen

3

1805

Wed Nov 25, 2009 9:12 pm

andre View the latest post

No unread posts Web Access Media Streaming - Help Please

SweetSoccerMoves

0

1034

Mon Nov 09, 2009 5:06 am

SweetSoccerMoves View the latest post

No unread posts Kernel 2.4 or 2.6?

ggiants81

1

1078

Wed Oct 21, 2009 4:23 pm

itimpi View the latest post

No unread posts Foonas-em on the Kuro HG question

mrkrupa

3

1855

Sun Sep 20, 2009 3:27 am

davy_gravy View the latest post

No unread posts [RESOLVED] terastation v1 dead, help please...

johnme

10

4363

Mon Sep 14, 2009 11:34 am

itimpi View the latest post

No unread posts where is vmlinux.binHG ??

blackeye555

6

1996

Wed Sep 09, 2009 4:31 am

blackeye555 View the latest post

No unread posts HG flash chip question - related to LS2 flash problem?

davy_gravy

11

3392

Mon Sep 07, 2009 10:50 pm

harter Zwieback View the latest post

No unread posts Webinstaller question

mrkrupa

7

1995

Tue Sep 01, 2009 8:35 pm

mrkrupa View the latest post

No unread posts Kernel2.6 not loaded, no boot.log

ddicera

4

1595

Mon Aug 17, 2009 4:14 pm

thewitness View the latest post

No unread posts Question: Kurobox HG flash uBoot for install a 2.6.2*-kernel

lier99

6

2673

Mon Aug 17, 2009 1:46 pm

thewitness View the latest post

No unread posts Linkstation Live and Web Page front end

760524mkfa00

0

894

Thu Jun 11, 2009 4:00 pm

760524mkfa00 View the latest post

No unread posts TS - u-boot firmware with JTAG

Riewekooche

11

2495

Tue Jun 09, 2009 2:37 pm

kuroguy View the latest post

No unread posts Linkstation pro crashes after booting for 5 minutes

Lance

8

1801

Mon Jun 01, 2009 12:24 pm

lb_worm View the latest post

No unread posts HD-HLAN FWUpdate-english.exe - does not find my linkstation

decoy5657

1

1041

Thu May 28, 2009 9:10 pm

itimpi View the latest post

No unread posts Turning on telnetd or sshd with HD-HTGL + HS-HTGL (TS)

dpicella

3

1263

Sun May 24, 2009 7:44 am

itimpi View the latest post

No unread posts Debootstrap and now it will not boot (failed to mount /mnt)

Lance

14

2314

Tue May 19, 2009 1:46 am

Lance View the latest post

No unread posts Overclocking TeraStations?

magudaman

5

1397

Thu May 14, 2009 8:09 pm

rbrito View the latest post

No unread posts slower transfer speed w/ newer kernels (PPC)?

davy_gravy

2

1083

Thu May 14, 2009 7:32 pm

rbrito View the latest post

No unread posts Mac os X and NFS with LS

billdlv81

10

2569

Sat May 09, 2009 3:37 pm

andre View the latest post

No unread posts Changing ROM flash back to stock...

davy_gravy

0

905

Fri Apr 10, 2009 5:48 pm

davy_gravy View the latest post

No unread posts Terastation hd-h10gl /r5 JTAG help

pipppy1

6

1299

Mon Apr 06, 2009 10:39 pm

itimpi View the latest post

No unread posts kernel nach Update nicht gefunden

swh

1

644

Tue Feb 24, 2009 10:11 pm

andre View the latest post

No unread posts Terastation HD-1.0TGL/R5 lost all users

quofiend

2

976

Tue Feb 03, 2009 8:09 pm

quofiend View the latest post

No unread posts TeraStation TS-2.0TGL/R5 bricked hard

legaultp1

12

3731

Mon Feb 02, 2009 5:37 pm

legaultp1 View the latest post

No unread posts Running a PXE boot server

beachcomp

4

1817

Mon Feb 02, 2009 6:28 am

lb_worm View the latest post

No unread posts Terastation PRO & iSeries Access

JoeKauffman

4

1120

Tue Jan 27, 2009 6:38 pm

JoeKauffman View the latest post

No unread posts Terastation and Home Server firmware

paolinop

2

1299

Wed Jan 21, 2009 5:37 am

paolinop View the latest post

No unread posts Terastation not reachable at all

Sebzap

4

1660

Sat Jan 10, 2009 5:48 pm

Sebzap View the latest post

No unread posts FTP-Server with Linkstation HD-HLAN29F and dynamic IP ?

[ Go to pageGo to page: 1 2 ]

Alain

29

4192

Tue Dec 30, 2008 5:42 pm

Alain View the latest post

No unread posts RAID5 monthly scan and hdderr.log

Hairston

1

889

Tue Dec 02, 2008 5:25 pm

Hairston View the latest post

No unread posts Terastation Data Recovery

psanon

0

636

Sat Nov 29, 2008 4:06 pm

psanon View the latest post

No unread posts View TeraStation Shares from Linux - Ubuntu 8.10

Coastie

1

1610

Sat Nov 29, 2008 4:07 am

Coastie View the latest post

No unread posts TeraStation Brick

[ Go to pageGo to page: 1 2 ]

AFarenci

26

3883

Wed Nov 26, 2008 8:26 pm

AFarenci View the latest post

No unread posts Terastation Pro v1 2TB (PPC)

NicodeNirvi

7

1824

Mon Nov 17, 2008 5:01 pm

tasteman View the latest post

No unread posts Mirroring Terastations: how to switch from RAID5?

TonyLima

1

716

Sun Oct 19, 2008 3:53 am

itimpi View the latest post

No unread posts Replacing Terastation Live drives without hacking

TenCups

0

739

Fri Oct 17, 2008 12:51 am

TenCups View the latest post

No unread posts Raid 5 - Replaced wrong Disk

AFarenci

7

3245

Tue Oct 07, 2008 7:16 am

AFarenci View the latest post

No unread posts Strange issue with Terstation

jumpup

6

1012

Wed Oct 01, 2008 3:39 pm

jumpup View the latest post

No unread posts Terastation Pro II (ARM) running i386 binaries?

zigzag930

0

579

Tue Sep 23, 2008 3:28 pm

zigzag930 View the latest post

No unread posts Linkstation tipped over now have red lights !!! HELP !!!!

D34N

1

992

Mon Sep 22, 2008 10:34 pm

davy_gravy View the latest post

No unread posts Linkstation HD-H250LAN Firmware Flash Failure.. Please help?

NoodleMcTwoodle

7

3742

Wed Sep 17, 2008 4:57 pm

NoodleMcTwoodle View the latest post

No unread posts newer version of fsck for openlink LS1

paulhendriks

1

626

Wed Sep 17, 2008 12:05 am

davy_gravy View the latest post

No unread posts Please... how to get Terastation Home Server working PS3

darthbane2k

1

1142

Thu Sep 11, 2008 4:01 pm

ramuk View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 163 topics ]  Go to page Previous 1 2 3 4 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited