Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 8:37 pm

All times are UTC+01:00




Post new topic  [ 681 topics ]  Go to page Previous 13 4 5 6 714 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

21040

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11319

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21677

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

32919

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32133

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

40477

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33176

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35801

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts NOOB questions about HD HG300 and a torrent client

briansnj

5

878

Thu Dec 13, 2007 8:52 am

andre View the latest post

No unread posts OpenLink not installing, it stays stock after 2 attempts.

briansnj

1

556

Thu Dec 13, 2007 2:31 am

mindbender View the latest post

No unread posts Simple hard disk upgrade - not so simple!

jgiam

3

812

Tue Dec 11, 2007 10:36 am

jgiam View the latest post

No unread posts Logging in to HG - no password

pelachrum

2

621

Sun Dec 09, 2007 5:42 pm

pelachrum View the latest post

No unread posts openvpn in bridge mode

rayholland

2

622

Sat Dec 08, 2007 6:41 pm

rayholland View the latest post

No unread posts What's WRONG with my amd.c

ralse

0

440

Thu Dec 06, 2007 4:19 pm

ralse View the latest post

No unread posts Latest amd.c for Openwince JTAG 0.6 with hnishi patch

Antiriad

1

603

Thu Dec 06, 2007 3:22 pm

ralse View the latest post

No unread posts Buffalo Linkstation HS-DH500GL Blinks red 6 times error code

SJHNNY

2

1348

Mon Dec 03, 2007 6:13 pm

SJHNNY View the latest post

No unread posts Firmware updading a HD-HG250LAN

Wizi

1

848

Mon Dec 03, 2007 5:09 pm

andre View the latest post

No unread posts I fear it may be toast.

idbroadhurst

1

652

Thu Nov 29, 2007 12:30 am

davy_gravy View the latest post

No unread posts U-Boot only booting if NCIP is running

TcT

5

916

Tue Nov 27, 2007 10:39 am

TcT View the latest post

No unread posts Problems with Webinstaller on LS trying to go to kernel 2.6

[ Go to pageGo to page: 1 2 ]

kenco

25

2365

Wed Nov 21, 2007 6:50 pm

andre View the latest post

No unread posts How to install Java on LS HG running openlink 0.73b

FreelinkHG250

2

624

Tue Nov 20, 2007 6:40 pm

mindbender View the latest post

No unread posts Graphical user interface for MlDonkey on OpenLink?

FreelinkHG250

4

805

Tue Nov 20, 2007 6:39 pm

mindbender View the latest post

No unread posts bricked HG400?

nixp

7

1123

Mon Nov 19, 2007 11:42 pm

davy_gravy View the latest post

No unread posts Kernel 2.6 reverting to 2.4

robfal

1

538

Sun Nov 18, 2007 3:46 pm

andre View the latest post

No unread posts Linkststion HS and Pinnacle 1000b

Wyliecoyote

1

506

Thu Nov 15, 2007 12:40 am

Wyliecoyote View the latest post

No unread posts 2 questions about u-boot : Start Kernel and IP in Monitor M

DWe

2

695

Tue Nov 13, 2007 5:51 pm

DWe View the latest post

No unread posts Why does uboot does not work ?

[ Go to pageGo to page: 1 2 ]

DWe

29

2911

Tue Nov 13, 2007 4:20 pm

timtim View the latest post

No unread posts Torrentflux with lighttpd: how trepair the search engines

FreelinkHG250

2

830

Tue Nov 13, 2007 2:51 pm

FreelinkHG250 View the latest post

No unread posts Unstable Kernel 2.6 - rolls back to 2.4

[ Go to pageGo to page: 1 2 3 4 ]

pelachrum

45

3081

Mon Nov 12, 2007 5:35 pm

andre View the latest post

No unread posts Installing Ubuntu on livestation-possible?

dooper786

4

851

Sun Nov 11, 2007 11:28 pm

mindbender View the latest post

No unread posts uboot at HG300 : Input/output error with kernel 2.4(mtd0 dev

DWe

5

1188

Sat Nov 10, 2007 9:51 pm

DWe View the latest post

No unread posts Can I delete the large files image.zip and tmpimage.tgz?

FreelinkHG250

4

777

Sat Nov 10, 2007 9:46 pm

FreelinkHG250 View the latest post

No unread posts [Fixed] Help with setting up lighttpd and Torrentflux-b4rt

Antiriad

4

1396

Tue Nov 06, 2007 1:56 am

FreelinkHG250 View the latest post

No unread posts Can I install torrentflux-b4rt on top of torrenflux 2.1 ?

FreelinkHG250

0

447

Tue Nov 06, 2007 12:22 am

FreelinkHG250 View the latest post

No unread posts Newbie queries please...

dooper786

2

631

Mon Nov 05, 2007 1:34 pm

dooper786 View the latest post

No unread posts Gigabit Linkstation can´t be formatted

hawthorne

13

1511

Fri Nov 02, 2007 7:01 pm

mindbender View the latest post

No unread posts memory map

yusufilker

1

517

Mon Oct 29, 2007 11:56 pm

mindbender View the latest post

No unread posts MLdonkey on HD-HGLan (Openlink 052b)

[ Go to pageGo to page: 1 2 ]

eugeis

17

2754

Mon Oct 29, 2007 12:54 pm

FreelinkHG250 View the latest post

No unread posts SABnzbd 2.7.0 PPC Performance with big files (~100MB)

Antiriad

1

759

Mon Oct 29, 2007 6:18 am

andre View the latest post

No unread posts Attachment(s) Lost mappings and browser but can ping please help

whathaveidone

12

1797

Sat Oct 27, 2007 10:53 am

sbrutsch View the latest post

No unread posts Help cannot flash with any version

[ Go to pageGo to page: 1 2 ]

Blonkster

19

2109

Fri Oct 26, 2007 5:20 am

andre View the latest post

No unread posts Help flashing HS-400

Methanoid

10

1331

Thu Oct 25, 2007 3:25 pm

andre View the latest post

No unread posts Strange U-Boot behavior.Power LED keeps fading it/out....

Antiriad

11

1406

Wed Oct 24, 2007 3:44 am

davy_gravy View the latest post

No unread posts JTAGable Kuro for Sale. Disapointed with Revogear support

Antiriad

0

504

Tue Oct 23, 2007 8:44 pm

Antiriad View the latest post

No unread posts [SOLVED]How to let normal user own mounted xfs partition?

murphytalk

5

1060

Sun Oct 21, 2007 3:59 pm

andre View the latest post

No unread posts [RESOLVED]is LS HG in EM mode while diag LED blinks 6 times

murphytalk

3

742

Sun Oct 21, 2007 9:58 am

murphytalk View the latest post

No unread posts Backing-Up /dev/hda1 Filesystem with Tar

Antiriad

2

591

Sat Oct 20, 2007 7:07 am

andre View the latest post

No unread posts Flashing U-Boot on HG400LAN with Openlink

Antiriad

2

753

Fri Oct 19, 2007 8:30 pm

Antiriad View the latest post

No unread posts Corrupted U-Boot Image responds to Pings. What to do?

Antiriad

12

1442

Thu Oct 18, 2007 6:19 pm

Antiriad View the latest post

No unread posts No EM mode with 1.2 uboot? [solved]

russK

3

903

Wed Oct 17, 2007 5:39 pm

russK View the latest post

No unread posts [RESOLVED]HELP! It looks I screwed the debian package system

murphytalk

1

544

Wed Oct 17, 2007 10:23 am

andre View the latest post

No unread posts uloader.o + u-boot-hg.ram.bin seem to do nothing

russK

7

883

Tue Oct 16, 2007 8:48 am

mindbender View the latest post

No unread posts Getting NFS to work

pelachrum

2

636

Sat Oct 13, 2007 3:40 pm

mindbender View the latest post

No unread posts Cannot reboot 2.6 kernel (v62)

kavermeer

2

666

Sat Oct 13, 2007 10:34 am

kavermeer View the latest post

No unread posts A few Freelink questions

gadgetman

6

910

Thu Oct 11, 2007 4:31 pm

andre View the latest post

No unread posts NFS installation - where to get the package??

pelachrum

1

482

Thu Oct 11, 2007 7:49 am

andre View the latest post

No unread posts How to flash without ruining hda3

kavermeer

4

746

Wed Oct 10, 2007 5:43 pm

itimpi View the latest post

No unread posts Installing openlink on HS-D400GL - cant resolve 5 min reboot

brendan.stafford

11

1461

Wed Oct 10, 2007 1:01 pm

andre View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 681 topics ]  Go to page Previous 13 4 5 6 714 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited