Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Feb 20, 2017 6:52 pm

All times are UTC+01:00




Post new topic  [ 504 topics ]  Go to page 1 2 3 4 511 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

19420

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

10994

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21317

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

32412

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

31730

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

39632

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

32857

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35446

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Where is OpenTera

junkcollector9

0

287

Thu Aug 25, 2016 1:37 pm

junkcollector9 View the latest post

No unread posts HS-D1.0TGL/R5 3TB drives???

Snake3y3s

8

238

Wed Aug 10, 2016 5:53 am

oxygen8 View the latest post

No unread posts TS and firmware update

InvaderZim

8

1917

Sat Apr 09, 2016 4:33 am

walterloth View the latest post

No unread posts HD-H1.0TGL/R5 doesn´t work anymore | Filesystem corrupt(?) What to do?

jimstar

0

1700

Tue Dec 15, 2015 1:01 pm

jimstar View the latest post

No unread posts Installing TS5200D0402 on Windows server 2012 r2

RicardoP1026

0

1695

Sat Jul 11, 2015 4:40 pm

RicardoP1026 View the latest post

No unread posts TS-1.0TGL/R5 and upgrade to bigger drives, once again

glowa

0

1012

Fri Apr 24, 2015 10:33 pm

glowa View the latest post

No unread posts HD-H1.0TGL/R5 disable Remain option possible without password?

RockyM

0

375

Thu Mar 05, 2015 6:48 pm

RockyM View the latest post

No unread posts E14 cant mount

Domchin

0

442

Fri Jan 16, 2015 6:29 am

Domchin View the latest post

No unread posts Terastation HD and XFS file/path limit

darkphan

11

3149

Sun Dec 28, 2014 11:38 am

julias4 View the latest post

No unread posts TS-2.0TGL/RG Losing gateway IP

acastro75

0

430

Tue Nov 18, 2014 9:02 pm

acastro75 View the latest post

No unread posts Help - Update firmware - TS-HTGL - Error

thlhqqt

1

643

Sat Aug 23, 2014 9:56 pm

patakilla View the latest post

No unread posts Replace power supply on TS Live with generic ATX power suppl

wdeertz

8

2203

Tue Aug 05, 2014 5:46 pm

raskq View the latest post

No unread posts 4 x 2TB HDD's on TS-HS

dwjp

8

1086

Sun Apr 06, 2014 9:09 pm

dwjp View the latest post

No unread posts RAID ARRAY1 E14 can't mount

Woodman

0

1275

Thu Feb 06, 2014 5:05 pm

Woodman View the latest post

No unread posts TS-HTGL/R5 1.13 backup

buffy123

2

928

Fri Nov 29, 2013 7:48 pm

buffy123 View the latest post

No unread posts Differential/Incremental Backups do not pick up changes NAS

LucyIntrasource

0

838

Mon Nov 18, 2013 2:11 pm

LucyIntrasource View the latest post

No unread posts TS HD-H1.0TGL/R5 with no LAN, possible to reanimate it?

shuthichi

0

2192

Sat Nov 02, 2013 10:59 am

shuthichi View the latest post

No unread posts howto mount a network drive in the terastation?

shuthichi

1

678

Sun Oct 13, 2013 3:34 pm

kenatonline View the latest post

No unread posts Failed RAID controller on HS-DHTGL/R5

cottinghamm

0

691

Tue Oct 01, 2013 10:03 am

cottinghamm View the latest post

No unread posts TS 5400D1604 DLNA Media Server has got a bug

AiKju

0

706

Sun Sep 22, 2013 9:49 am

AiKju View the latest post

No unread posts TS-H1.0TGL/R5 "System error E04 Can't load Krn1"

rthuey

5

1972

Sat Aug 31, 2013 3:59 am

rthuey View the latest post

No unread posts TS-HTGL/R5 Problem with OS

Zyl

0

616

Thu Aug 29, 2013 12:41 pm

Zyl View the latest post

No unread posts TS5200D SSH?

noizo

0

729

Fri Jul 19, 2013 4:03 pm

noizo View the latest post

No unread posts Exchange: Terastation HD-HTGL - USB-HDD with recovered data

cotty

3

1197

Tue Jul 09, 2013 9:13 pm

cotty View the latest post

No unread posts USB-recovery without working device

mccoy

0

597

Tue Jul 09, 2013 7:59 pm

mccoy View the latest post

No unread posts Terastation 5400D "Boot failed issue"/"Boot from HDD0" stuck

mccoy

0

1490

Tue Jul 09, 2013 7:58 pm

mccoy View the latest post

No unread posts Buffalo Twonky install

excossack

0

686

Sat Jul 06, 2013 5:56 pm

excossack View the latest post

No unread posts Auditing on TS-RH1.0TGL/R5 from Windows XP/7

bhulbert

1

959

Fri May 17, 2013 11:19 pm

oxygen8 View the latest post

No unread posts TS-XEL array in RAID 5 FULL

Maverick1976

0

676

Mon May 13, 2013 10:30 am

Maverick1976 View the latest post

No unread posts HD-H0.6TGL/R5 Max Hard Drive size and other questions

betainfotech

0

809

Tue Apr 16, 2013 3:43 pm

betainfotech View the latest post

No unread posts HS-DHTGL/R5 2.14 Admin Features missing

EEinSTL

1

830

Sun Feb 17, 2013 4:35 pm

ColinTaylor View the latest post

No unread posts HD-H1.0TGL/R5 will not complete RAID check in RAID 5 mode.

garrman

4

2821

Tue Feb 12, 2013 11:56 am

rob1951 View the latest post

No unread posts raid1_mount_error

ikram

0

1128

Mon Nov 19, 2012 6:47 am

ikram View the latest post

No unread posts HD-HTGL Can't create emergency boot usb w/ failsafe firmware

maettwurst

3

1768

Sat Nov 10, 2012 5:36 pm

maettwurst View the latest post

No unread posts [Help] An error was detected in the RAID Array

thanhdat9x

2

2301

Tue Jul 10, 2012 4:49 pm

thanhdat9x View the latest post

No unread posts TS-HTGL - Firmware Issues

Psycs

0

1398

Wed Jul 04, 2012 9:08 pm

Psycs View the latest post

No unread posts U-boot on HD-H0.6TGL/R5

gnulnulf

0

885

Tue Jun 19, 2012 8:58 pm

gnulnulf View the latest post

No unread posts TS-RXL NTFS question

fly87

0

949

Wed May 02, 2012 10:29 am

fly87 View the latest post

No unread posts HS-D2.0TGL/R5 - network will not start PLUS flash error?

terafail

0

989

Sun Apr 22, 2012 9:34 am

terafail View the latest post

No unread posts HD-H1.0TGL/R5 diag led continuously flashes 6 times

cnewlander

1

1378

Thu Feb 23, 2012 8:45 am

cnewlander View the latest post

No unread posts TeraStation (HD-HTGL) - 2 mobos suddenly net-unresponsive

bartsimpson

5

2099

Tue Feb 07, 2012 12:14 am

garrman View the latest post

No unread posts Working on SMTP on Terastation.

garrman

0

881

Mon Feb 06, 2012 6:25 am

garrman View the latest post

No unread posts Anyone have SMTP Authentication Working on a HD-HTGL?

garrman

0

967

Wed Jan 18, 2012 11:02 pm

garrman View the latest post

No unread posts 4 red lights, loss of access to share on TeraStation Home

adrianmarsh

8

2083

Mon Dec 26, 2011 1:43 pm

adrianmarsh View the latest post

No unread posts HS-DHTGL/R5 2.14 possable disk isue

ltodd2

0

1355

Fri Dec 23, 2011 8:45 pm

ltodd2 View the latest post

No unread posts BUFFALO TeraStation HD-H1.0TGL/R5 NAS 4 IDE convert to SATA

plaver

4

3119

Mon Dec 12, 2011 10:35 am

ipigney View the latest post

No unread posts HS with "hacked" firmware shows some Japanese web pages

ipigney

3

1403

Sat Dec 10, 2011 9:42 am

itimpi View the latest post

No unread posts SNMP

WizardFusion

13

5211

Thu Nov 17, 2011 5:09 pm

psaxelby View the latest post

No unread posts TeraStation 4x250GB - Shuts Down & Disc 2 RED status/full?

aamproductions

7

2918

Wed Nov 09, 2011 3:57 am

aamproductions View the latest post

No unread posts Problem with my TS-RHTGL/R5 F/W 1.33 and the Recyle bin

RobDust

0

1339

Sun Aug 28, 2011 4:21 pm

RobDust View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 504 topics ]  Go to page 1 2 3 4 511 Next

All times are UTC+01:00


Who is online

Users browsing this forum: Google [Bot] and 5 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited