Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Jul 18, 2018 3:27 am

All times are UTC+01:00




Post new topic  [ 2101 topics ]  Go to page Previous 1 2 3 4 543 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

23300

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

12265

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22671

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

34057

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

33112

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41725

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

34089

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36797

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Hardware upgrade

brunnohersan

0

1031

Tue May 13, 2014 3:20 pm

brunnohersan View the latest post

No unread posts Fix for Linkstation that wont power on

myefixcom

2

1133

Wed Apr 09, 2014 6:24 am

myefixcom View the latest post

No unread posts Torrents No Longer Download

silvercue

12

6540

Tue Apr 08, 2014 5:13 am

CaptainPalapa View the latest post

No unread posts New drive - can't ping

DiQ

1

1445

Sun Apr 06, 2014 5:57 pm

jamoiholland View the latest post

No unread posts Linkstation Live, which HDD?

tom101

8

2063

Sat Apr 05, 2014 9:04 am

oxygen8 View the latest post

No unread posts Remove User/Pass Credentials?

3rdcoast

0

883

Thu Apr 03, 2014 4:28 am

3rdcoast View the latest post

No unread posts LS-320GL constant beeping

owgkastner

3

1498

Mon Mar 24, 2014 11:40 am

kenatonline View the latest post

No unread posts Linkstation live - shuts down and emits constant beeping

RobinB

10

3581

Wed Mar 19, 2014 8:32 am

kenatonline View the latest post

No unread posts Flashing Blue light of death

txcitywireman

0

1231

Sun Mar 16, 2014 5:08 pm

txcitywireman View the latest post

No unread posts Disk upgrade problems

say170

7

1527

Tue Mar 11, 2014 7:48 pm

say170 View the latest post

No unread posts Make a LS Pro be a LS Live?

eBoyDog

1

1065

Tue Mar 04, 2014 9:42 am

kenatonline View the latest post

No unread posts Email notification and SSL (msmtp build for HS-DHGL)

mach03

0

1568

Mon Mar 03, 2014 8:02 pm

mach03 View the latest post

No unread posts Bypassing Proxy for Webmail

Methanoid

6

1904

Mon Feb 03, 2014 6:25 pm

LS320GL View the latest post

No unread posts Broadband being used up by NAS apparently.

u07jrb

10

2525

Thu Jan 16, 2014 12:24 pm

u07jrb View the latest post

No unread posts From Freelink back to stock Firmware

Strech

4

1276

Fri Jan 10, 2014 12:33 am

Strech View the latest post

No unread posts LS-XL(LS-XL889) and Virgin Super Hub

kbj149

0

1307

Thu Dec 26, 2013 5:42 pm

kbj149 View the latest post

No unread posts transfer rate

agupta20

1

1019

Sun Dec 08, 2013 8:02 pm

oxygen8 View the latest post

No unread posts LS-GL and tagged VLAN

errorsmith

2

1303

Thu Nov 28, 2013 10:50 am

errorsmith View the latest post

No unread posts How do I uninstall freelink and revert back to buffalo sw/fw

pbHacker

1

1158

Sun Nov 24, 2013 9:58 pm

des000 View the latest post

No unread posts Can ping, but nothing else works

des000

1

1273

Sat Nov 23, 2013 6:38 am

des000 View the latest post

No unread posts Linkstation E23

Andy21

2

1126

Sat Nov 16, 2013 12:59 am

Andy21 View the latest post

No unread posts Restoring a USB disk backup onto a LS Pro

jezdonaldson

0

1142

Wed Nov 13, 2013 12:06 pm

jezdonaldson View the latest post

No unread posts Automatically start-up in a morning and shutdown at night???

pbHacker

1

1047

Mon Nov 04, 2013 8:18 am

noone View the latest post

No unread posts my source list is out of date. What should I point it to?

pbHacker

2

1186

Sun Nov 03, 2013 12:25 pm

pbHacker View the latest post

No unread posts using allow-hotplug in etc/network/interfaces

misterk

0

981

Sat Nov 02, 2013 9:27 pm

misterk View the latest post

No unread posts How upgrade firmware on LS-500-GL from Mac computer

dahoffma

1

909

Sat Oct 26, 2013 6:25 am

kenatonline View the latest post

No unread posts How add share for USB drive on LS-500GL

dahoffma

0

860

Fri Oct 25, 2013 8:53 pm

dahoffma View the latest post

No unread posts [Help] Lighttpd + PHP + Mysql on HS-DH500GL Firmware 2.11

thecrater

3

1588

Sat Oct 19, 2013 6:22 am

kenatonline View the latest post

No unread posts micro-evtd and updating from debian armel squeeze to wheezy

duncan_h

8

2335

Mon Sep 23, 2013 2:50 pm

brownjd View the latest post

No unread posts Update Debian Kernel

tom3121

3

1252

Thu Sep 19, 2013 4:05 pm

brownjd View the latest post

No unread posts aptitude safe-upgrade went bad

brownjd

0

848

Thu Sep 19, 2013 1:39 pm

brownjd View the latest post

No unread posts Running Perforce Server on LS500GL

DissidentDan

1

1230

Sun Sep 15, 2013 12:24 pm

stonie View the latest post

No unread posts Installing Debian Squeeze on LS-Pro, now endlessly rebooting

jeffpiazza

8

3164

Sat Sep 07, 2013 6:53 pm

misterk View the latest post

No unread posts linkstation ch1.0tl debian install

aleale97

12

1708

Sat Aug 24, 2013 10:06 am

aleale97 View the latest post

No unread posts WebAccess - Linkstation Live very slow

cpm

1

1185

Thu Aug 22, 2013 7:36 pm

aleale97 View the latest post

No unread posts Plex Media Server

jindod

4

1613

Sun Aug 18, 2013 11:56 pm

jindod View the latest post

No unread posts No Access to my shares after EM-Mode (LS-XL)

gcom23

1

1061

Sun Jul 21, 2013 7:26 am

oxygen8 View the latest post

No unread posts E16 on a HS-DH4.0TGL/R5

goofus

0

850

Sun Jul 14, 2013 4:33 pm

goofus View the latest post

No unread posts E16 - unable to locate internal HDD (HS-DH500GL)

[ Go to pageGo to page: 1 2 3 ]

tdamgaard

38

12599

Wed Jun 26, 2013 6:32 pm

misterk View the latest post

No unread posts LS 500GL

lbijl

1

960

Thu Jun 20, 2013 8:40 am

kenatonline View the latest post

No unread posts u-boot sources for 1.1.4 patched

malucullus

0

736

Sun Jun 09, 2013 11:17 pm

malucullus View the latest post

No unread posts New Fan for LS Pro (LS-V1) causes red blinking...

RBender

5

1253

Mon May 27, 2013 6:29 pm

RBender View the latest post

No unread posts IPv6 Module problem - symbol sock_queue_err_skb

lostboy

1

1043

Sun May 05, 2013 6:27 pm

lostboy View the latest post

No unread posts LS Pro behind a openVPN (Daemon) (FTP/WebAccess)

RBender

0

771

Sat May 04, 2013 10:26 am

RBender View the latest post

No unread posts Raspberry Pi and Samba

geofft

5

3860

Mon Apr 29, 2013 5:42 pm

ColinTaylor View the latest post

No unread posts Auto Power On

[ Go to pageGo to page: 1 2 ]

JohnDoe

17

6666

Fri Apr 26, 2013 2:36 pm

juzis28 View the latest post

No unread posts Netatalk 2.2 - LSPro

togeis

9

4205

Wed Apr 10, 2013 5:16 pm

jsanford View the latest post

No unread posts Long time to delete files?

[ Go to pageGo to page: 1 2 ]

silvercue

15

17294

Thu Mar 14, 2013 9:40 pm

oxygen8 View the latest post

No unread posts Need help, pls identify what u-boot I used.

helleon

2

877

Sun Feb 10, 2013 3:05 pm

helleon View the latest post

No unread posts Password Reset on LS250GL

chippan20

1

1433

Thu Feb 07, 2013 8:24 am

kenatonline View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 2101 topics ]  Go to page Previous 1 2 3 4 543 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 16 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited