Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun May 29, 2016 6:19 pm

All times are UTC+01:00




Post new topic  [ 2092 topics ]  Go to page 1 2 3 4 542 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

16686

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

9819

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

20134

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

31131

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

30487

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

38199

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

31664

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

34248

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts JTAG for the LS Pro and LS Live

[ Go to pageGo to page: 14 5 6 7 8 ]

kuroguy

113

26709

Sun May 27, 2012 7:18 am

juzis28 View the latest post

No unread posts Installing Twonky on the LS Live/Pro

[ Go to pageGo to page: 116 17 18 19 20 ]

Jimbo

286

102338

Thu Feb 09, 2012 12:36 pm

kenatonline View the latest post

No unread posts LS Live - Changed Hardware!

[ Go to pageGo to page: 1 2 3 4 5 6 ]

mindbender

87

31925

Thu Feb 04, 2010 9:43 am

blexley View the latest post

No unread posts LS-GL Firmware Update Troubleshoot/Fix (German/English)

[ Go to pageGo to page: 1 2 3 ]

pezhy

35

28537

Tue Jul 07, 2009 9:08 am

aboutblank View the latest post

No unread posts Opening up stock firmware & keeping it open, with some fixes

[ Go to pageGo to page: 1 2 3 ]

Kaiten

41

21671

Thu Jun 11, 2009 9:27 pm

aplesch View the latest post

No unread posts Firmware mods

[ Go to pageGo to page: 17 8 9 10 11 ]

oh1jty

151

44094

Sun May 31, 2009 12:02 am

PeeBee View the latest post

No unread posts FreeLink v1.0 (arm9) rev2 released!!! (Permission Issues Fix

[ Go to pageGo to page: 117 18 19 20 21 ]

jonli447

309

47540

Thu Nov 20, 2008 1:07 pm

lb_worm View the latest post

No unread posts kill Backupprocess

[ Go to pageGo to page: 1 2 3 ]

coyote

37

10663

Wed Jul 25, 2007 12:54 pm

mesterS View the latest post

No unread posts DEVELOPERS AND EXPERIENCED USERS ONLY!!! Devtools For LS-GL

[ Go to pageGo to page: 13 4 5 6 7 ]

jonli447

91

17104

Fri May 25, 2007 7:17 pm

James Warren View the latest post

No unread posts Preview/News of the Linkstation Pro

[ Go to pageGo to page: 1 2 3 4 5 6 ]

mindbender

85

23987

Tue May 08, 2007 5:06 pm

lb_worm View the latest post

No unread posts Installing Debian 8.3 jessie on a LS Live

stiltonsandwich

3

219

Fri May 27, 2016 7:33 pm

Nilpf3rd View the latest post

No unread posts Get an old HS-DHGL running with a new HDD

Winfried

4

40

Fri May 13, 2016 3:49 pm

Winfried View the latest post

No unread posts Twonky 7.2.6-2 (and 8.2.1) install procedure

say170

1

1982

Sun Apr 03, 2016 4:32 pm

say170 View the latest post

No unread posts HOWTO: nzbget (very fast Usenet Downloader)

[ Go to pageGo to page: 13 4 5 6 7 ]

neilt0

99

30596

Sun Feb 28, 2016 9:14 am

oxygen8 View the latest post

No unread posts 2015: Trying to keep the LS-GL alive!

ProLive

3

721

Thu Feb 18, 2016 4:07 am

stiltonsandwich View the latest post

No unread posts Re-create HDD from scratch

slwelsh

1

113

Sun Jan 24, 2016 12:24 am

oxygen8 View the latest post

No unread posts Problem replacing hard drive in LS Pro

simonrl

4

4271

Sun Nov 01, 2015 9:49 pm

rzr View the latest post

No unread posts Linkstation live flashing blue light - unavailable on network

nasingtom

3

336

Fri Oct 02, 2015 4:56 pm

oxygen8 View the latest post

No unread posts Linkstation Live Stuck in Startup Mode!

wowiejr

0

1331

Sat Jun 20, 2015 3:43 am

wowiejr View the latest post

No unread posts How to make standby HDD work?

mm7

4

451

Wed Jun 17, 2015 6:16 pm

kenatoffline View the latest post

No unread posts HDD benchmark

gaboss

2

720

Wed Jun 17, 2015 6:01 pm

kenatoffline View the latest post

No unread posts AVI Stream Issue To PS3 - LS-WX2.0TL/R1 (LS-WXL) FW1.24

ondigiman

8

2337

Mon Jun 08, 2015 5:16 am

badbecomesgood View the latest post

No unread posts Cannot Re-instate NAS LS-X1.0TL

jabvfr

2

396

Wed Apr 29, 2015 9:22 pm

oxygen8 View the latest post

No unread posts LS-X1.0TL-EU New Hard Drive

service2u

0

897

Wed Apr 29, 2015 8:05 pm

service2u View the latest post

No unread posts LED on HDD activity

mm7

0

261

Sun Mar 22, 2015 5:18 am

mm7 View the latest post

No unread posts LS-GL Debian "Wheezy" Installation

LS320GL

8

2098

Fri Mar 20, 2015 3:52 pm

mm7 View the latest post

No unread posts 4 Tb drives are possible in ancient LS Pro/Live!

krutz

1

784

Fri Mar 20, 2015 3:31 pm

mm7 View the latest post

No unread posts Poll: The best Linkstation in 2015!

human

0

380

Fri Feb 27, 2015 9:34 am

human View the latest post

No unread posts logging router syslog

say170

0

339

Sun Dec 21, 2014 10:15 pm

say170 View the latest post

No unread posts Issues playing shows on certain tv

onlinesourceinc

0

374

Sun Oct 19, 2014 3:18 pm

onlinesourceinc View the latest post

No unread posts Please help to get a new hard drive to work in my LS-XL

sherry69

0

453

Fri Sep 26, 2014 2:08 pm

sherry69 View the latest post

No unread posts HS-DH500GL (Live) doesn't boot with large partition

krutz

2

523

Thu Aug 14, 2014 3:19 pm

krutz View the latest post

No unread posts Poll: The Year 2014 and the Buffalo Linkstation Pro (LS-GL)

LS2000GL

1

606

Sun Aug 10, 2014 9:02 pm

krutz View the latest post

No unread posts please help me

ahmedmedoa

3

470

Tue Jul 29, 2014 9:54 am

dfhamp View the latest post

No unread posts Custom Standby Mode for Linkstation Pro LS-GL (V1)

tommac

6

5290

Wed Jul 16, 2014 8:55 am

noone View the latest post

No unread posts Buffalo Linkstation Live, how to use plex with it?

Coniglio

0

518

Mon Jul 14, 2014 7:51 pm

Coniglio View the latest post

No unread posts Linkstation PRO / Live Custom Firmware

myefixcom

1

1149

Fri Jul 11, 2014 10:26 pm

LS2000GL View the latest post

No unread posts HS-DHGL SHMOD16

Shonk

5

961

Fri Jul 11, 2014 10:21 pm

Shonk View the latest post

No unread posts Debian (chroot) on YOUR Linkstation

aydorria

0

650

Thu Jun 26, 2014 10:58 am

aydorria View the latest post

No unread posts Newbie password reset question

revbobuk

8

73382

Sat May 24, 2014 8:02 am

MegaVortex View the latest post

No unread posts Hardware upgrade

brunnohersan

0

528

Tue May 13, 2014 3:20 pm

brunnohersan View the latest post

No unread posts Fix for Linkstation that wont power on

myefixcom

2

595

Wed Apr 09, 2014 6:24 am

myefixcom View the latest post

No unread posts Torrents No Longer Download

silvercue

12

4330

Tue Apr 08, 2014 5:13 am

CaptainPalapa View the latest post

No unread posts New drive - can't ping

DiQ

1

1014

Sun Apr 06, 2014 5:57 pm

jamoiholland View the latest post

No unread posts Linkstation Live, which HDD?

tom101

8

1318

Sat Apr 05, 2014 9:04 am

oxygen8 View the latest post

No unread posts Remove User/Pass Credentials?

3rdcoast

0

485

Thu Apr 03, 2014 4:28 am

3rdcoast View the latest post

No unread posts LS-320GL constant beeping

owgkastner

3

938

Mon Mar 24, 2014 11:40 am

kenatonline View the latest post

No unread posts Linkstation live - shuts down and emits constant beeping

RobinB

10

2536

Wed Mar 19, 2014 8:32 am

kenatonline View the latest post

No unread posts Flashing Blue light of death

txcitywireman

0

749

Sun Mar 16, 2014 5:08 pm

txcitywireman View the latest post

No unread posts Disk upgrade problems

say170

7

928

Tue Mar 11, 2014 7:48 pm

say170 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 2092 topics ]  Go to page 1 2 3 4 542 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited