Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Apr 25, 2014 7:58 am

All times are UTC [ DST ]




Post new topic  [ 2070 topics ]  Go to page 1, 2, 3, 4, 5 ... 42  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

timtimred

0

363

Wed Apr 16, 2014 2:37 pm

timtimred View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

timtimred

0

2979

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

timtimred

0

12642

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

timtimred

1

21611

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

timtimred

0

22602

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

timtimred

3

29424

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

timtim

0

24353

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

Editor

0

26766

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts JTAG for the LS Pro and LS Live

[ Go to pageGo to page: 1 ... 6, 7, 8 ]

kuroguy

113

21225

Sun May 27, 2012 7:18 am

juzis28 View the latest post

No unread posts Installing Twonky on the LS Live/Pro

[ Go to pageGo to page: 1 ... 18, 19, 20 ]

Jimbo

286

85303

Thu Feb 09, 2012 12:36 pm

kenatonline View the latest post

No unread posts LS Live - Changed Hardware!

[ Go to pageGo to page: 1 ... 4, 5, 6 ]

mindbender

87

26639

Thu Feb 04, 2010 9:43 am

blexley View the latest post

No unread posts LS-GL Firmware Update Troubleshoot/Fix (German/English)

[ Go to pageGo to page: 1, 2, 3 ]

pezhy

35

25520

Tue Jul 07, 2009 9:08 am

aboutblank View the latest post

No unread posts Opening up stock firmware & keeping it open, with some fixes

[ Go to pageGo to page: 1, 2, 3 ]

Kaiten

41

18562

Thu Jun 11, 2009 9:27 pm

aplesch View the latest post

No unread posts Firmware mods

[ Go to pageGo to page: 1 ... 9, 10, 11 ]

oh1jty

151

38964

Sun May 31, 2009 12:02 am

PeeBee View the latest post

No unread posts FreeLink v1.0 (arm9) rev2 released!!! (Permission Issues Fix

[ Go to pageGo to page: 1 ... 19, 20, 21 ]

jonli447

309

40304

Thu Nov 20, 2008 1:07 pm

lb_worm View the latest post

No unread posts kill Backupprocess

[ Go to pageGo to page: 1, 2, 3 ]

coyote

37

8210

Wed Jul 25, 2007 12:54 pm

mesterS View the latest post

No unread posts DEVELOPERS AND EXPERIENCED USERS ONLY!!! Devtools For LS-GL

[ Go to pageGo to page: 1 ... 5, 6, 7 ]

jonli447

91

12772

Fri May 25, 2007 7:17 pm

James Warren View the latest post

No unread posts Preview/News of the Linkstation Pro

[ Go to pageGo to page: 1 ... 4, 5, 6 ]

mindbender

85

20159

Tue May 08, 2007 5:06 pm

lb_worm View the latest post

No unread posts HOWTO: nzbget (very fast Usenet Downloader)

[ Go to pageGo to page: 1 ... 5, 6, 7 ]

neilt0

97

22599

Tue Apr 15, 2014 6:01 pm

Dekalox View the latest post

No unread posts Fix for Linkstation that wont power on

myefixcom

2

65

Wed Apr 09, 2014 6:24 am

myefixcom View the latest post

No unread posts Torrents No Longer Download

silvercue

12

2276

Tue Apr 08, 2014 5:13 am

CaptainPalapa View the latest post

No unread posts New drive - can't ping

DiQ

1

412

Sun Apr 06, 2014 5:57 pm

jamoiholland View the latest post

No unread posts Linkstation Live, which HDD?

tom101

8

539

Sat Apr 05, 2014 9:04 am

oxygen8 View the latest post

No unread posts Linkstation PRO / Live Custom Firmware

myefixcom

0

69

Sat Apr 05, 2014 3:04 am

myefixcom View the latest post

No unread posts Remove User/Pass Credentials?

3rdcoast

0

64

Thu Apr 03, 2014 4:28 am

3rdcoast View the latest post

No unread posts LS-320GL constant beeping

owgkastner

3

138

Mon Mar 24, 2014 11:40 am

kenatonline View the latest post

No unread posts Linkstation live - shuts down and emits constant beeping

RobinB

10

1248

Wed Mar 19, 2014 8:32 am

kenatonline View the latest post

No unread posts Flashing Blue light of death

txcitywireman

0

146

Sun Mar 16, 2014 5:08 pm

txcitywireman View the latest post

No unread posts Twonky 7.2.6-2 install procedure

say170

0

197

Wed Mar 12, 2014 1:16 pm

say170 View the latest post

No unread posts Disk upgrade problems

say170

7

224

Tue Mar 11, 2014 7:48 pm

say170 View the latest post

No unread posts Make a LS Pro be a LS Live?

eBoyDog

1

190

Tue Mar 04, 2014 9:42 am

kenatonline View the latest post

No unread posts Email notification and SSL (msmtp build for HS-DHGL)

mach03

0

182

Mon Mar 03, 2014 8:02 pm

mach03 View the latest post

No unread posts HDD benchmark

gaboss

1

246

Thu Feb 06, 2014 2:29 pm

gaboss View the latest post

No unread posts LS-GL Debian "Wheezy" Installation

LS320GL

4

314

Wed Feb 05, 2014 3:01 pm

kenatonline View the latest post

No unread posts Custom Standby Mode for Linkstation Pro LS-GL (V1)

tommac

4

3084

Tue Feb 04, 2014 4:21 pm

tommac View the latest post

No unread posts Bypassing Proxy for Webmail

Methanoid

6

460

Mon Feb 03, 2014 6:25 pm

LS320GL View the latest post

No unread posts Broadband being used up by NAS apparently.

u07jrb

10

907

Thu Jan 16, 2014 12:24 pm

u07jrb View the latest post

No unread posts From Freelink back to stock Firmware

Strech

4

320

Fri Jan 10, 2014 12:33 am

Strech View the latest post

No unread posts How to upgrade / change hard drive with all data

[ Go to pageGo to page: 1, 2 ]

witchmaster

20

15919

Tue Jan 07, 2014 7:44 am

kenatonline View the latest post

No unread posts LS-XL(LS-XL889) and Virgin Super Hub

kbj149

0

331

Thu Dec 26, 2013 5:42 pm

kbj149 View the latest post

No unread posts transfer rate

agupta20

1

341

Sun Dec 08, 2013 8:02 pm

oxygen8 View the latest post

No unread posts LS-GL and tagged VLAN

errorsmith

2

397

Thu Nov 28, 2013 10:50 am

errorsmith View the latest post

No unread posts How do I uninstall freelink and revert back to buffalo sw/fw

pbHacker

1

415

Sun Nov 24, 2013 9:58 pm

des000 View the latest post

No unread posts Can ping, but nothing else works

des000

1

417

Sat Nov 23, 2013 6:38 am

des000 View the latest post

No unread posts Linkstation E23

Andy21

2

371

Sat Nov 16, 2013 12:59 am

Andy21 View the latest post

No unread posts Restoring a USB disk backup onto a LS Pro

jezdonaldson

0

383

Wed Nov 13, 2013 12:06 pm

jezdonaldson View the latest post

No unread posts Automatically start-up in a morning and shutdown at night???

pbHacker

1

367

Mon Nov 04, 2013 8:18 am

noone View the latest post

No unread posts my source list is out of date. What should I point it to?

pbHacker

2

391

Sun Nov 03, 2013 12:25 pm

pbHacker View the latest post

No unread posts using allow-hotplug in etc/network/interfaces

misterk

0

332

Sat Nov 02, 2013 9:27 pm

misterk View the latest post

No unread posts How upgrade firmware on LS-500-GL from Mac computer

dahoffma

1

347

Sat Oct 26, 2013 6:25 am

kenatonline View the latest post

No unread posts How add share for USB drive on LS-500GL

dahoffma

0

340

Fri Oct 25, 2013 8:53 pm

dahoffma View the latest post

No unread posts [Help] Lighttpd + PHP + Mysql on HS-DH500GL Firmware 2.11

thecrater

3

885

Sat Oct 19, 2013 6:22 am

kenatonline View the latest post

No unread posts micro-evtd and updating from debian armel squeeze to wheezy

duncan_h

8

1043

Mon Sep 23, 2013 2:50 pm

brownjd View the latest post

No unread posts Update Debian Kernel

tom3121

3

577

Thu Sep 19, 2013 4:05 pm

brownjd View the latest post

No unread posts aptitude safe-upgrade went bad

brownjd

0

325

Thu Sep 19, 2013 1:39 pm

brownjd View the latest post

No unread posts Running Perforce Server on LS500GL

DissidentDan

1

442

Sun Sep 15, 2013 12:24 pm

stonie View the latest post

No unread posts Installing Debian Squeeze on LS-Pro, now endlessly rebooting

jeffpiazza

8

1872

Sat Sep 07, 2013 6:53 pm

misterk View the latest post

No unread posts linkstation ch1.0tl debian install

aleale97

12

633

Sat Aug 24, 2013 10:06 am

aleale97 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 2070 topics ]  Go to page 1, 2, 3, 4, 5 ... 42  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group