Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Oct 20, 2014 11:49 pm

All times are UTC [ DST ]


 
 Forum   Topics   Posts   Last post 
No unread posts
No unread posts
LS Pro/Live

Discussion related to the Linkstation Live and Linkstation Pro Hardware

2080

13995

Sun Oct 19, 2014 3:18 pm

onlinesourceinc View the latest post

No unread posts
No unread posts
LS EX (LS-LGL)

33

527

Thu Mar 27, 2014 10:46 pm

markspoiss View the latest post

No unread posts
No unread posts
LS Mini

122

721

Sun Aug 31, 2014 1:12 pm

grad View the latest post

No unread posts
No unread posts
Kurobox Pro

67

394

Wed Oct 24, 2012 9:05 pm

ramuk View the latest post

No unread posts
No unread posts
LS-CHL V1

58

270

Mon Oct 06, 2014 6:49 pm

Dal View the latest post

No unread posts
No unread posts
LS Pro Duo

274

1451

Thu Oct 16, 2014 11:08 am

davemack63dog View the latest post

No unread posts
No unread posts
TS Pro v2 / TS Live

454

1736

Sun Oct 12, 2014 9:01 am

kenatonline View the latest post

No unread posts
No unread posts
LS Quad (LS-QL)

118

428

Thu Aug 07, 2014 11:06 pm

oxygen8 View the latest post




Post new topic  [ 276 topics ]  Go to page 1, 2, 3, 4, 5, 6  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

timtimred

5

5913

Sun Jul 06, 2014 12:25 am

stonie View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

timtimred

0

6093

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

timtimred

0

16041

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

timtimred

1

25412

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

timtimred

0

26156

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

timtimred

3

33256

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

timtim

0

27622

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

Editor

0

29937

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Poll: WE ARE ALL HACKED!!! TAKE CARE AND RUN!

SHELLSHOCK

2

34

Thu Oct 16, 2014 1:26 pm

SHELLSHOCK View the latest post

No unread posts TS-HTGL FW 1.35 cannot access root with acp_commander

ejstark

2

153

Thu Aug 28, 2014 2:47 am

ADW View the latest post

No unread posts Very Slow Transfer Speeds within Drive

lhz26

3

4088

Sun Aug 24, 2014 11:19 am

dave11674 View the latest post

No unread posts LinkStation DUO WX2.0TL/R1

[ Go to pageGo to page: 1, 2, 3 ]

hds

32

22345

Mon Aug 18, 2014 4:26 pm

blue08 View the latest post

No unread posts LS421DE reseeding torrents linkstation

rpsweb

0

288

Sat Mar 22, 2014 4:57 pm

rpsweb View the latest post

No unread posts bittorrent stopped working

diegolaz

5

466

Fri Jan 31, 2014 1:54 pm

diegolaz View the latest post

No unread posts corrupt "index" or slow connection?

diegolaz

0

350

Fri Jan 31, 2014 12:12 am

diegolaz View the latest post

No unread posts Custom Sleep Mode for Linkstation Duo

brumi

11

9493

Mon Jan 06, 2014 11:30 am

hongdat1106 View the latest post

No unread posts Some USBs are seen but not "usable"

diegolaz

2

406

Sat Jan 04, 2014 8:25 pm

diegolaz View the latest post

No unread posts Help identifying model TS-HTGL/R5

akakillroy

4

494

Tue Dec 24, 2013 9:13 am

kenatonline View the latest post

No unread posts LS-WVL trying to mount Wrong disk on start Up

Haris2887

2

945

Fri Dec 20, 2013 7:47 am

angleblue63 View the latest post

No unread posts Linkstation Pro v2 (LS-GL) flashing failure

aks100

1

519

Sat Nov 02, 2013 8:58 pm

misterk View the latest post

No unread posts Kernel for HS-DHTGL ?

Galoula

0

432

Fri Oct 11, 2013 2:12 pm

Galoula View the latest post

No unread posts manage the bt downloading outside home

tidejoy

0

427

Tue Oct 01, 2013 9:24 pm

tidejoy View the latest post

No unread posts If you happen to set NAS for jumbo frames: config reset

curlyeng

0

518

Fri Mar 22, 2013 8:16 pm

curlyeng View the latest post

No unread posts BitTorrent Client not working with many tracker. Please help

nghipt

4

1489

Mon Dec 31, 2012 9:28 am

kenatonline View the latest post

No unread posts TS-WX2.0TL/R1 - No Init File At HDD 0

markdharma

0

1200

Sun Dec 09, 2012 3:43 pm

markdharma View the latest post

No unread posts This would have saved many Hours in flashing a Pro Duo ....

curlyeng

3

867

Wed Nov 07, 2012 12:04 am

stonie View the latest post

No unread posts how to upgrade LS-GL on Freelink uboot to 1.10

komushi

0

609

Mon Oct 29, 2012 1:02 pm

komushi View the latest post

No unread posts Installing Debian (Lenny/Squeeze) to Quad LS-QL

matthewdd

2

1436

Sun Sep 23, 2012 1:33 pm

matthewdd View the latest post

No unread posts LS-CHL-V2 NAS acces problem

Emilbko

2

852

Thu Sep 20, 2012 7:38 am

kenatonline View the latest post

No unread posts LS-CHL (LSLIVEv3), bootstrapping done, GCC doesn't work

Randomizer123

2

982

Tue Sep 04, 2012 7:01 am

Randomizer123 View the latest post

No unread posts MiniDLNA 1.0.25 installation and old gettext in optwares

Randomizer123

3

1360

Wed Aug 29, 2012 1:45 pm

Randomizer123 View the latest post

No unread posts HS-DHTGL boots up in EM mode.

Opiz

7

1898

Mon Aug 27, 2012 12:22 pm

Opiz View the latest post

No unread posts Have anyone add a serial port to the LS-CHL V1?

aloso

10

2179

Fri Aug 10, 2012 8:01 pm

ronaldluijten View the latest post

No unread posts Buffalo LS-640L, Dead?

whymee

2

950

Thu Jul 05, 2012 6:06 pm

tmgoblin View the latest post

No unread posts Linkstation to Linkstation mounted shares

gtr33m

1

903

Mon May 28, 2012 9:12 am

stonie View the latest post

No unread posts LS-WXL SSH access

ripeart

8

4132

Thu May 24, 2012 7:30 am

kenatonline View the latest post

No unread posts Can't login to Web Admin - corrupt lighttpd.conf?

AdrSct

1

842

Thu Apr 12, 2012 12:20 pm

tonsai View the latest post

No unread posts Serviio Installation Instructions (on Debian Linkstation)

barbuduccle

2

4364

Sat Feb 25, 2012 5:42 pm

kenatonline View the latest post

No unread posts Can I disable anonymous FTP without losing local AFP access?

mac3blade

1

1161

Sun Feb 19, 2012 1:38 pm

dingo View the latest post

No unread posts Please help me guys.... newbie at NAS here

neoslover

2

961

Sun Feb 19, 2012 1:32 pm

dingo View the latest post

No unread posts How to format 3TB my book for use as USB disk on LS Pro Duo?

Climber

4

2331

Sun Jan 01, 2012 5:46 pm

yptse65 View the latest post

No unread posts Kurobox Pro/Linkstation Pro overclock

[ Go to pageGo to page: 1, 2, 3, 4, 5 ]

timtim

66

7498

Sun Oct 09, 2011 3:49 am

Shonk View the latest post

No unread posts Can't access LSPRO

barbuduccle

2

1036

Sat Oct 01, 2011 2:13 am

barbuduccle View the latest post

No unread posts Hub on a Linsktation Quad with multiple external harddrives

schievelbein

1

868

Thu Sep 29, 2011 7:13 am

kenatonline View the latest post

No unread posts Terastation Live - Cannot complete backup to USB drive

akaswc

1

1135

Sun Sep 18, 2011 2:03 pm

cfiip3Orion View the latest post

No unread posts Marvell PCIe DMA

Jacka

0

806

Wed Sep 14, 2011 10:09 am

Jacka View the latest post

No unread posts How do I add IP Alias to open stock firmware

gtr33m

0

838

Wed Aug 03, 2011 1:42 pm

gtr33m View the latest post

No unread posts Trouble with OpenVPN on LS-WTGL/R1-V3 F/W 3.10

gtr33m

0

1005

Tue Aug 02, 2011 3:07 am

gtr33m View the latest post

No unread posts Failed drive

samba

13

2150

Mon Aug 01, 2011 10:48 am

seniyajw View the latest post

No unread posts Platte von LS-Pro mit Debian Squeeze in LS-CH1.0TL einbauen

myhtpc

0

934

Sun Jul 31, 2011 8:33 am

myhtpc View the latest post

No unread posts Cloudstor?

AzBat360

2

3092

Mon Jul 18, 2011 10:54 pm

paradox38 View the latest post

No unread posts How to configure LS-WTGL/R1-V3 F/W 3.09 with ISCSI

FFTech

2

1691

Mon Jul 18, 2011 8:39 pm

rzr View the latest post

No unread posts How to run e2chkdsk on Linkstation Pro?

snevac

1

849

Fri Jun 10, 2011 6:00 am

kenatonline View the latest post

No unread posts Its bricked and I need the data off it.

Rusalka

3

1336

Fri Jun 03, 2011 6:02 pm

Speeddymon View the latest post

No unread posts LinkStation V-Series (LS-VX.XTL, LS-WVX.XTL, LS-QVX.XTL)

[ Go to pageGo to page: 1, 2 ]

neilt0

17

4982

Sun Apr 17, 2011 7:47 pm

oatman View the latest post

No unread posts .optware smd shared with "guest ok = yes"

lrlr

1

969

Sun Apr 17, 2011 12:12 am

jez View the latest post

No unread posts mdadm install not creating /dev files (squeeze install)

DavidEscott

1

1164

Sat Apr 16, 2011 2:21 pm

vitorio View the latest post

No unread posts LS-WXL install of Seagate 2TB Drives

regli

3

11905

Wed Apr 06, 2011 4:45 am

marzy View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 276 topics ]  Go to page 1, 2, 3, 4, 5, 6  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Protected by Anti-Spam ACP
Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group