Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Jul 30, 2015 11:17 am

All times are UTC+01:00


 
 Forum   Topics   Posts   Last post 
No unread posts
No unread posts
LS 2

888

7335

Re: How do I change a fixed I…

Sun Dec 21, 2014 8:07 am

kenatonline View the latest post




Post new topic  [ 80 topics ]  Go to page 1 2 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

11607

Sun Jun 28, 2015 6:04 pm

SteveWorks View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

7928

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

18147

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

2

28929

Wed Nov 19, 2014 9:11 am

lepord155 View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

1

28287

Sat Apr 18, 2015 2:26 pm

lizamare View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

35805

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

29513

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

32138

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts My Software Is Help You In Your Exams Preparaton

BclarkMarie

0

4

Thu Jul 30, 2015 7:40 am

BclarkMarie View the latest post

No unread posts Research that they've done what

marymalik948

0

6

Wed Jul 29, 2015 6:23 am

marymalik948 View the latest post

No unread posts Add slave "internal" IDE hard drive to Linkstation LS2 mips

tispe_ls2

1

1164

Thu Jul 23, 2015 9:34 am

Msnaokaio View the latest post

No unread posts LS210D (LS210DC61) - USB drive format failed.

paulcraven

2

439

Thu Jul 09, 2015 7:53 pm

paulcraven View the latest post

No unread posts In the very same technique further

uijhnbfgf

0

41

Tue Jun 30, 2015 4:49 am

uijhnbfgf View the latest post

No unread posts Geniux Review | Should You Try The "Ultimate Smart Pill"

Ranaisback

0

63

Tue Jun 16, 2015 7:56 am

Ranaisback View the latest post

No unread posts Recovering lost shares

Zendrix

1

767

Thu May 07, 2015 9:08 am

009hnoor View the latest post

No unread posts LS220DE hijacked?

trunolimit

1

202

Sat Apr 18, 2015 2:54 pm

lizamare View the latest post

No unread posts Getting diff onto a Linkstation II with openlink

steamhead

2

917

Wed Mar 04, 2015 12:46 pm

huezang View the latest post

No unread posts LS210 and iTunes

smithgt

0

305

Tue Jul 01, 2014 7:56 pm

smithgt View the latest post

No unread posts Upgrading LinkStatio LS2 from Linux

MrUmunhum

0

274

Wed Jun 18, 2014 12:28 am

MrUmunhum View the latest post

No unread posts apt-update error (LS2/Freelink)

Lithril

3

3052

Sat Jan 05, 2013 9:24 pm

r4736 View the latest post

No unread posts Linkstation HD-HLAN446 turns automatically off after 24 hour

chrigard

0

803

Thu May 17, 2012 7:41 pm

chrigard View the latest post

No unread posts Install Samba after Flashing

[ Go to pageGo to page: 1 2 ]

wim

23

2741

Tue Feb 07, 2012 7:01 pm

Bauldrick View the latest post

No unread posts Openlink and Mac OSX Lion

edoyle

7

1677

Sun Aug 28, 2011 2:30 am

ramuk View the latest post

No unread posts Running kernel 2.6.22.ls2?

cwr

5

1282

Sun Jun 26, 2011 10:32 pm

wensa View the latest post

No unread posts Quick question

phAnt0mtr0jAn

1

702

Wed Apr 27, 2011 5:02 pm

Bauldrick View the latest post

No unread posts Safely reinstalling Freelink or OpenLink?

JKTwo

5

1300

Sun Mar 27, 2011 9:27 pm

JKTwo View the latest post

No unread posts LS2 Freelink firmware upgrade failure

GrandPiano

0

787

Wed Mar 23, 2011 9:59 am

GrandPiano View the latest post

No unread posts LS2 file system layout?

cwr

2

766

Wed Feb 16, 2011 9:18 am

cwr View the latest post

No unread posts SUCCESS: LinkStation 2 (mipsel) to Debian Squeeze! (steps)

Telstar

7

2102

Tue Feb 15, 2011 11:40 pm

thorstenhirsch View the latest post

No unread posts Restore Kurobox to factory default problems

kuroobi2011

0

697

Sat Jan 29, 2011 9:26 pm

kuroobi2011 View the latest post

No unread posts Flashed u-boot, but cant boot the 2.6 kernel

zetus

1

947

Thu Oct 14, 2010 9:42 pm

zetus View the latest post

No unread posts HELP to recover root password for LS2 with freelink

zetus

3

1146

Thu Oct 14, 2010 8:47 pm

zetus View the latest post

No unread posts Lenny?

ffm

6

1608

Sat Sep 25, 2010 3:51 am

huxuecan View the latest post

No unread posts Reasons to Partition a Disk

smallfish

0

1038

Wed Dec 09, 2009 4:24 am

smallfish View the latest post

No unread posts Java

[ Go to pageGo to page: 1 2 ]

MikeThomson

23

3328

Wed Apr 08, 2009 3:56 pm

Maik20 View the latest post

No unread posts reinstall?

Maik20

11

2324

Sat Mar 21, 2009 3:06 pm

Bauldrick View the latest post

No unread posts Friendly install Uboot question

imayoda

6

1743

Wed Mar 18, 2009 10:45 pm

davy_gravy View the latest post

No unread posts Flashing Power Light, Red Diag Light After About 5 Minutes

deminois

2

4484

Sun Mar 08, 2009 7:56 pm

deminois View the latest post

No unread posts Torrentflux install issues??

Paul1975

11

2448

Thu Feb 26, 2009 9:05 pm

Bauldrick View the latest post

No unread posts extending hda1

m0nk3y

5

1492

Thu Feb 26, 2009 1:56 pm

Paul1975 View the latest post

No unread posts /dev/hda3 is not mounting at boot ???

Paul1975

7

1680

Wed Feb 18, 2009 6:09 pm

Paul1975 View the latest post

No unread posts telnet with freelink

m0nk3y

6

1421

Mon Feb 09, 2009 10:32 pm

m0nk3y View the latest post

No unread posts Twonky transcoding setup

drgreenway

0

1284

Sat Jan 31, 2009 10:08 pm

drgreenway View the latest post

No unread posts Using i2c from 79RC32434 (Chip in LS 2) for heating control

resyncer1

0

706

Sat Jan 31, 2009 9:31 pm

resyncer1 View the latest post

No unread posts Which version of transmission?

drgreenway

1

821

Fri Jan 30, 2009 4:54 am

davy_gravy View the latest post

No unread posts Twonky on a mipsel. Where's the download?

drgreenway

0

844

Wed Jan 28, 2009 12:17 pm

drgreenway View the latest post

No unread posts Flash Update Failed [Fixed]

[ Go to pageGo to page: 1 2 ]

drgreenway

15

3395

Mon Jan 26, 2009 11:35 pm

davy_gravy View the latest post

No unread posts Freelink'd LS2 - Change from static to Dynamic IP (DHCP)

spanko1245

4

1559

Tue Jan 20, 2009 3:05 pm

andre View the latest post

No unread posts Samba - freelink

m0nk3y

4

1230

Tue Jan 13, 2009 9:31 pm

m0nk3y View the latest post

No unread posts need help getting data off the drive

airgray

3

1109

Sat Jan 10, 2009 9:13 pm

davy_gravy View the latest post

No unread posts cloud i use .i386 software under openlink

defygravity

0

720

Mon Dec 29, 2008 2:34 am

defygravity View the latest post

No unread posts LS2, SAMBA3 installation needed, ASKWAR's PAGES not active??

[ Go to pageGo to page: 1 2 ]

fredddd

25

3694

Fri Nov 28, 2008 6:59 pm

andre View the latest post

No unread posts Incompatible hard drive?

drcarlos

6

1668

Fri Nov 21, 2008 9:30 am

drcarlos View the latest post

No unread posts What firmware to use?

buffalobillDK

0

1029

Wed Nov 05, 2008 3:21 pm

buffalobillDK View the latest post

No unread posts Can't install aMule on LS2 running OpenLink 0.52b

yaydo

0

703

Tue Oct 28, 2008 5:37 pm

yaydo View the latest post

No unread posts Transfer rates for LS2 using nfs or samba - please post ...

davy_gravy

2

1043

Mon Oct 06, 2008 10:41 pm

davy_gravy View the latest post

No unread posts OpenSSH installation notes for LS2 MIPSEL HD-H250LAN

mbiggerstaff

0

1013

Mon Sep 29, 2008 8:17 pm

mbiggerstaff View the latest post

No unread posts HD-H250LAN & OpenSSH: upgradable to OpenSSH 5.0?

mbiggerstaff

3

1451

Mon Sep 29, 2008 7:36 pm

andre View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 80 topics ]  Go to page 1 2 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited