Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Apr 21, 2018 2:42 pm

All times are UTC+01:00




Post new topic  [ 469 topics ]  Go to page Previous 1 2 3 4 510 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

22515

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11856

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22231

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33558

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32694

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41186

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33703

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36383

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts LS1 Reboot every 5 minutes (Freelink, 2.6 kernel)

Dystopic

8

2103

Tue Feb 24, 2009 10:15 pm

andre View the latest post

No unread posts Freelink 1.1 and "readlink: invalid option -- e" errors

lotus49a

2

1464

Sun Feb 22, 2009 5:25 pm

lotus49a View the latest post

No unread posts Fan noise problems again with LS1 (freelink)

KiwiKen

3

1676

Thu Feb 12, 2009 11:06 pm

davy_gravy View the latest post

No unread posts Updater fails to recognise an LS1

dondilly

5

1199

Sat Dec 13, 2008 9:09 pm

dondilly View the latest post

No unread posts Can I flash a freelink-flashed LS1 in EM Mode?

patrickjmc

3

1039

Sat Nov 22, 2008 7:44 pm

lb_worm View the latest post

No unread posts LS1 as USB Drive?

joergonaut

1

770

Fri Oct 31, 2008 12:55 am

itimpi View the latest post

No unread posts LS1 Upgrade from FW1.48 to Openlink

whittye

11

1805

Sun Oct 05, 2008 11:30 pm

whittye View the latest post

No unread posts Newbie: Accessing USB Backup

Rubi

2

806

Mon Sep 29, 2008 6:50 pm

Rubi View the latest post

No unread posts [Question] HD-H120Lan Windows XP Epson Printer Issue

PTone

7

1398

Mon Sep 15, 2008 2:54 pm

itimpi View the latest post

No unread posts LS-Diag flashes 4 times Cannot access unit

Thurain

14

2570

Sat Sep 13, 2008 4:23 pm

KiwiKen View the latest post

No unread posts Data Transfer Speed

smithgt

0

605

Fri Sep 12, 2008 1:59 pm

smithgt View the latest post

No unread posts Six Red Led Cycle after messing with /etc/fstab

Inno

1

656

Thu Aug 28, 2008 1:02 am

davy_gravy View the latest post

No unread posts USB Printer not working after switch off and Disk Sleep

onet

0

540

Sat Aug 09, 2008 9:45 pm

onet View the latest post

No unread posts LS1 Updater question...

davy_gravy

0

640

Fri Jul 25, 2008 7:45 am

davy_gravy View the latest post

No unread posts Reset Root password

mreinkober

2

1025

Tue Jul 22, 2008 4:32 pm

mreinkober View the latest post

No unread posts Help me please!

krelborn

3

804

Tue Jul 15, 2008 3:24 am

ramuk View the latest post

No unread posts Another newbie in trouble

paulww

3

849

Sun Jun 15, 2008 11:32 pm

paulww View the latest post

No unread posts Deat Linkstation

digritz

7

1333

Fri May 09, 2008 9:37 am

mindbender View the latest post

No unread posts REPLACED BAD FAN AND STILL NO GO

tersekie

4

958

Mon May 05, 2008 2:15 pm

tersekie View the latest post

No unread posts old 80gb buffalo bricked ?

flez

2

782

Sun May 04, 2008 8:58 pm

mindbender View the latest post

No unread posts ... and into the fire (5 LED blinks)

watusimoto

4

1024

Tue Apr 29, 2008 11:58 pm

mindbender View the latest post

No unread posts Getting out of EM Mode

watusimoto

2

778

Wed Apr 16, 2008 9:48 pm

watusimoto View the latest post

No unread posts **Help Needed** LinkStation With Simplifymedia

importedprogrammer

9

1806

Sun Apr 13, 2008 9:14 pm

importedprogrammer View the latest post

No unread posts I am afraid I bricked my LS1

[ Go to pageGo to page: 1 2 ]

paulhendriks

18

2553

Fri Mar 14, 2008 6:56 am

andre View the latest post

No unread posts Where does the /initrd directory come from?

KiwiKen

1

688

Tue Mar 11, 2008 10:44 pm

mindbender View the latest post

No unread posts Will the LS1 open firmware reduce or eliminate NAS lock-ups?

[ Go to pageGo to page: 1 2 ]

ajsyrinx

23

2747

Sun Feb 24, 2008 9:57 pm

ajsyrinx View the latest post

No unread posts resolv.conf issue...

Bauldrick

5

1127

Mon Feb 18, 2008 1:19 pm

lb_worm View the latest post

No unread posts Read Serial number information

powaking

4

2660

Mon Feb 11, 2008 8:33 pm

powaking View the latest post

No unread posts LS120 - bricked. Wrong firmimg.bin to /dev/fl1 - advice?

simbo

1

815

Sat Feb 02, 2008 3:24 pm

andre View the latest post

No unread posts Question about Firmware Updater and Kurobox

richbl

5

963

Fri Feb 01, 2008 6:45 pm

kuroguy View the latest post

No unread posts Questions about Kurobox/LS1 and Debian

[ Go to pageGo to page: 1 2 ]

richbl

16

2086

Wed Jan 30, 2008 4:58 pm

richbl View the latest post

No unread posts Emerge fails suddenly --> need new profile ::: Resolved

watusimoto

2

721

Fri Jan 25, 2008 10:55 pm

watusimoto View the latest post

No unread posts Help - Flashing diag light (6 times)

RippED

8

1682

Fri Jan 25, 2008 9:02 pm

RippED View the latest post

No unread posts Have Openlink 0.52b... need something else but what?

KiwiKen

1

863

Thu Jan 10, 2008 1:09 am

mindbender View the latest post

No unread posts Freelink on an old original Kuro Box (ppc)?

[ Go to pageGo to page: 1 2 3 ]

CuriousMark

32

10490

Fri Jan 04, 2008 1:58 pm

davy_gravy View the latest post

No unread posts Damaged power supply (PSU) on LS1?

robod

2

1652

Tue Jan 01, 2008 11:32 pm

robod View the latest post

No unread posts Apache links Joomla

patridge

1

1067

Wed Dec 26, 2007 9:52 am

andre View the latest post

No unread posts Back in '69 - Time and date lost upon restart

[ Go to pageGo to page: 1 2 ]

panchito

24

3057

Wed Dec 26, 2007 5:26 am

kuroguy View the latest post

No unread posts disk errors LS1 - format?

kloekwil

3

910

Sun Dec 16, 2007 2:24 pm

andre View the latest post

No unread posts Debian Etch Installation on LS1

NoFool

1

722

Thu Dec 13, 2007 8:38 pm

andre View the latest post

No unread posts Firmware 1.47 update failed. Loads in EM mode, but no telnet

R J

2

861

Wed Dec 12, 2007 7:40 am

andre View the latest post

No unread posts Adding USB drives; missing link

Okin

10

1676

Mon Dec 10, 2007 6:43 am

andre View the latest post

No unread posts [New]Web client help with user access restriction

justjoeking

0

588

Sat Dec 08, 2007 8:24 am

justjoeking View the latest post

No unread posts running vnc server on ls

antixogh

1

964

Wed Dec 05, 2007 4:42 pm

andre View the latest post

No unread posts smb.conf needed!

davidh

1

785

Wed Dec 05, 2007 2:21 pm

antixogh View the latest post

No unread posts cannot delete files

mich4711

2

808

Wed Dec 05, 2007 11:01 am

mich4711 View the latest post

No unread posts Cron help

felixv

5

916

Fri Nov 30, 2007 7:27 pm

felixv View the latest post

No unread posts Broadcatching help (torrent + rss)

felixv

2

905

Tue Nov 27, 2007 6:55 pm

felixv View the latest post

No unread posts freelink_powerpc vs. debian-sarge_powerpc

antixogh

4

937

Mon Nov 26, 2007 12:51 pm

antixogh View the latest post

No unread posts msdos disklabel & red blinking led..

antixogh

11

1846

Mon Nov 26, 2007 12:31 pm

andre View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 469 topics ]  Go to page Previous 1 2 3 4 510 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited