Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Aug 14, 2018 9:02 pm

All times are UTC+01:00




Post new topic  [ 469 topics ]  Go to page Previous 13 4 5 6 710 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

23532

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

12366

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

22790

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

34707

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

33241

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

41849

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

34211

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

36904

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Problems Installing Freelink 1.1 after upgrading to new HDD

sunnyoc

11

1662

Sat Aug 26, 2006 9:31 am

mindbender View the latest post

No unread posts Hello Again Im Back and i need HELP!!!

[ Go to pageGo to page: 1 2 ]

Mortus

28

3456

Sat Aug 19, 2006 9:31 am

ramuk View the latest post

No unread posts Linkstation suddenly no shared folders on windows

[ Go to pageGo to page: 1 2 3 ]

Donald_99

44

5564

Fri Aug 18, 2006 9:26 pm

L1user View the latest post

No unread posts Hello

br120

3

1045

Tue Aug 15, 2006 6:01 pm

br120 View the latest post

No unread posts I need a little help with igal, i have folloed andre's entry

[ Go to pageGo to page: 1 2 ]

Mortus

15

2655

Mon Aug 14, 2006 8:22 pm

br120 View the latest post

No unread posts Problems accessing root on powerpc-hdhlan-openlink-0.73

Tim6502

3

1070

Fri Aug 11, 2006 5:49 am

Tim6502 View the latest post

No unread posts FreeLink dd image needed, urgently

andre

13

1759

Fri Jul 28, 2006 1:15 pm

andre View the latest post

No unread posts Just bought a new webcam (Philips SPC610NC).

casaschi

8

1458

Fri Jul 28, 2006 11:18 am

casaschi View the latest post

No unread posts mldonkey issue

[ Go to pageGo to page: 1 2 ]

johndr

19

3216

Mon Jul 24, 2006 1:58 pm

El_PResidente View the latest post

No unread posts I used the wiki following guide to install webmin

johndr

3

869

Sat Jul 22, 2006 7:38 am

andre View the latest post

No unread posts [solved] freelink install problems

johndr

7

1271

Thu Jul 20, 2006 3:12 pm

johndr View the latest post

No unread posts flash and hdd replace problem

johndr

11

1726

Thu Jul 20, 2006 8:39 am

lb_worm View the latest post

No unread posts PPCCGIExploit from newbe

Paris

14

1925

Sun Jul 16, 2006 12:01 pm

Paris View the latest post

No unread posts Fail to install Webmin, Fail to get into Webmin....

El_PResidente

12

2092

Wed Jul 12, 2006 11:25 pm

El_PResidente View the latest post

No unread posts Anyone with any advice/tutorial on install an NFS Server on

[ Go to pageGo to page: 1 2 ]

a4refillpad

18

2806

Tue Jul 11, 2006 5:19 pm

lb_worm View the latest post

No unread posts A long time ago I tried using a command line editor (like rl

casaschi

4

933

Tue Jul 04, 2006 8:51 am

Izzy View the latest post

No unread posts Re-installed freelink - samba problem

Bauldrick

4

1012

Mon Jul 03, 2006 2:52 pm

Bauldrick View the latest post

No unread posts Did anyone installed a mailserver on the LS?

kus

4

1368

Fri Jun 30, 2006 5:45 am

Izzy View the latest post

No unread posts Can't mount HDD using KNOPPIX

Martin_76

5

1286

Fri Jun 30, 2006 5:31 am

Martin_76 View the latest post

No unread posts Move to the new Forum - forum.linkstationwiki.net

mindbender

1

699

Sat Jun 24, 2006 9:06 am

mindbender View the latest post

No unread posts SlimServer startup script for LS I / OpenLink 0.52b

bupkes

1

708

Mon Jun 19, 2006 7:19 pm

Bauldrick View the latest post

No unread posts Debian'ed LS: How to program suspend?

Thorongil

2

892

Sun Jun 18, 2006 9:02 pm

lb_worm View the latest post

No unread posts First I'm sorry about this rather long post. I've read a lot

Manuel

7

1386

Wed Jun 14, 2006 9:58 am

Manuel View the latest post

No unread posts Hello all,

Macandy

14

2067

Thu Jun 08, 2006 10:51 pm

SteveMac View the latest post

No unread posts module-assistant

[ Go to pageGo to page: 1 2 ]

sam

25

3388

Wed Jun 07, 2006 1:22 am

andre View the latest post

No unread posts xfce & "etch"

sam

4

1032

Mon Jun 05, 2006 11:07 pm

sam View the latest post

No unread posts Can't ping or connect - is it dead?

[ Go to pageGo to page: 1 2 ]

Iain Barclay

17

4506

Sat Jun 03, 2006 8:21 pm

flavoie View the latest post

No unread posts hda1.bin needed!

fpenguin

2

903

Fri Jun 02, 2006 1:18 pm

flavoie View the latest post

No unread posts USB SoundCard??? Recomendations? Success??

neousr

3

1153

Tue May 30, 2006 10:30 pm

wartstew View the latest post

No unread posts Linkstation cannot be reached after Update with Freelink [SOLVED]

Steff

7

1437

Tue May 30, 2006 2:25 pm

flavoie View the latest post

No unread posts Hi there!

Steff

13

2193

Tue May 30, 2006 10:28 am

Steff View the latest post

No unread posts Since year my LinkStation was running fine, I saw the new up

Pit_9999

6

1211

Mon May 29, 2006 8:50 pm

mindbender View the latest post

No unread posts compiling problem on linux-2.4.17_mvl21-sandpoint

weikai

5

1201

Sun May 28, 2006 5:46 pm

mindbender View the latest post

No unread posts Freelink PPC - Apache module install problem

roduk

4

1173

Sun May 28, 2006 5:14 am

andre View the latest post

No unread posts Upgraded hard drive as easy as: switch + firmware restore?

leobag

9

1990

Sat May 27, 2006 4:19 am

jrdeahl View the latest post

No unread posts Windows 2003 and LS 160 Slow Network Browsing

Steff

4

1054

Thu May 25, 2006 9:36 am

timtimred View the latest post

No unread posts Linkstation vs KuroBox

jan80

2

1304

Mon May 22, 2006 1:18 am

timtimred View the latest post

No unread posts Newbie Please Help, Sorry if i seem stupid!

[ Go to pageGo to page: 1 2 3 ]

mmoseley

35

4095

Sat May 20, 2006 12:55 am

mindbender View the latest post

No unread posts freelink 1.0 + samba 3.014, cannot delete files

fpenguin

3

939

Fri May 19, 2006 8:09 pm

fpenguin View the latest post

No unread posts ssh and MAC OS X

lorenzo

4

1079

Fri May 19, 2006 1:19 pm

timtimred View the latest post

No unread posts IRC client

andre

10

1391

Wed May 17, 2006 1:35 pm

mindbender View the latest post

No unread posts Newbie - F/W version 1.47 - what version of openlink to use ?

d_aero

0

721

Tue May 16, 2006 9:24 am

d_aero View the latest post

No unread posts Web interface corrupted - fixable or restart from bare drive?

braddy

13

1855

Sun May 14, 2006 10:45 pm

braddy View the latest post

No unread posts Getting access to data, dont know the IP of passwords!

JamesA

11

2376

Thu May 11, 2006 9:22 pm

Donald_99 View the latest post

No unread posts Anyone seen this?

powaking

8

1505

Wed May 10, 2006 10:14 pm

flavoie View the latest post

No unread posts Easy USB audio support & MP3 playing in the LS (My experience and one question)

[ Go to pageGo to page: 1 2 ]

neousr

16

2935

Tue May 09, 2006 11:10 pm

Bauldrick View the latest post

No unread posts Your help is needed. I want to use my LG-GSA4160B in an exte

mainhattan

10

1601

Mon May 08, 2006 3:07 pm

andre View the latest post

No unread posts Workaround for missing bzip2 on OpenLink 0.52b

Thorongil

3

899

Sun May 07, 2006 9:46 pm

mindbender View the latest post

No unread posts Hi, some time ago (uh...) I installed Debian "the hard way",

Thorongil

12

1915

Sun May 07, 2006 1:06 pm

Thorongil View the latest post

No unread posts chrooted thttpd with CGI support

andre

5

1481

Sun Apr 30, 2006 7:49 pm

lb_worm View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 469 topics ]  Go to page Previous 13 4 5 6 710 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited