Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Dec 18, 2017 2:20 am

All times are UTC+01:00




Post new topic  [ 469 topics ]  Go to page 1 2 3 4 510 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

21358

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11391

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21756

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33010

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32213

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

40626

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33237

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35883

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

Topics
No unread posts Can I flash my LS1 with this jtag cable?

[ Go to pageGo to page: 1 2 3 ]

patrickjmc

37

8057

Fri Jan 23, 2015 3:04 am

edithhambley View the latest post

No unread posts LS1 trouble

BenElliott

2

1030

Thu Aug 08, 2013 8:50 am

BenElliott View the latest post

No unread posts Unable to resinstall Freelink from tarball

patrickjmc

2

1412

Tue Jul 10, 2012 1:18 pm

stonie View the latest post

No unread posts FreeLink Firmware Update Fails at Restoring Settings

OneUp

0

957

Tue Jul 10, 2012 4:34 am

OneUp View the latest post

No unread posts Switch from Freelink to Openlink firmware

jmknash

3

1513

Sun Jul 08, 2012 3:55 pm

stonie View the latest post

No unread posts Want to upgrade LS1 HDD > 1 TB+

jmknash

0

1128

Wed Mar 07, 2012 10:57 pm

jmknash View the latest post

No unread posts Firmware update continues to fail in EM

[ Go to pageGo to page: 1 2 ]

forest gump

15

4319

Wed Feb 01, 2012 11:27 pm

giantsquidstudio View the latest post

No unread posts install new hdd ls-ch500l-eu

denisaok

0

1290

Sun Nov 06, 2011 4:57 pm

denisaok View the latest post

No unread posts Openned LS1 to repartition, install Debian. Can't telnet in.

[ Go to pageGo to page: 1 2 ]

moonrock

15

3615

Wed Sep 14, 2011 3:26 pm

tom76017 View the latest post

No unread posts After install of openlink 0.73b can't print

jissa

11

2433

Fri Jul 22, 2011 6:57 pm

jissa View the latest post

No unread posts No internet access from openlink 0.73b

jissa

4

1947

Fri Jul 22, 2011 6:55 pm

jissa View the latest post

No unread posts Can't access shares from Windows after openlink upgrade

jissa

2

1755

Wed Jul 20, 2011 5:48 pm

jissa View the latest post

No unread posts Upgrade to latest Debian from old OpenLink

maleitch

0

1124

Mon May 16, 2011 10:14 pm

maleitch View the latest post

No unread posts Which IP address is used for routing

antibuity

1

1263

Wed Mar 23, 2011 8:06 am

kenatonline View the latest post

No unread posts Moving forward from Debian Etch on LinkStation

fearofmimes

4

1783

Sat Feb 19, 2011 8:28 pm

Bauldrick View the latest post

No unread posts IDE Master/Slave on LS1

pharmswo

2

1381

Fri Jan 14, 2011 10:16 pm

kuroguy View the latest post

No unread posts LS1 - Fan replacement

RippED

0

1195

Mon Jan 10, 2011 1:04 am

RippED View the latest post

No unread posts Cannot access the LS1 firmware revision 1.3 to flash it

pharmswo

2

1366

Fri Jan 07, 2011 8:27 pm

pharmswo View the latest post

No unread posts Is it possible to do this?

cessna1466u

0

1093

Sun Dec 12, 2010 8:17 pm

cessna1466u View the latest post

No unread posts suitability of ls1 to mediashare with xbox360

no1pars

3

1427

Mon Nov 08, 2010 6:36 am

andre View the latest post

No unread posts U-Boot - IDE: Bus 0: .... ** Timeout **

KiwiKen

2

1460

Sat Oct 30, 2010 12:42 am

KiwiKen View the latest post

No unread posts LS1 freelink firmware update failes every time

chrizzler

0

1179

Thu Aug 05, 2010 4:15 pm

chrizzler View the latest post

No unread posts How can i recover from backup

nettmester

0

1217

Mon May 31, 2010 5:11 pm

nettmester View the latest post

No unread posts Help: LS1 does not boot after Freelinkomatix

immex

11

3300

Thu May 20, 2010 4:05 am

moonrock View the latest post

No unread posts USB on LS1

tonyharker

0

1182

Mon May 17, 2010 8:08 pm

tonyharker View the latest post

No unread posts last check before trashing a broken LS1

casaschi

6

2209

Tue May 04, 2010 1:05 pm

casaschi View the latest post

No unread posts Kurobox HG on Ebay

chuichon

4

2014

Thu Feb 25, 2010 10:26 pm

kuronoob View the latest post

No unread posts Unable to work with the attached USB disk

ajsyrinx

3

1802

Fri Feb 05, 2010 4:43 pm

andre View the latest post

No unread posts Webinstaller still not getting to 2.6 kernel

pcallahan80

4

1958

Mon Dec 28, 2009 5:46 am

bmoran View the latest post

No unread posts Torrent Client on LS1

whittye

2

1455

Fri Dec 11, 2009 12:28 am

whittye View the latest post

No unread posts Looking for LNI's Uboot patch

marcaureleii

0

1111

Thu Dec 10, 2009 7:51 am

marcaureleii View the latest post

No unread posts Buffalo LinkStation Live & PS3

smallfish

0

1380

Wed Dec 09, 2009 4:22 am

smallfish View the latest post

No unread posts CRC warning when trying Uboot

marcaureleii

1

1239

Fri Dec 04, 2009 9:14 pm

marcaureleii View the latest post

No unread posts LS1 HDD Sleep

whittye

0

1179

Thu Dec 03, 2009 5:46 pm

whittye View the latest post

No unread posts Webinstaller uboot image reboots every 5 mins

lotus49a

3

1702

Thu Nov 26, 2009 6:03 am

andre View the latest post

No unread posts Restoring LS1 back to Factory?

kevdo

1

1411

Tue Nov 24, 2009 2:27 am

davy_gravy View the latest post

No unread posts HD-H1.0TGL/R5 Won't Boot - Need Help!

sharook

2

1545

Mon Nov 16, 2009 8:47 pm

itimpi View the latest post

No unread posts Fan Off & Warning Script.

kevdo

7

2415

Sat Nov 14, 2009 10:42 pm

kevdo View the latest post

No unread posts Location of Mediaripper - www.kurobox.com Gone

conflict1967

3

1498

Sat Nov 07, 2009 3:24 pm

davy_gravy View the latest post

No unread posts clarification on how-to: Freelink+UBoot+kernel2.6 on Kurobox

sunchand

11

3564

Sun Aug 16, 2009 3:08 pm

davy_gravy View the latest post

No unread posts is it possible to change to em-mode from debian on hdd

sunchand

0

1200

Tue Aug 11, 2009 1:56 pm

sunchand View the latest post

No unread posts open SSH bineries

paulhendriks

1

1513

Wed Jul 22, 2009 9:29 am

Leighton View the latest post

No unread posts Getting programs included in the Debian distribution

[ Go to pageGo to page: 1 2 ]

rbrito

26

5784

Thu May 14, 2009 7:21 pm

rbrito View the latest post

No unread posts Freelink/Debian xterm problem found and solved

hgpuke

6

3254

Sat Apr 11, 2009 3:06 pm

Bauldrick View the latest post

No unread posts Flashing experts - need help!

[ Go to pageGo to page: 1 2 3 4 ]

andre

57

10383

Wed Apr 08, 2009 7:54 pm

kuroguy View the latest post

No unread posts LS1 + Freelink + Webinstaller = hybrid 2.6/2.4

craigo

2

1572

Tue Apr 07, 2009 6:22 am

andre View the latest post

No unread posts Bad Flash after uboot and new kernel?

ramuk

4

2145

Mon Mar 23, 2009 6:28 pm

davy_gravy View the latest post

No unread posts LS1+OpenLink freezes

xoy74

4

1775

Fri Mar 20, 2009 1:19 am

mindbender View the latest post

No unread posts Reflashing an LS1 after uboot installation

lotus49a

2

1463

Sun Mar 08, 2009 3:41 am

kuroguy View the latest post

No unread posts Upgrade from etch to lenny

lotus49a

12

3505

Sat Mar 07, 2009 9:45 pm

lotus49a View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 469 topics ]  Go to page 1 2 3 4 510 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 9 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited