Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Jan 16, 2018 11:59 pm

All times are UTC+01:00




Post new topic  [ 2125 topics ]  Go to page 1 2 3 4 543 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

in Everything else

timtimred

12

21626

Thu Sep 10, 2015 1:30 pm

mindbender View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

in Everything else

timtimred

0

11442

Sun Nov 17, 2013 4:24 pm

timtimred View the latest post

No unread posts NAS-Central Donation Drive 2013

in Everything else

timtimred

0

21807

Sun Aug 12, 2012 8:52 pm

timtimred View the latest post

No unread posts Buffalo Wiki Login Changes

in Everything else

timtimred

1

33087

Fri Sep 30, 2011 11:40 pm

timtimred View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32267

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

in Everything else

timtimred

3

40706

Sun Dec 28, 2008 3:57 pm

davy_gravy View the latest post

No unread posts Logging and managing web site issues and software bugs

in Everything else

timtim

0

33291

Sat Dec 27, 2008 3:29 am

timtim View the latest post

This topic is locked, you cannot edit posts or make further replies. FORUM AND WIKI RULES

in Everything else

Editor

0

35936

Sat Apr 14, 2007 2:16 pm

Editor View the latest post

No unread posts Deutsch willkommen, Englisch als Forumsprache bevorzugt

andre

0

3047

Mon Jul 10, 2006 1:57 pm

andre View the latest post

Topics
No unread posts LS Pro/LS Live und die verschiedenen Firmwares

[ Go to pageGo to page: 1 2 3 4 ]

Aladin212

46

30739

Wed May 20, 2015 11:31 am

Gasima View the latest post

No unread posts neue Festplatten für TS

kruni

8

12938

Mon Apr 04, 2011 8:36 pm

oxygen8 View the latest post

No unread posts LS-WXL485 NAS und keinen zugriff mehr vom Internet aus

jebi

3

62

Mon Dec 18, 2017 7:28 am

oxygen8 View the latest post

No unread posts Nas Navigator : Auf Netzlaufwerke zugreifen...

FrankKress

1

498

Sun Oct 15, 2017 7:39 pm

TMTYD View the latest post

No unread posts Debian 9

TMTYD

0

106

Wed Oct 11, 2017 3:33 pm

TMTYD View the latest post

No unread posts LS-XL im emergency mode.. und nu?

lecanard

1

379

Mon Jul 10, 2017 7:25 pm

oxygen8 View the latest post

No unread posts kernel update

TMTYD

14

327

Mon Jul 03, 2017 7:02 pm

TMTYD View the latest post

No unread posts dist upgrade

TMTYD

0

208

Mon Jun 26, 2017 8:24 am

TMTYD View the latest post

No unread posts kodi oder plex auf lswxl

TMTYD

2

195

Mon Jun 26, 2017 7:36 am

TMTYD View the latest post

No unread posts NAS als FTP

badbull3000

8

904

Tue Jan 24, 2017 9:57 am

badbull3000 View the latest post

No unread posts Fragen zu versteckten Ordnern auf meiner LS-520

Gerbil

0

372

Thu Jan 12, 2017 6:42 pm

Gerbil View the latest post

No unread posts LS-WX: Festplatten aufrüsten auf 2x4TB oder sogar auf 2x8TB (wie) geht das ?

FrankKress

1

458

Tue Nov 22, 2016 8:38 pm

oxygen8 View the latest post

No unread posts Linksration Kopiervorgang extrem lange

SirCorso

2

399

Tue Nov 01, 2016 5:19 pm

SirCorso View the latest post

No unread posts wo kann ich diese Firmware downloaden: LS Series 1.71 Mod 1?

[ Go to pageGo to page: 1 2 3 4 5 6 ]

nusseiis2001

89

3561

Mon Oct 17, 2016 9:43 pm

oxygen8 View the latest post

No unread posts LS-XHL falsches netzteil angeschlossen

atik03

4

444

Thu Oct 13, 2016 9:05 pm

atik03 View the latest post

No unread posts Datenrettung bei Linkstation Mini 1TB als Raid0

[ Go to pageGo to page: 1 2 3 4 5 ]

pointe

70

4966

Sat Oct 08, 2016 1:47 pm

oxygen8 View the latest post

No unread posts Fehler E04 - Could not Load KRNL

FrankSteinmetz

7

522

Sun Oct 02, 2016 4:27 pm

oxygen8 View the latest post

No unread posts LS220D - initialer Setup unter Linux? Zugang zum Webinterface?

sottomonte

6

558

Wed Sep 28, 2016 5:26 pm

sottomonte View the latest post

No unread posts Was is mit meiner Linkstation los !

Tuscany

3

469

Sun Sep 25, 2016 8:13 am

oxygen8 View the latest post

No unread posts LS220D - Weisse Funktions LED hat dauerblinken - kein Zugriff möglich

Frongdhoh

0

466

Wed Sep 21, 2016 7:34 am

Frongdhoh View the latest post

No unread posts Nas Navigator 2 Anmeldung

SirCorso

7

609

Tue Sep 13, 2016 6:38 pm

SirCorso View the latest post

No unread posts die maximale Partitionsgröße bei einer LS-QVL liegt unter 16TB

Andre2016

0

449

Wed Aug 10, 2016 1:21 pm

Andre2016 View the latest post

No unread posts [Ls-wxl/r1] Nicht ansprechbar

Skalli

4

514

Tue Aug 02, 2016 9:24 pm

Skalli View the latest post

No unread posts Festplatte installieren im NAS

Sv3n74

2

441

Sat Jul 30, 2016 5:55 pm

Sv3n74 View the latest post

No unread posts Buffalo DUO LS-WX6 blinkt permanent blau

GerardDeVoix

1

499

Sun Jun 26, 2016 1:04 pm

oxygen8 View the latest post

No unread posts DynDNS Zugriff auf TeraStation

blackbox

4

443

Thu Jun 02, 2016 9:49 am

blackbox View the latest post

No unread posts LS-WXL schaltet immer auf Standby

pcab

5

672

Fri May 06, 2016 8:34 pm

oxygen8 View the latest post

No unread posts LS-WXL98E Problem defekte Festplatte zu ersetzen

AnTr

0

732

Fri Apr 29, 2016 1:20 pm

AnTr View the latest post

No unread posts LS210 bootet nicht mehr komplett

Mr.Vegas

1

410

Mon Apr 25, 2016 9:39 pm

oxygen8 View the latest post

No unread posts Linkstation Duo / Webinterface geht nicht / Zugriff auf Shares manchmäl sehr Langsam

HeLy

5

913

Mon Mar 14, 2016 7:09 pm

oxygen8 View the latest post

No unread posts Falsche Benutzeroberfläche

cgc11

0

1114

Thu Mar 10, 2016 10:04 am

cgc11 View the latest post

No unread posts Admin Passwort zurücksetzen

haengematte

1

863

Wed Feb 24, 2016 9:34 am

MCTS View the latest post

No unread posts Update LS-WXL Twonky 6.0.42 auf 7.2.1 (bzw. 8er)

grafzahl

1

568

Sun Feb 21, 2016 5:03 pm

oxygen8 View the latest post

No unread posts LS-CHL-V2Webaccess verbindet sich nicht zu Buffalonas.com

vespi

2

436

Tue Feb 16, 2016 7:34 pm

vespi View the latest post

No unread posts LS-WTGL FullBrick

[ Go to pageGo to page: 1 2 ]

MarioLange

16

1070

Fri Feb 12, 2016 9:30 pm

oxygen8 View the latest post

No unread posts Media Server mit Zugriff auf 2 Festplatten

smi

1

351

Thu Feb 04, 2016 1:00 pm

oxygen8 View the latest post

No unread posts NAS für Debian

Sunghost

1

1088

Tue Feb 02, 2016 12:24 pm

MarioLange View the latest post

No unread posts LS220 Plattengröße

[ Go to pageGo to page: 1 2 3 4 ]

PePa

51

2462

Wed Jan 27, 2016 11:04 pm

PePa View the latest post

No unread posts Webaccess Zugriff Nas

kappa67

1

776

Mon Jan 18, 2016 9:53 am

PePa View the latest post

No unread posts Buffalo TeraStation 5400 TS5400 DWR0804-EU 8TB abzugeben

derjuergen

0

1709

Fri Jan 08, 2016 2:57 pm

derjuergen View the latest post

No unread posts E-Mail Benachrichtigung bei einer LS-WXL Linkstation

mike0088000

1

720

Sat Dec 26, 2015 9:36 am

mike0088000 View the latest post

No unread posts LS220DE-EU LinkStation (Addons und HDD Einbau)

DZane

1

525

Fri Dec 18, 2015 1:22 pm

oxygen8 View the latest post

No unread posts LS-X3.0TL und Firmware installation fehlgeschlagen

[ Go to pageGo to page: 1 2 ]

jebi

16

1392

Mon Nov 30, 2015 4:11 pm

oxygen8 View the latest post

No unread posts Keine Webaccess Anmeldung für Benutzer möglich (nur Admin)

killerbaer

2

1083

Sun Nov 29, 2015 8:55 am

oxygen8 View the latest post

No unread posts buffalo nas blinkt schnell bei power

haiflosse

3

495

Sun Nov 15, 2015 8:30 am

oxygen8 View the latest post

No unread posts Linkstation Live vom Flohmarkt: Kennwort???

gudea

4

684

Sun Sep 27, 2015 5:40 pm

gudea View the latest post

No unread posts Buffalo Linkstation ls wxl nicht auffindbar

JassChr

1

597

Tue Sep 08, 2015 5:32 pm

oxygen8 View the latest post

No unread posts Neue PHP-Version auf LS-WXL installieren?

Speeeedy

5

767

Sun Aug 30, 2015 1:30 pm

Speeeedy View the latest post

No unread posts 4.0TB LS-WX4.0TL/R1-EU (Backup auf USB Laufwerk, abgeschlossen direkt am NAS)

jukedude

0

1892

Mon Aug 24, 2015 2:59 pm

jukedude View the latest post

No unread posts TS-TGL/R5 HDD größe richtig erkannt Raid nicht

Uli

12

1007

Thu Jul 23, 2015 8:44 am

oxygen8 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 2125 topics ]  Go to page 1 2 3 4 543 Next

All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot] and 5 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited