Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Nov 22, 2017 11:09 pm

All times are UTC+01:00


Unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. [NAS LS-WVL/R1 series] - upgrade php version to latest

in Everything else

hunglu

0

495

Tue Jun 28, 2016 2:01 pm

hunglu View the latest post

There are no new unread posts for this topic. Watchdog timer. What is it?

in Everything else

sumdumgai

0

357

Wed Jun 22, 2016 9:48 pm

sumdumgai View the latest post

There are no new unread posts for this topic. Help needed to access LS-CH1.0 via Mac

in Everything else

Acg83

0

744

Fri May 27, 2016 9:14 am

Acg83 View the latest post

There are no new unread posts for this topic. Buffalo NAS WebAccess For Windows Options

in Everything else

LeonIp

0

665

Tue May 24, 2016 4:28 am

LeonIp View the latest post

There are no new unread posts for this topic. LS-WTGL/R1/Restoring from empty disks failure

in LS Pro Duo

DesertEagle27

0

857

Sun May 22, 2016 4:49 pm

DesertEagle27 View the latest post

There are no new unread posts for this topic. Cannot access TS-RHTGL/R5 with custom user

in TS Pro v2 / TS Live

gim

0

672

Mon May 02, 2016 8:08 am

gim View the latest post

There are no new unread posts for this topic. TeraStation-rvh8 LED/LCD drivers

in Other

BlackTiger

0

879

Sat Apr 30, 2016 10:00 pm

BlackTiger View the latest post

There are no new unread posts for this topic. LS-WXL98E Problem defekte Festplatte zu ersetzen

in German

AnTr

0

671

Fri Apr 29, 2016 1:20 pm

AnTr View the latest post

There are no new unread posts for this topic. LX-WXL bios damaged

in LS-WXL

fghlw

0

700

Mon Apr 25, 2016 3:22 am

fghlw View the latest post

There are no new unread posts for this topic. "nvram area is broken",what does that mean?

in LS-WXL

BetaXO

0

635

Thu Apr 21, 2016 6:28 am

BetaXO View the latest post

There are no new unread posts for this topic. FTP Ports for NAT

in MIPSel Based

FunnyRico

0

914

Wed Apr 20, 2016 10:48 pm

FunnyRico View the latest post

There are no new unread posts for this topic. iTunes Server

in MIPSel Based

jonniebag

0

818

Thu Apr 14, 2016 2:29 pm

jonniebag View the latest post

There are no new unread posts for this topic. iptables extended modules (invalid argument)

in Kernel Development

komicha

0

1099

Thu Mar 31, 2016 1:31 pm

komicha View the latest post

There are no new unread posts for this topic. UFS explorer UNKNOWN PARTITION

in ARM9/Kirkwood Based

skywrx02

0

1247

Tue Mar 29, 2016 4:22 pm

skywrx02 View the latest post

There are no new unread posts for this topic. How can i change Buffalo link station WebAccess port from ssh

in Everything else

Q8root

0

1113

Sun Mar 27, 2016 1:02 pm

Q8root View the latest post

There are no new unread posts for this topic. LS-X3.0TL in EMERGENCY MODE

in LS-WXL

skywrx02

0

1252

Fri Mar 25, 2016 7:33 pm

skywrx02 View the latest post

There are no new unread posts for this topic. HD-H250LAN, LS1

in PowerPC Based

IanBall

0

1143

Tue Mar 15, 2016 5:23 pm

IanBall View the latest post

There are no new unread posts for this topic. Will a Rackmount Terastation Pro TS-RHTGL/R5 handle 4x3tb drives and work as a RAID 10 DLNA Server?

in Buffalo NAS Parts - Wanted/For Sale

DWkit

0

2317

Mon Mar 14, 2016 2:10 pm

DWkit View the latest post

There are no new unread posts for this topic. Falsche Benutzeroberfläche

in German

cgc11

0

1060

Thu Mar 10, 2016 10:04 am

cgc11 View the latest post

There are no new unread posts for this topic. WebAccess on Buffalo LinkStation LS-WX2.0TL/R1-EU

in LS-WXL

fahid

0

1666

Thu Jan 21, 2016 8:35 pm

fahid View the latest post

There are no new unread posts for this topic. LS-4XX and Entware or OpenWRT software repository

in ARMv7/Armada Based

looun

0

2847

Mon Jan 18, 2016 4:19 pm

looun View the latest post

There are no new unread posts for this topic. Buffalo Linkstation LS-WVL/E not communicating with Router

in Everything else

Burkan

0

1728

Fri Jan 15, 2016 3:47 pm

Burkan View the latest post

There are no new unread posts for this topic. Buffalo TeraStation 5400 TS5400 DWR0804-EU 8TB abzugeben

in German

derjuergen

0

1637

Fri Jan 08, 2016 2:57 pm

derjuergen View the latest post

There are no new unread posts for this topic. LS-WVL stay off after power failure when on Auto - how to do this?

in LS-WVL

arthng

0

1655

Mon Jan 04, 2016 9:46 pm

arthng View the latest post

There are no new unread posts for this topic. LS210 Twonky Admin Issue

in LS Mini

Silmaril

0

1658

Sun Dec 20, 2015 6:10 pm

Silmaril View the latest post

There are no new unread posts for this topic. HD-H1.0TGL/R5 doesn´t work anymore | Filesystem corrupt(?) What to do?

in TS and TS-HS

jimstar

0

1896

Tue Dec 15, 2015 1:01 pm

jimstar View the latest post

There are no new unread posts for this topic. Old H250LAN Linkstation Requiring Permission from LINKSTATION\nobody to move files

in Other

cullen

0

1930

Fri Nov 27, 2015 4:50 pm

cullen View the latest post

There are no new unread posts for this topic. Creating Raid 1 from one full and another empty disk

in LS Quad (LS-QL)

samburke

0

1768

Thu Nov 12, 2015 10:08 pm

samburke View the latest post

There are no new unread posts for this topic. Can only view small photos from DLNA

in ARM9/Kirkwood Based

asif1980

0

1815

Sun Nov 01, 2015 1:03 pm

asif1980 View the latest post

There are no new unread posts for this topic. Sort files in DLNA server

in Everything else

MrMoods

0

1871

Fri Oct 30, 2015 1:11 am

MrMoods View the latest post

There are no new unread posts for this topic. Massive Spam removal

in Announcements

Mijzelf

0

3570

Sun Oct 25, 2015 8:09 pm

Mijzelf View the latest post

There are no new unread posts for this topic. how to expand partition after disk upgrade buffalo nas

in Everything else

mrbi11

0

1947

Thu Oct 22, 2015 5:46 pm

mrbi11 View the latest post

There are no new unread posts for this topic. Transfer Drives from Bricked LS to functioning one?

in LS-WXL

daltond

0

1898

Mon Oct 19, 2015 2:51 pm

daltond View the latest post

There are no new unread posts for this topic. Itunes & Disk is Full

in Everything else

markgo

0

1877

Sun Oct 18, 2015 12:28 pm

markgo View the latest post

There are no new unread posts for this topic. Can't backup to LS220D from iphones

in LS 2

lordmuffin

0

2249

Thu Oct 08, 2015 10:07 am

lordmuffin View the latest post

There are no new unread posts for this topic. LS-XL Volume disappeared after format

in ARM9/Kirkwood Based

Comissar

0

1838

Tue Oct 06, 2015 2:08 am

Comissar View the latest post

There are no new unread posts for this topic. Can't get the LS to reply/respond

in LS Mini

BuffaloUser024

0

1830

Tue Sep 29, 2015 7:07 pm

BuffaloUser024 View the latest post

There are no new unread posts for this topic. Buffalo LS 220 - Need to unlock a static IP...I think

in LS Mini

BuffaloUser024

0

1720

Fri Sep 25, 2015 5:26 pm

BuffaloUser024 View the latest post

There are no new unread posts for this topic. Buffalo LinkStation 210 3 TB NAS

in General Development

kevingainey

0

2681

Thu Sep 24, 2015 10:09 pm

kevingainey View the latest post

There are no new unread posts for this topic. Windows don´t keep maped drives after reboot

in Everything else

MacTommy

0

1889

Fri Sep 04, 2015 9:46 am

MacTommy View the latest post

There are no new unread posts for this topic. Problem accessing phpmyadmin

in ARM9/Kirkwood Based

Harvey76

0

1891

Wed Sep 02, 2015 3:34 pm

Harvey76 View the latest post

There are no new unread posts for this topic. Plex Media Server on LS220D

in ARMv7/Armada Based

OnePunchRob

0

2502

Tue Aug 25, 2015 12:46 pm

OnePunchRob View the latest post

There are no new unread posts for this topic. 4.0TB LS-WX4.0TL/R1-EU (Backup auf USB Laufwerk, abgeschlossen direkt am NAS)

in German

jukedude

0

1823

Mon Aug 24, 2015 2:59 pm

jukedude View the latest post

There are no new unread posts for this topic. LS-X1.0TL

in Everything else

shahkhan77

0

1881

Tue Aug 18, 2015 4:33 pm

shahkhan77 View the latest post

There are no new unread posts for this topic. Setting up web access on a LS220

in PowerPC Based

HolmesLane

0

2019

Fri Aug 07, 2015 12:00 pm

HolmesLane View the latest post

There are no new unread posts for this topic. problem with Mac OSX and LS441DE

in Everything else

RockWood

0

1841

Sun Jul 19, 2015 5:44 pm

RockWood View the latest post

There are no new unread posts for this topic. Installing TS5200D0402 on Windows server 2012 r2

in TS and TS-HS

RicardoP1026

0

1868

Sat Jul 11, 2015 4:40 pm

RicardoP1026 View the latest post

There are no new unread posts for this topic. Fail to create file with owner with user ID in NAS

in Everything else

wongwm

0

1815

Sat Jul 04, 2015 5:22 am

wongwm View the latest post

There are no new unread posts for this topic. Infinite loop after trying install debian

in LS-WVL

albarreto

0

1915

Fri Jun 26, 2015 1:30 pm

albarreto View the latest post

There are no new unread posts for this topic. Fehler I12 Raid Array nur im degradiertem Modus

in German

aheadnet

0

2030

Wed Jun 24, 2015 2:33 pm

aheadnet View the latest post

Display posts from previous:  Sort by:  
Page 2 of 20 [ Search found more than 1000 matches ]


All times are UTC+01:00


Powered by phpBB® Forum Software © phpBB Limited