Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Apr 23, 2018 4:53 am

All times are UTC+01:00


Unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Ushare compatibility

in TS Pro v1

rxpham

0

1361

Sun Mar 27, 2011 9:30 am

rxpham View the latest post

There are no new unread posts for this topic. NAS-Central Main Portal - Back To Wiki!

in Everything else

timtimred

0

32703

Sat Mar 26, 2011 1:29 am

timtimred View the latest post

There are no new unread posts for this topic. KuroboxWWW on a virgin box

in Kurobox Pro

padenom

0

1121

Fri Mar 25, 2011 12:04 am

padenom View the latest post

There are no new unread posts for this topic. MYSQL / ODBC

in Everything else

airborne

0

871

Thu Mar 24, 2011 10:30 pm

airborne View the latest post

There are no new unread posts for this topic. LS2 Freelink firmware upgrade failure

in MIPSel Based

GrandPiano

0

1337

Wed Mar 23, 2011 9:59 am

GrandPiano View the latest post

There are no new unread posts for this topic. No response on Web Access for LSCHLBE0

in LS-CHL V1

davymac

0

1166

Sun Mar 20, 2011 3:37 pm

davymac View the latest post

There are no new unread posts for this topic. An error in a RAID Array has been detected-TeraStation Pro

in Everything else

gjn

0

1590

Fri Mar 18, 2011 10:48 pm

gjn View the latest post

There are no new unread posts for this topic. Internetzugriff regeln

in German

tms

0

656

Tue Mar 15, 2011 4:25 pm

tms View the latest post

There are no new unread posts for this topic. Attachment(s) NAS-Central Server Hardware Purchasing/Donation!

in Announcements

timtimred

0

2660

Mon Mar 14, 2011 10:28 pm

timtimred View the latest post

There are no new unread posts for this topic. Help on homework for c class

in Everything else

kenatonline

0

517

Fri Mar 11, 2011 8:18 am

kenatonline View the latest post

There are no new unread posts for this topic. Please add V-Series names to forum titles

in ARM9/Orion Based

lsuser1985

0

871

Mon Mar 07, 2011 4:07 pm

lsuser1985 View the latest post

There are no new unread posts for this topic. Terrastation Pro Festplatte gestorben

in German

yessi1188

0

510

Fri Mar 04, 2011 4:57 pm

yessi1188 View the latest post

There are no new unread posts for this topic. HS-DH500GL linkstation live HDD formating problem "I-22"

in LS Pro/Live

dssprat

0

769

Thu Mar 03, 2011 7:58 pm

dssprat View the latest post

There are no new unread posts for this topic. gelöst: Werkspasswort für WebAdmin funktioniert nicht ...

in German

Higges

0

668

Thu Mar 03, 2011 6:16 pm

Higges View the latest post

There are no new unread posts for this topic. link station loses connection after about half an hour...

in LS-CHL V2

damski

0

730

Tue Mar 01, 2011 2:56 am

damski View the latest post

There are no new unread posts for this topic. PDF Uploads To Wikis

in Announcements

timtimred

0

1963

Sun Feb 27, 2011 5:13 pm

timtimred View the latest post

There are no new unread posts for this topic. BitTorrent UI with RSS Support

in LS Pro Duo

mcgoo

0

1024

Sat Feb 26, 2011 2:41 pm

mcgoo View the latest post

There are no new unread posts for this topic. How to rename "PVConnect" of the media server?

in LS-CHL V2

moontear

0

1126

Sat Feb 26, 2011 2:26 pm

moontear View the latest post

There are no new unread posts for this topic. nasnavigator 2.31 crashes on mac os 10.6.6

in LS Pro Duo

hgw

0

720

Sat Feb 26, 2011 12:06 am

hgw View the latest post

There are no new unread posts for this topic. Wechsel auf Lenny

in German

ghost90

0

543

Fri Feb 25, 2011 10:37 am

ghost90 View the latest post

There are no new unread posts for this topic. debootstrap from foonas-em

in General Development

wladston

0

1142

Thu Feb 24, 2011 4:42 am

wladston View the latest post

There are no new unread posts for this topic. No Access after Firmware Update

in LS Quad (LS-QL)

txguitarguy

0

925

Tue Feb 22, 2011 5:42 pm

txguitarguy View the latest post

There are no new unread posts for this topic. Ersatzteile TeraStation Pro II (Mainboard)

in German

Akcent

0

758

Mon Feb 21, 2011 2:10 pm

Akcent View the latest post

There are no new unread posts for this topic. Fehlermeldung bei Update LS-XHL

in German

Hantoball

0

487

Sat Feb 19, 2011 7:28 pm

Hantoball View the latest post

There are no new unread posts for this topic. Hard Drive Caddys

in TS and TS-HS

stibloc

0

819

Fri Feb 18, 2011 4:12 pm

stibloc View the latest post

There are no new unread posts for this topic. TWONKY on Linkstation Mini - could you please help?

in LS Mini

Ultimatep

0

1470

Fri Feb 18, 2011 8:01 am

Ultimatep View the latest post

There are no new unread posts for this topic. has anyone upgrade lenny -> squeeze

in TS Pro v2 / TS Live

gnyf

0

749

Thu Feb 17, 2011 11:23 pm

gnyf View the latest post

There are no new unread posts for this topic. Buffalo Terastation Pro v1

in Buffalo NAS Parts - Wanted/For Sale

pwsmudger2

0

1296

Wed Feb 16, 2011 11:45 am

pwsmudger2 View the latest post

There are no new unread posts for this topic. FTP Log on HS-DH320GL FreeLink

in LS Pro/Live

milks

0

626

Tue Feb 15, 2011 5:29 pm

milks View the latest post

There are no new unread posts for this topic. Connect via wifi?

in LS Quad (LS-QL)

CyberPhunk

0

819

Wed Feb 09, 2011 3:56 am

CyberPhunk View the latest post

There are no new unread posts for this topic. Problem installing/starting Transmission

in TS and TS-HS

Gregsy

0

1239

Mon Feb 07, 2011 7:45 pm

Gregsy View the latest post

There are no new unread posts for this topic. PV Player?

in LS-CHL V2

alrightdave

0

624

Sun Feb 06, 2011 5:16 pm

alrightdave View the latest post

There are no new unread posts for this topic. LinkStation Backup Issues - rsync errors and failed backups

in PowerPC Based

electroweb

0

2324

Sun Feb 06, 2011 12:36 pm

electroweb View the latest post

There are no new unread posts for this topic. LS-QL to install emule ?

in LS Quad (LS-QL)

jerryhui

0

1057

Fri Feb 04, 2011 5:40 pm

jerryhui View the latest post

There are no new unread posts for this topic. Change port of UI and web server. Now where is phpmyadmin?

in LS-XHL

SafeTinspector

0

839

Mon Jan 31, 2011 5:51 am

SafeTinspector View the latest post

There are no new unread posts for this topic. Linkstation Live (HS-DHGL) power light blinking for 3 days

in LS Pro/Live

merlmutt

0

1212

Sun Jan 30, 2011 5:41 pm

merlmutt View the latest post

There are no new unread posts for this topic. Restore Kurobox to factory default problems

in MIPSel Based

kuroobi2011

0

1193

Sat Jan 29, 2011 9:26 pm

kuroobi2011 View the latest post

There are no new unread posts for this topic. Working kernel and Debian install on MSS-II

in ARM9/Orion Based

ahogrelius

0

1071

Fri Jan 28, 2011 2:44 am

ahogrelius View the latest post

There are no new unread posts for this topic. LS-Pro: AFP geht nicht mehr

in German

petjek

0

574

Thu Jan 27, 2011 4:23 pm

petjek View the latest post

There are no new unread posts for this topic. Debian on a Linkstation Live Bittorrent (LS-CHL)?

in LS-CHL V1

chewbakka

0

1448

Wed Jan 26, 2011 3:57 pm

chewbakka View the latest post

There are no new unread posts for this topic. Downtime Tonight - 0330-0430 UTC

in Announcements

timtimred

0

1965

Tue Jan 25, 2011 11:04 pm

timtimred View the latest post

There are no new unread posts for this topic. Netboot debian on LS-XHL

in LS-XHL

rouge

0

723

Tue Jan 25, 2011 2:44 am

rouge View the latest post

There are no new unread posts for this topic. HS-DH500 format problem

in LS HG / LS HS / Kurobox HG

voodoo123

0

1432

Mon Jan 24, 2011 4:46 am

voodoo123 View the latest post

There are no new unread posts for this topic. LSPro sleep then cant access media server

in LS Pro/Live

ycwkpp898

0

521

Sat Jan 22, 2011 10:25 am

ycwkpp898 View the latest post

There are no new unread posts for this topic. TS-RX TerraStation III - iSCSI ??

in German

alexs

0

563

Fri Jan 21, 2011 8:08 pm

alexs View the latest post

There are no new unread posts for this topic. LS Pro Duo + 3 TB USB- Drive

in LS Pro Duo

MariaKim

0

811

Wed Jan 19, 2011 9:35 pm

MariaKim View the latest post

There are no new unread posts for this topic. Insserv switch Init Entries

in LS Pro/Live

Strech

0

707

Mon Jan 17, 2011 5:36 pm

Strech View the latest post

There are no new unread posts for this topic. newbie, so lots of question under this post

in LS-CHL V2

ic3johan

0

695

Sun Jan 16, 2011 8:25 pm

ic3johan View the latest post

There are no new unread posts for this topic. Downtime 15/1/2011

in Announcements

timtimred

0

1967

Sat Jan 15, 2011 4:47 pm

timtimred View the latest post

There are no new unread posts for this topic. LS2 available for community developer

in LS 2

timtimred

0

1188

Fri Jan 14, 2011 11:24 pm

timtimred View the latest post

Display posts from previous:  Sort by:  
Page 20 of 20 [ Search found more than 1000 matches ]


All times are UTC+01:00


Powered by phpBB® Forum Software © phpBB Limited