Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Feb 21, 2018 7:56 pm

All times are UTC+01:00


Unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Terastation Pro V2 (TS-HGTL/R5) JTAG

in TS Pro v2 / TS Live

mdd

0

21

Tue Feb 13, 2018 12:51 am

mdd View the latest post

There are no new unread posts for this topic. Terastation live HD error4, what do I do? E23

in TS Pro v2 / TS Live

miogpsrocks

0

73

Thu Jan 18, 2018 4:43 am

miogpsrocks View the latest post

There are no new unread posts for this topic. foonas-em image

in LS Pro/Live

jaywu

0

60

Thu Jan 11, 2018 9:51 pm

jaywu View the latest post

There are no new unread posts for this topic. Install Entware on LS-QVL, WVL

in LS-WVL

vinhpaint

0

208

Sun Dec 03, 2017 4:57 am

vinhpaint View the latest post

There are no new unread posts for this topic. LS220DE & hard disk

in ARMv7/Armada Based

dieser1971

0

165

Fri Nov 17, 2017 9:54 am

dieser1971 View the latest post

There are no new unread posts for this topic. LS400 Debian installation OMV

in ARMv7/Armada Based

Antonas

0

363

Thu Oct 12, 2017 7:28 pm

Antonas View the latest post

There are no new unread posts for this topic. Debian 9

in German

TMTYD

0

167

Wed Oct 11, 2017 3:33 pm

TMTYD View the latest post

There are no new unread posts for this topic. GL809 Windows 7 Error Code 64

in Other

happyfriar

0

402

Sat Sep 30, 2017 11:01 am

happyfriar View the latest post

There are no new unread posts for this topic. LS-WTGL/R1 - Transmission-daemon quit unexpected

in LS Pro Duo

aldergood

0

239

Sat Sep 30, 2017 3:17 am

aldergood View the latest post

There are no new unread posts for this topic. LS400 Debian first configuration

in ARMv7/Armada Based

Antonas

0

319

Sun Sep 24, 2017 9:58 am

Antonas View the latest post

There are no new unread posts for this topic. [Help] About install Debian on LS210

in ARMv7/Armada Based

dohobo

0

222

Tue Sep 12, 2017 7:34 am

dohobo View the latest post

There are no new unread posts for this topic. WebGUI hangs,possibility to reboot via cmd?

in TS-XL/R5 (TS3)

xtralong

0

204

Mon Sep 11, 2017 8:58 pm

xtralong View the latest post

There are no new unread posts for this topic. LINKSTATION SHORTCUT CANNOT BE CREATED

in Software Development

muratuk

0

454

Sun Aug 27, 2017 9:54 pm

muratuk View the latest post

There are no new unread posts for this topic. LS400 series Wake-on-Lan

in ARMv7/Armada Based

Antonas

0

434

Sun Aug 06, 2017 6:59 pm

Antonas View the latest post

There are no new unread posts for this topic. LS421DE FW 1.34 autorestart service Bittorrent after fall.

in ARMv7/Armada Based

Antonas

0

301

Sun Aug 06, 2017 9:03 am

Antonas View the latest post

There are no new unread posts for this topic. Four flashing RED led lights on a HD-HTGL-EM Terrastation

in Everything else

pemills

0

445

Fri Aug 04, 2017 11:42 am

pemills View the latest post

There are no new unread posts for this topic. LS400 series Midnight Commander and "Screen"

in ARMv7/Armada Based

Antonas

0

363

Fri Jul 28, 2017 1:01 pm

Antonas View the latest post

There are no new unread posts for this topic. LS400 series ROOT/SSH

in ARMv7/Armada Based

Antonas

0

510

Mon Jul 10, 2017 6:41 pm

Antonas View the latest post

There are no new unread posts for this topic. dist upgrade

in German

TMTYD

0

266

Mon Jun 26, 2017 8:24 am

TMTYD View the latest post

There are no new unread posts for this topic. Web Access problem

in LS Pro/Live

Joe1846

0

444

Sat May 27, 2017 7:11 am

Joe1846 View the latest post

There are no new unread posts for this topic. LS400 series speed fan control

in ARMv7/Armada Based

Antonas

0

643

Sun Apr 23, 2017 7:29 pm

Antonas View the latest post

There are no new unread posts for this topic. TeraStation TS-8VHL Ver.1.24

in Everything else

netjoe

0

358

Tue Apr 11, 2017 1:32 pm

netjoe View the latest post

There are no new unread posts for this topic. Linkstation LS510/LS520

in Other

cannedheat

0

440

Mon Mar 20, 2017 8:38 pm

cannedheat View the latest post

There are no new unread posts for this topic. WEB Access

in Everything else

Mariner3800

0

420

Fri Mar 17, 2017 6:45 am

Mariner3800 View the latest post

There are no new unread posts for this topic. DriveStation infos available?

in Other

500driver

0

386

Wed Mar 08, 2017 8:04 pm

500driver View the latest post

There are no new unread posts for this topic. DH750GL lost shares after firmware updgrade

in Everything else

gary0

0

320

Fri Feb 17, 2017 7:25 pm

gary0 View the latest post

There are no new unread posts for this topic. LS210 kernel log after booting gentoo

in LS-210

sheg

0

352

Wed Feb 08, 2017 6:29 am

sheg View the latest post

There are no new unread posts for this topic. Kernel config for LS-210

in LS-210

sheg

0

393

Wed Feb 08, 2017 5:58 am

sheg View the latest post

There are no new unread posts for this topic. Linkstation access not permitted

in Everything else

cccanute

0

360

Fri Feb 03, 2017 7:05 pm

cccanute View the latest post

There are no new unread posts for this topic. LS42X open case

in ARMv7/Armada Based

Antonas

0

430

Wed Feb 01, 2017 4:52 am

Antonas View the latest post

There are no new unread posts for this topic. LS41X open case

in ARMv7/Armada Based

Antonas

0

434

Wed Feb 01, 2017 4:50 am

Antonas View the latest post

There are no new unread posts for this topic. How to automatically delete the file after uploading from smart phone

in ARM9/Orion Based

cndesu

0

356

Fri Jan 27, 2017 10:03 pm

cndesu View the latest post

There are no new unread posts for this topic. Terastation 5200 folder security

in Other

kitoog

0

367

Mon Jan 16, 2017 11:39 am

kitoog View the latest post

There are no new unread posts for this topic. Fragen zu versteckten Ordnern auf meiner LS-520

in German

Gerbil

0

422

Thu Jan 12, 2017 6:42 pm

Gerbil View the latest post

There are no new unread posts for this topic. LS-QVL Serial Port

in ARM9/Kirkwood Based

MarioLange

0

373

Tue Jan 10, 2017 8:58 pm

MarioLange View the latest post

There are no new unread posts for this topic. vfs_init_custom fails

in TS Pro v1

rimorob

0

1080

Fri Jan 06, 2017 6:56 pm

rimorob View the latest post

There are no new unread posts for this topic. Upgrading the Hard Drives on your LS-QTL NAS

in LS Quad (LS-QL)

quazione

0

514

Wed Dec 14, 2016 6:41 pm

quazione View the latest post

There are no new unread posts for this topic. LS410 HD Upgrade

in ARMv7/Armada Based

Rockn

0

388

Mon Dec 12, 2016 6:18 pm

Rockn View the latest post

There are no new unread posts for this topic. Can't Login to web admin

in LS Pro/Live

PenZenMaster

0

536

Sat Oct 22, 2016 7:12 am

PenZenMaster View the latest post

There are no new unread posts for this topic. acp_commander SocketTimeoutException

in Everything else

OrTraCon

0

613

Sat Oct 15, 2016 11:50 pm

OrTraCon View the latest post

There are no new unread posts for this topic. LS220D - Weisse Funktions LED hat dauerblinken - kein Zugriff möglich

in German

Frongdhoh

0

521

Wed Sep 21, 2016 7:34 am

Frongdhoh View the latest post

There are no new unread posts for this topic. Buffalo NAS TS5400

in Everything else

Elliot17

0

518

Thu Aug 25, 2016 1:51 pm

Elliot17 View the latest post

There are no new unread posts for this topic. Where is OpenTera

in TS and TS-HS

junkcollector9

0

730

Thu Aug 25, 2016 1:37 pm

junkcollector9 View the latest post

There are no new unread posts for this topic. die maximale Partitionsgröße bei einer LS-QVL liegt unter 16TB

in German

Andre2016

0

504

Wed Aug 10, 2016 1:21 pm

Andre2016 View the latest post

There are no new unread posts for this topic. Upgrading PHP

in LS-CHL V2

OlsBean

0

525

Mon Aug 01, 2016 5:15 pm

OlsBean View the latest post

There are no new unread posts for this topic. LS210 Gentoo chroot

in LS-210

sheg

0

503

Thu Jul 28, 2016 9:45 am

sheg View the latest post

There are no new unread posts for this topic. LS-210 debian chroot

in LS-210

sheg

0

455

Thu Jul 28, 2016 9:43 am

sheg View the latest post

There are no new unread posts for this topic. LS210 arch

in LS-210

sheg

0

433

Thu Jul 28, 2016 9:38 am

sheg View the latest post

There are no new unread posts for this topic. LS210 sshd

in LS-210

sheg

0

436

Thu Jul 28, 2016 9:36 am

sheg View the latest post

There are no new unread posts for this topic. LS210 opening the case

in LS-210

sheg

0

492

Thu Jul 28, 2016 9:32 am

sheg View the latest post

Display posts from previous:  Sort by:  
Page 1 of 20 [ Search found more than 1000 matches ]


All times are UTC+01:00


Powered by phpBB® Forum Software © phpBB Limited