Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Oct 20, 2017 6:41 pm

All times are UTC+01:00


Unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. LS400 Debian installation OMV

in ARMv7/Armada Based

Antonas

0

64

Thu Oct 12, 2017 7:28 pm

Antonas View the latest post

There are no new unread posts for this topic. Debian 9

in German

TMTYD

0

24

Wed Oct 11, 2017 3:33 pm

TMTYD View the latest post

There are no new unread posts for this topic. GL809 Windows 7 Error Code 64

in Other

happyfriar

0

72

Sat Sep 30, 2017 11:01 am

happyfriar View the latest post

There are no new unread posts for this topic. LS-WTGL/R1 - Transmission-daemon quit unexpected

in LS Pro Duo

aldergood

0

73

Sat Sep 30, 2017 3:17 am

aldergood View the latest post

There are no new unread posts for this topic. LS400 Debian first configuration

in ARMv7/Armada Based

Antonas

0

136

Sun Sep 24, 2017 9:58 am

Antonas View the latest post

There are no new unread posts for this topic. [Help] About install Debian on LS210

in ARMv7/Armada Based

dohobo

0

67

Tue Sep 12, 2017 7:34 am

dohobo View the latest post

There are no new unread posts for this topic. WebGUI hangs,possibility to reboot via cmd?

in TS-XL/R5 (TS3)

xtralong

0

58

Mon Sep 11, 2017 8:58 pm

xtralong View the latest post

There are no new unread posts for this topic. LINKSTATION SHORTCUT CANNOT BE CREATED

in Software Development

muratuk

0

145

Sun Aug 27, 2017 9:54 pm

muratuk View the latest post

There are no new unread posts for this topic. LS400 series Wake-on-Lan

in ARMv7/Armada Based

Antonas

0

212

Sun Aug 06, 2017 6:59 pm

Antonas View the latest post

There are no new unread posts for this topic. LS421DE FW 1.34 autorestart service Bittorrent after fall.

in ARMv7/Armada Based

Antonas

0

124

Sun Aug 06, 2017 9:03 am

Antonas View the latest post

There are no new unread posts for this topic. Four flashing RED led lights on a HD-HTGL-EM Terrastation

in Everything else

pemills

0

140

Fri Aug 04, 2017 11:42 am

pemills View the latest post

There are no new unread posts for this topic. LS400 series Midnight Commander and "Screen"

in ARMv7/Armada Based

Antonas

0

180

Fri Jul 28, 2017 1:01 pm

Antonas View the latest post

There are no new unread posts for this topic. LS400 series ROOT/SSH

in ARMv7/Armada Based

Antonas

0

264

Mon Jul 10, 2017 6:41 pm

Antonas View the latest post

There are no new unread posts for this topic. dist upgrade

in German

TMTYD

0

115

Mon Jun 26, 2017 8:24 am

TMTYD View the latest post

There are no new unread posts for this topic. Web Access problem

in LS Pro/Live

Joe1846

0

265

Sat May 27, 2017 7:11 am

Joe1846 View the latest post

There are no new unread posts for this topic. LS400 series speed fan control

in ARMv7/Armada Based

Antonas

0

464

Sun Apr 23, 2017 7:29 pm

Antonas View the latest post

There are no new unread posts for this topic. LS400 series (LS410D LS420D LS421D LS441D) Firmware, TFTP Boot recovery etc.

in ARMv7/Armada Based

Antonas

0

717

Thu Apr 20, 2017 10:10 am

Antonas View the latest post

There are no new unread posts for this topic. TeraStation TS-8VHL Ver.1.24

in Everything else

netjoe

0

196

Tue Apr 11, 2017 1:32 pm

netjoe View the latest post

There are no new unread posts for this topic. Linkstation LS510/LS520

in Other

cannedheat

0

258

Mon Mar 20, 2017 8:38 pm

cannedheat View the latest post

There are no new unread posts for this topic. WEB Access

in Everything else

Mariner3800

0

263

Fri Mar 17, 2017 6:45 am

Mariner3800 View the latest post

There are no new unread posts for this topic. DriveStation infos available?

in Other

500driver

0

230

Wed Mar 08, 2017 8:04 pm

500driver View the latest post

There are no new unread posts for this topic. DH750GL lost shares after firmware updgrade

in Everything else

gary0

0

199

Fri Feb 17, 2017 7:25 pm

gary0 View the latest post

There are no new unread posts for this topic. LS210 kernel log after booting gentoo

in LS-210

sheg

0

212

Wed Feb 08, 2017 6:29 am

sheg View the latest post

There are no new unread posts for this topic. Kernel config for LS-210

in LS-210

sheg

0

202

Wed Feb 08, 2017 5:58 am

sheg View the latest post

There are no new unread posts for this topic. Linkstation access not permitted

in Everything else

cccanute

0

227

Fri Feb 03, 2017 7:05 pm

cccanute View the latest post

There are no new unread posts for this topic. LS42X open case

in ARMv7/Armada Based

Antonas

0

279

Wed Feb 01, 2017 4:52 am

Antonas View the latest post

There are no new unread posts for this topic. LS41X open case

in ARMv7/Armada Based

Antonas

0

270

Wed Feb 01, 2017 4:50 am

Antonas View the latest post

There are no new unread posts for this topic. How to automatically delete the file after uploading from smart phone

in ARM9/Orion Based

cndesu

0

212

Fri Jan 27, 2017 10:03 pm

cndesu View the latest post

There are no new unread posts for this topic. Terastation 5200 folder security

in Other

kitoog

0

229

Mon Jan 16, 2017 11:39 am

kitoog View the latest post

There are no new unread posts for this topic. Fragen zu versteckten Ordnern auf meiner LS-520

in German

Gerbil

0

262

Thu Jan 12, 2017 6:42 pm

Gerbil View the latest post

There are no new unread posts for this topic. LS-QVL Serial Port

in ARM9/Kirkwood Based

MarioLange

0

264

Tue Jan 10, 2017 8:58 pm

MarioLange View the latest post

There are no new unread posts for this topic. vfs_init_custom fails

in TS Pro v1

rimorob

0

785

Fri Jan 06, 2017 6:56 pm

rimorob View the latest post

There are no new unread posts for this topic. Upgrading the Hard Drives on your LS-QTL NAS

in LS Quad (LS-QL)

quazione

0

315

Wed Dec 14, 2016 6:41 pm

quazione View the latest post

There are no new unread posts for this topic. LS410 HD Upgrade

in ARMv7/Armada Based

Rockn

0

267

Mon Dec 12, 2016 6:18 pm

Rockn View the latest post

There are no new unread posts for this topic. Can't Login to web admin

in LS Pro/Live

PenZenMaster

0

395

Sat Oct 22, 2016 7:12 am

PenZenMaster View the latest post

There are no new unread posts for this topic. acp_commander SocketTimeoutException

in Everything else

OrTraCon

0

418

Sat Oct 15, 2016 11:50 pm

OrTraCon View the latest post

There are no new unread posts for this topic. LS220D - Weisse Funktions LED hat dauerblinken - kein Zugriff möglich

in German

Frongdhoh

0

351

Wed Sep 21, 2016 7:34 am

Frongdhoh View the latest post

There are no new unread posts for this topic. Buffalo NAS TS5400

in Everything else

Elliot17

0

374

Thu Aug 25, 2016 1:51 pm

Elliot17 View the latest post

There are no new unread posts for this topic. Where is OpenTera

in TS and TS-HS

junkcollector9

0

543

Thu Aug 25, 2016 1:37 pm

junkcollector9 View the latest post

There are no new unread posts for this topic. die maximale Partitionsgröße bei einer LS-QVL liegt unter 16TB

in German

Andre2016

0

336

Wed Aug 10, 2016 1:21 pm

Andre2016 View the latest post

There are no new unread posts for this topic. Upgrading PHP

in LS-CHL V2

OlsBean

0

373

Mon Aug 01, 2016 5:15 pm

OlsBean View the latest post

There are no new unread posts for this topic. LS210 Gentoo chroot

in LS-210

sheg

0

371

Thu Jul 28, 2016 9:45 am

sheg View the latest post

There are no new unread posts for this topic. LS-210 debian chroot

in LS-210

sheg

0

331

Thu Jul 28, 2016 9:43 am

sheg View the latest post

There are no new unread posts for this topic. LS210 arch

in LS-210

sheg

0

319

Thu Jul 28, 2016 9:38 am

sheg View the latest post

There are no new unread posts for this topic. LS210 sshd

in LS-210

sheg

0

315

Thu Jul 28, 2016 9:36 am

sheg View the latest post

There are no new unread posts for this topic. LS210 opening the case

in LS-210

sheg

0

343

Thu Jul 28, 2016 9:32 am

sheg View the latest post

There are no new unread posts for this topic. LS210 acp commander

in LS-210

sheg

0

305

Thu Jul 28, 2016 9:28 am

sheg View the latest post

There are no new unread posts for this topic. Migrating Buffalo TS3400D into Active Directory

in Everything else

damonpence

0

404

Wed Jul 13, 2016 9:24 pm

damonpence View the latest post

There are no new unread posts for this topic. buffalonas.com(name) returning wrong IP address

in LS Quad (LS-QL)

bmadams

0

361

Fri Jul 08, 2016 2:05 pm

bmadams View the latest post

There are no new unread posts for this topic. [NAS LS-WVL/R1 series] - upgrade php version to latest

in Everything else

hunglu

0

461

Tue Jun 28, 2016 2:01 pm

hunglu View the latest post

Display posts from previous:  Sort by:  
Page 1 of 20 [ Search found more than 1000 matches ]


All times are UTC+01:00


Powered by phpBB® Forum Software © phpBB Limited